




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16518336 -->
    <!-- generated at 2021-10-08 03:36:53 on pwcm6 running vv12.3.1 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="The Nation's Weather" /><meta name="sailthru.date" content="2021-10-08 4:32:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16518336" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="florida,united-states,south-dakota,minnesota,castolon,tx-national-low,south-carolina,georgia,new-jersey,east-coast,lower-peninsula,michigan,ohio,indiana,nevada,utah,montana,southern-california,texas,oklahoma,ca,bodie-state-park,idaho,mc-complete-state-national,nation,ap,accuweather,a-wire,nation-s-weather,daily-extremes-national-high,mc-complete-state-national,nation,ap,accuweather,florida,united-states,south-dakota,minnesota,castolon,tx-national-low,south-carolina,georgia,new-jersey,east-coast,lower-peninsula,michigan,ohio,indiana,nevada,utah,montana,southern-california,texas,oklahoma,ca,bodie-state-park,idaho,a-wire,nation-s-weather,daily-extremes-national-high,2fnews-2fweather" /><meta name="sailthru.image.thumb" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>The Nation's Weather</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16518336",
            "title": "The Nation&#039;s Weather",
            "url": "https://www.westport-news.com/weather/article/The-Nation-s-Weather-16518336.php",
            "slug": "https://www.westport-news.com/weather/article/The-Nation-s-Weather-16518336.php",
            "summary": "The Nation&#039;s Weather for Friday, October 8, 2021",
            "image": "https://www.westport-news.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm6",
            "comments": false,
            "isSensitive": false,
            "version": "v12.3.1",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.3.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.3.1">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.3.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="16518336">
<link rel="canonical" href="https://www.westport-news.com/weather/article/The-Nation-s-Weather-16518336.php" />
    <link rel="amphtml" href="https://www.westport-news.com/weather/amp/The-Nation-s-Weather-16518336.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="The Nation's Weather for Friday, October 8, 2021"/>
    <meta name="date.release" content="2021-10-08 08:32:02" />
    <meta name="time.release" content="2021-10-08 08:32:02" />
    <meta name="sections" content="Weather" />
            <meta name="subject" content="Florida, United States, South Dakota, Minnesota, Castolon, TX National Low, South Carolina, Georgia, New Jersey, East Coast, Lower Peninsula, Michigan, Ohio, Indiana, Nevada, Utah, Montana, Southern California, Texas, Oklahoma, CA, Bodie State Park, Idaho, MC Complete - State & National, Nation, AP, AccuWeather, A Wire, Nation's Weather, DAILY EXTREMES National High" />
        <meta name="news_keywords" content="Florida, United States, South Dakota, Minnesota, Castolon, TX National Low, South Carolina, Georgia, New Jersey, East Coast, Lower Peninsula, Michigan, Ohio, Indiana, Nevada, Utah, Montana, Southern California, Texas, Oklahoma, CA, Bodie State Park, Idaho, MC Complete - State & National, Nation, AP, AccuWeather, A Wire, Nation's Weather, DAILY EXTREMES National High" />
                <meta name="nlpOrganization" content="MC Complete - State & National, Nation, AP, AccuWeather" />
                    <meta name="nlpLocation" content="Florida, United States, South Dakota, Minnesota, Castolon, TX National Low, South Carolina, Georgia, New Jersey, East Coast, Lower Peninsula, Michigan, Ohio, Indiana, Nevada, Utah, Montana, Southern California, Texas, Oklahoma, CA, Bodie State Park, Idaho" />
                    <meta name="nlpWorkOfArt" content="A Wire" />
                    <meta name="nlpOther" content="Nation's Weather, DAILY EXTREMES National High" />
                            <meta name="nlpCategories" content="%2FNews%2FWeather" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-10-08 08:30:17"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="The Nation's Weather"/><meta property="og:description" content="The Nation's Weather for Friday, October 8, 2021"/><meta property="og:url" content="https://www.westport-news.com/weather/article/The-Nation-s-Weather-16518336.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-10-08 08:30:17" /><meta property="article:modified_time" content="2021-10-08 08:32:02" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="South Dakota" /><meta property="article:tag" content="Minnesota" /><meta property="article:tag" content="Castolon" /><meta property="article:tag" content="TX National Low" /><meta property="article:tag" content="South Carolina" /><meta property="article:tag" content="Georgia" /><meta property="article:tag" content="New Jersey" /><meta property="article:tag" content="East Coast" /><meta property="article:tag" content="Lower Peninsula" /><meta property="article:tag" content="Michigan" /><meta property="article:tag" content="Ohio" /><meta property="article:tag" content="Indiana" /><meta property="article:tag" content="Nevada" /><meta property="article:tag" content="Utah" /><meta property="article:tag" content="Montana" /><meta property="article:tag" content="Southern California" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="Oklahoma" /><meta property="article:tag" content="CA" /><meta property="article:tag" content="Bodie State Park" /><meta property="article:tag" content="Idaho" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Nation" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Nation&#039;s Weather" /><meta property="article:tag" content="DAILY EXTREMES National High" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="The Nation's Weather for Friday, October 8, 2021"/>
<meta name="twitter:title" content="The Nation's Weather"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "The Nation's Weather";var omni_bizObjectId = "16518336";var omni_className = "article";var omni_publicationDate = "2021-10-08 08:30:17";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.westport-news.com\/weather\/article\/The-Nation-s-Weather-16518336.php"},"headline":"The Nation's Weather","articleBody":"The Nation's Weather for Friday, October 8, 2021 _____ NATIONAL SUMMARY Thunderstorms are expected to rumble through the Lower Peninsula of Michigan and parts of Indiana and Ohio today. Locally heavy rain may fall from thunderstorms in South Carolina, southern Georgia and northern Florida. Rough surf and rip currents will continue to affect the East Coast from New Jersey to Florida. Farther west, a large area of showers and embedded steadier precipitation will bring much-needed rain to central and southern Idaho, western Montana and much of Nevada and Utah. Morning rain is even forecast to fall as far west as coastal Southern California. Meanwhile, summerlike heat will challenge records in much of Oklahoma and northern and central Texas. While records are not expected to be broken elsewhere, unseasonable warmth will stretch as far north as South Dakota and Minnesota. SPECIAL WEATHER No new information for this time period. WEATHER HIGHLIGHTS No new information for this time period. DAILY EXTREMES National High Thursday 99 at Castolon, TX National Low Thursday 19 at Bodie State Park, CA _____ Copyright 2021 AccuWeather","datePublished":"2021-10-08T08:30:17Z","dateModified":"2021-10-08T08:32:02Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.Westport-News.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/westportnews","https:\/\/twitter.com\/wptnews"]},"description":"The Nation's Weather for Friday, October 8, 2021"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 13 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">The Nation's Weather</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="4" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|News-Opinion|navigation-ard|3">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5841" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5784" data-hdn-analytics="visit|Living|navigation-ard|4">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5793" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5794" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5782" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5783" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|2">Comics</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="377" data-hdn-analytics="visit|Business|navigation-ard|6">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111576-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111576 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111576" data-collection-title="D- WN Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Timeline-How-McDonald-s-hash-brown-spurred-16517648.php" data-hdn-analytics="visit-from-img|article-16517648|-111576|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/31/57/20814805/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/31/57/20814805/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/31/57/20814805/6/ratio1x1_100.jpg" alt="A Westport Police Department patrol car has an Autism Awareness Door with an Autism puzzle piece logo, for Autism Awareness Month, which is the month of April.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Timeline-How-McDonald-s-hash-brown-spurred-16517648.php" data-hdn-analytics="visit|article-16517648|-111576|1" data-epe-inst="s:0;t:75" data-epe-title="1">How a hash brown spurred police civilian review board proposal</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-rejects-ordinance-to-create-police-16514592.php" data-hdn-analytics="visit-from-img|article-16514592|-111576|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/46/62/20868260/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/46/62/20868260/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/46/62/20868260/11/ratio1x1_100.jpg" alt="An exterior of Westport Town Hall in Westport, Conn., on Friday Apr. 17, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-rejects-ordinance-to-create-police-16514592.php" data-hdn-analytics="visit|article-16514592|-111576|2" data-epe-inst="s:0;t:75" data-epe-title="1">Westport rejects police review board spawned from hash brown case</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Parents-Diversity-effort-in-schools-breaking-16511722.php" data-hdn-analytics="visit-from-img|article-16511722|-111576|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/15/00/21549113/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/15/00/21549113/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/15/00/21549113/3/ratio1x1_100.jpg" alt="As an online group stirs racism debate in town, some parents say the school district's diversity and equity initiative is better preparing their children for future.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Parents-Diversity-effort-in-schools-breaking-16511722.php" data-hdn-analytics="visit|article-16511722|-111576|3" data-epe-inst="s:0;t:75" data-epe-title="1">Parents: Diversity effort breaking kids out of Westport ‘bubble’</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/As-Fairfield-lifts-mask-mandate-Westport-other-16510993.php" data-hdn-analytics="visit-from-img|article-16510993|-111576|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/61/63/21437678/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/61/63/21437678/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/61/63/21437678/6/ratio1x1_100.jpg" alt="Westport's First Selectman Jim Marpe picks up the donation of mask for Westport first responders on Wednesday at Town Hall in Darien in 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/As-Fairfield-lifts-mask-mandate-Westport-other-16510993.php" data-hdn-analytics="visit|article-16510993|-111576|4" data-epe-inst="s:0;t:75" data-epe-title="1">As Fairfield lifts mask mandate, nearby towns keep theirs in...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Lawsuit-Former-Westport-student-harassed-by-16510062.php" data-hdn-analytics="visit-from-img|article-16510062|-111576|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/17/70/20250114/12/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/17/70/20250114/12/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/17/70/20250114/12/ratio1x1_100.jpg" alt="Staples High School on Wednesday July 25, 2018 in Westport Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Lawsuit-Former-Westport-student-harassed-by-16510062.php" data-hdn-analytics="visit|article-16510062|-111576|5" data-epe-inst="s:0;t:75" data-epe-title="1">Lawsuit: Former Westport student told to ‘speak English’</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-Dog-Festival-to-return-after-COVID-16508399.php" data-hdn-analytics="visit-from-img|article-16508399|-111576|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/13/64/21544209/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/13/64/21544209/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/13/64/21544209/3/ratio1x1_100.jpg" alt="A toy husky sits in a sling at the Emergency Animal Response Service booth during the Westport Dog Festival. The event, in its second year is sponsored by the Weston Westport Chamber of Commerce and was held at Winslow Park on Sunday May 7, 2017 in Westport Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-Dog-Festival-to-return-after-COVID-16508399.php" data-hdn-analytics="visit|article-16508399|-111576|6" data-epe-inst="s:0;t:75" data-epe-title="1">Westport Dog Festival to return this weekend</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-grad-stars-in-new-FOX-series-The-Big-16505765.php" data-hdn-analytics="visit-from-img|article-16505765|-111576|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/12/67/21540289/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/12/67/21540289/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/12/67/21540289/3/ratio1x1_100.jpg" alt="Anna Grace Barlow, right, and Westport grad Adam Kaplan on the FOX TV series &quot;The Big Leap.&quot;">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-grad-stars-in-new-FOX-series-The-Big-16505765.php" data-hdn-analytics="visit|article-16505765|-111576|7" data-epe-inst="s:0;t:75" data-epe-title="1">Westport grad stars in new FOX series ‘The Big Leap’</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-parents-group-decries-increasing-16505692.php" data-hdn-analytics="visit-from-img|article-16505692|-111576|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/03/02/20459678/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/03/02/20459678/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/03/02/20459678/6/ratio1x1_100.jpg" alt="The newly renovated Coleytown Middle School on opening day Tuesday, January 5, 2021, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-parents-group-decries-increasing-16505692.php" data-hdn-analytics="visit|article-16505692|-111576|8" data-epe-inst="s:0;t:75" data-epe-title="1">Westport parents group decries ‘increasing focus’ on racism</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/COVID-outbreak-at-Westport-elementary-school-16499162.php" data-hdn-analytics="visit-from-img|article-16499162|-111576|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/07/75/21528447/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/07/75/21528447/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/07/75/21528447/3/ratio1x1_100.jpg" alt="Westport Superintendent Thomas Scarice at a school board meeting on Monday. Taken Oct. 5, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/COVID-outbreak-at-Westport-elementary-school-16499162.php" data-hdn-analytics="visit|article-16499162|-111576|9" data-epe-inst="s:0;t:75" data-epe-title="1">COVID outbreak at Westport elementary school spurs more testing</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-RTM-committees-back-first-selectman-16497776.php" data-hdn-analytics="visit-from-img|article-16497776|-111576|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/46/62/20868260/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/46/62/20868260/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/46/62/20868260/11/ratio1x1_100.jpg" alt="An exterior of Westport Town Hall in Westport, Conn., on Friday Apr. 17, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-RTM-committees-back-first-selectman-16497776.php" data-hdn-analytics="visit|article-16497776|-111576|10" data-epe-inst="s:0;t:75" data-epe-title="1">Westport RTM committees back first selectman salary hike</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16517648,
                    "headline": "How a hash brown spurred police civilian review...",
                    "url": "/news/article/Timeline-How-McDonald-s-hash-brown-spurred-16517648.php",
                    "image": "https://s.hdnux.com/photos/01/17/31/57/20814805/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16514592,
                    "headline": "Westport rejects police review board spawned from...",
                    "url": "/news/article/Westport-rejects-ordinance-to-create-police-16514592.php",
                    "image": "https://s.hdnux.com/photos/01/17/46/62/20868260/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16511722,
                    "headline": "Parents: Diversity effort breaking kids out of...",
                    "url": "/news/article/Parents-Diversity-effort-in-schools-breaking-16511722.php",
                    "image": "https://s.hdnux.com/photos/01/22/15/00/21549113/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16510993,
                    "headline": "As Fairfield lifts mask mandate, nearby towns keep...",
                    "url": "/news/article/As-Fairfield-lifts-mask-mandate-Westport-other-16510993.php",
                    "image": "https://s.hdnux.com/photos/01/21/61/63/21437678/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16510062,
                    "headline": "Lawsuit: Former Westport student told to ‘speak...",
                    "url": "/news/article/Lawsuit-Former-Westport-student-harassed-by-16510062.php",
                    "image": "https://s.hdnux.com/photos/01/15/17/70/20250114/12/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16508399,
                    "headline": "Westport Dog Festival to return this weekend",
                    "url": "/news/article/Westport-Dog-Festival-to-return-after-COVID-16508399.php",
                    "image": "https://s.hdnux.com/photos/01/22/13/64/21544209/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16505765,
                    "headline": "Westport grad stars in new FOX series ‘The Big Leap’",
                    "url": "/news/article/Westport-grad-stars-in-new-FOX-series-The-Big-16505765.php",
                    "image": "https://s.hdnux.com/photos/01/22/12/67/21540289/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16505692,
                    "headline": "Westport parents group decries ‘increasing focus’ on...",
                    "url": "/news/article/Westport-parents-group-decries-increasing-16505692.php",
                    "image": "https://s.hdnux.com/photos/01/16/03/02/20459678/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16499162,
                    "headline": "COVID outbreak at Westport elementary school spurs...",
                    "url": "/news/article/COVID-outbreak-at-Westport-elementary-school-16499162.php",
                    "image": "https://s.hdnux.com/photos/01/22/07/75/21528447/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16497776,
                    "headline": "Westport RTM committees back first selectman salary...",
                    "url": "/news/article/Westport-RTM-committees-back-first-selectman-16497776.php",
                    "image": "https://s.hdnux.com/photos/01/17/46/62/20868260/11/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/weather/">Weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">The Nation's Weather</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-10-08 08:32:02">Oct. 8, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>The Nation's Weather for Friday, October 8, 2021</p>
    
            <p>_____</p>
    <div id="paywall" class="content-wrapper">
            <p>NATIONAL SUMMARY</p>
    
            <p>Thunderstorms are expected to rumble through the Lower</p>
    
            <p>Peninsula of Michigan and parts of Indiana and Ohio today.</p>
    
            <p>Locally heavy rain may fall from thunderstorms in South</p>
    
            <p>Carolina, southern Georgia and northern Florida. Rough surf</p>
    
            <p>and rip currents will continue to affect the East Coast from</p>
    
            <p>New Jersey to Florida. Farther west, a large area of showers</p>
    
            <p>and embedded steadier precipitation will bring much-needed</p>
    
            <p>rain to central and southern Idaho, western Montana and much</p>
    
            <p>of Nevada and Utah. Morning rain is even forecast to fall as</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched" data-eid="item-96904">
                        <div id="e7abf3be-7c5f-488f-a9d7-cd8333d5af2f" class="hst-exco-player"></div><script>
(function (d, id) {
  var cp = {
"section1": "",
"section2": "",
"section3": "",
"page_type2": "",
"permutive": ""
          };
  var HDN = window.HDN;
  if (HDN && HDN.dataLayer && HDN.dataLayer.content) {
      let content = window.HDN.dataLayer.content;
      cp.page_type2 = (content.objectType || "").replace(/\s/g, '');
      if (content.sectionPath && Array.isArray(content.sectionPath)) {
          for (var i = 0; i < content.sectionPath.length; i++) {
        cp['section'+(i+1)] = content.sectionPath[i];
          }
      }
  }
  let pdfps = JSON.parse(localStorage.getItem('_pdfps'));
  if (Array.isArray(pdfps)) {
      pdfps.splice(100);
      cp.permutive = pdfps.join(",");
  }
  d.getElementById(id).dataset.exsConfig = JSON.stringify({"customParams": cp});
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'e7abf3be-7c5f-488f-a9d7-cd8333d5af2f'));
</script><!-- amp-exco-54b2bfdf-a708-4279-92ad-421e685497a3 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>far west as coastal Southern California. Meanwhile,</p>
    
            <p>summerlike heat will challenge records in much of Oklahoma</p>
    
            <p>and northern and central Texas. While records are not</p>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>expected to be broken elsewhere, unseasonable warmth will</p>
    
            <p>stretch as far north as South Dakota and Minnesota.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Westport-rejects-ordinance-to-create-police-16514592.php" title="Westport rejects police review board plan spawned from hash brown incident" data-hdn-analytics="visit|article-16514592|most_popular|0">Westport rejects police review board plan spawned from hash brown incident</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Parents-Diversity-effort-in-schools-breaking-16511722.php" title="Parents: Diversity effort in schools breaking kids out of Westport ‘bubble’" data-hdn-analytics="visit|article-16511722|most_popular|1">Parents: Diversity effort in schools breaking kids out of Westport ‘bubble’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawsuit-Former-Westport-student-harassed-by-16510062.php" title="Lawsuit: Former Westport student harassed by teachers, told to ‘speak English’" data-hdn-analytics="visit|article-16510062|most_popular|2">Lawsuit: Former Westport student harassed by teachers, told to ‘speak English’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/Glossybox-Advent-calendar-available-to-order-16508423.php" title="Glossybox is the only beauty Advent calendar worth your money this holiday season" data-hdn-analytics="visit|article-16508423|most_popular|3">Glossybox is the only beauty Advent calendar worth your money this holiday season</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Danbury-police-investigating-gunshots-fired-over-16517530.php" title="Danbury police investigating gunshots fired over weekend in parking lot" data-hdn-analytics="visit|article-16517530|most_popular|4">Danbury police investigating gunshots fired over weekend in parking lot</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Modern-Westport-house-blends-indoor-and-16513751.php" title="Modern Westport house ‘blends indoor and outdoor living spaces’" data-hdn-analytics="visit|article-16513751|most_popular|5">Modern Westport house ‘blends indoor and outdoor living spaces’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/living/article/Community-news-Dogs-allowed-at-Compo-Beach-in-16514914.php" title="Community news: Dogs allowed at Compo Beach in Westport, and more" data-hdn-analytics="visit|article-16514914|most_popular|6">Community news: Dogs allowed at Compo Beach in Westport, and more</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>SPECIAL WEATHER</p>
    
            <p>No new information for this time period.</p>
    
            <p>WEATHER HIGHLIGHTS</p>
    
            <p>No new information for this time period.</p>
    
            <p>DAILY EXTREMES</p>
    
            <p>National High Thursday 99 at Castolon, TX</p>
    
            <p>National Low Thursday 19 at Bodie State Park, CA</p>
    
            <p>_____</p>
    
            <p>Copyright 2021 AccuWeather</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Westport-rejects-ordinance-to-create-police-16514592.php" title="Westport rejects police review board plan spawned from hash brown incident" data-hdn-analytics="visit|article-16514592|most_popular|0">Westport rejects police review board plan spawned from hash brown incident</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Parents-Diversity-effort-in-schools-breaking-16511722.php" title="Parents: Diversity effort in schools breaking kids out of Westport ‘bubble’" data-hdn-analytics="visit|article-16511722|most_popular|1">Parents: Diversity effort in schools breaking kids out of Westport ‘bubble’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawsuit-Former-Westport-student-harassed-by-16510062.php" title="Lawsuit: Former Westport student harassed by teachers, told to ‘speak English’" data-hdn-analytics="visit|article-16510062|most_popular|2">Lawsuit: Former Westport student harassed by teachers, told to ‘speak English’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/Glossybox-Advent-calendar-available-to-order-16508423.php" title="Glossybox is the only beauty Advent calendar worth your money this holiday season" data-hdn-analytics="visit|article-16508423|most_popular|3">Glossybox is the only beauty Advent calendar worth your money this holiday season</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Danbury-police-investigating-gunshots-fired-over-16517530.php" title="Danbury police investigating gunshots fired over weekend in parking lot" data-hdn-analytics="visit|article-16517530|most_popular|4">Danbury police investigating gunshots fired over weekend in parking lot</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Modern-Westport-house-blends-indoor-and-16513751.php" title="Modern Westport house ‘blends indoor and outdoor living spaces’" data-hdn-analytics="visit|article-16513751|most_popular|5">Modern Westport house ‘blends indoor and outdoor living spaces’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/living/article/Community-news-Dogs-allowed-at-Compo-Beach-in-16514914.php" title="Community news: Dogs allowed at Compo Beach in Westport, and more" data-hdn-analytics="visit|article-16514914|most_popular|6">Community news: Dogs allowed at Compo Beach in Westport, and more</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>

<ul class="wrapper">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->