
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15849445 -->
    <!-- generated at 2021-01-06 03:49:32 on pwcm7 running vv11.2.7 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="TX Houston/Galveston TX Zone Forecast" /><meta name="sailthru.date" content="2021-01-06 4:34:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15849445" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="west,breezy,alvin,winnie-327,harris,stowell,rosenberg,062200-walker,livingston,corrigan,062200-grimes,south,north,northwest,southeast-texas,tx-houston,txz237-062200-inland-brazoria,062200-coastal-brazoria,angleton,lake-jackson,062200-brazoria-islands,freeport,clute,surfside-beach,league-city,texas-city,062200-inland-galveston,062200-coastal-galveston,missouri-city,bay-city,062200-galveston-island,old-river-winfree,mont-belvieu,anahuac,friendswood,dickinson,la-marque,bolivar-peninsula,matagorda-islands,062200-inland-jackson,062200-coastal-jackson,062200-inland-matagorda,062200-coastal-matagorda,062200-northern-liberty,pecan-grove,062200-fort-bend,first-colony,mission-bend,montgomery,el-campo,edna,baytown,cleveland,dayton,conroe,prairie-view,hempstead,brookshire,groveton,huntsville-327,san-jacinto,coldspring,brazos,college-station,madisonville-327,062200-madison,062200-austin-including,caldwell,bryan,eagle-lake,colorado,bellville,columbus,washington,navasota-327,galveston-tx,national-weather-service,mc-complete-state-national,ap,accuweather,the-woodlands-327,saturday-night,sunday-night,pearland-327,zfphgx-fpus54-khgx-060927-zfphgx-zone-forecast-product,galveston-327,ganado-327,pasadena-327,waller-327,shepherd-327,sealy-327,brenham-327,galveston-tx-zone-forecast,062200-chambers-including,sunday-cloudy,sugar-land-327,wharton-327,palacios-327,devers-327,liberty-327,062200-wharton-including,062200-waller-including,062200-southern-liberty,062200-polk-including,somerville-327,crockett-327,062200-burleson-including,062200-trinity,trinity-327,weimar-327,galveston-tx,national-weather-service,mc-complete-state-national,ap,accuweather,the-woodlands-327,west,breezy,alvin,winnie-327,harris,stowell,rosenberg,062200-walker,livingston,corrigan,062200-grimes,south,north,northwest,southeast-texas,tx-houston,txz237-062200-inland-brazoria,062200-coastal-brazoria,angleton,lake-jackson,062200-brazoria-islands,freeport,clute,surfside-beach,league-city,texas-city,062200-inland-galveston,062200-coastal-galveston,missouri-city,bay-city,062200-galveston-island,old-river-winfree,mont-belvieu,anahuac,friendswood,dickinson,la-marque,bolivar-peninsula,matagorda-islands,062200-inland-jackson,062200-coastal-jackson,062200-inland-matagorda,062200-coastal-matagorda,062200-northern-liberty,pecan-grove,062200-fort-bend,first-colony,mission-bend,montgomery,el-campo,edna,baytown,cleveland,dayton,conroe,prairie-view,hempstead,brookshire,groveton,huntsville-327,san-jacinto,coldspring,brazos,college-station,madisonville-327,062200-madison,062200-austin-including,caldwell,bryan,eagle-lake,colorado,bellville,columbus,washington,navasota-327,saturday-night,sunday-night,galveston-tx-zone-forecast,062200-chambers-including,sunday-cloudy,sugar-land-327,wharton-327,palacios-327,devers-327,liberty-327,062200-wharton-including,062200-waller-including,062200-southern-liberty,062200-polk-including,somerville-327,crockett-327,062200-burleson-including,062200-trinity,trinity-327,weimar-327,2fnews-2fweather" /><meta name="sailthru.image.thumb" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>TX Houston/Galveston TX Zone Forecast</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15849445",
            "title": "TX Houston/Galveston TX Zone Forecast",
            "url": "https://www.westport-news.com/weather/article/TX-Houston-Galveston-TX-Zone-Forecast-15849445.php",
            "slug": "https://www.westport-news.com/weather/article/TX-Houston-Galveston-TX-Zone-Forecast-15849445.php",
            "summary": "TX Houston/Galveston TX Zone Forecast for Tuesday, January 5, 2021",
            "image": "https://www.westport-news.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.7",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.7">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="15849445">
<link rel="canonical" href="https://www.westport-news.com/weather/article/TX-Houston-Galveston-TX-Zone-Forecast-15849445.php" />
    <link rel="amphtml" href="https://www.westport-news.com/weather/amp/TX-Houston-Galveston-TX-Zone-Forecast-15849445.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="TX Houston/Galveston TX Zone Forecast for Tuesday, January 5, 2021"/>
    <meta name="date.release" content="2021-01-06 09:34:13" />
    <meta name="time.release" content="2021-01-06 09:34:13" />
    <meta name="sections" content="Weather" />
            <meta name="subject" content="West, Breezy, Alvin, Winnie 327, Harris, Stowell, Rosenberg, 062200- Walker, Livingston, Corrigan, 062200- Grimes, South, North, Northwest, Southeast Texas, TX Houston, TXZ237-062200- Inland Brazoria, 062200- Coastal Brazoria, Angleton, Lake Jackson, 062200- Brazoria Islands, Freeport, Clute, Surfside Beach, League City, Texas City, 062200- Inland Galveston, 062200- Coastal Galveston, Missouri City, Bay City, 062200- Galveston Island, Old River-Winfree, Mont Belvieu, Anahuac, Friendswood, Dickinson, La Marque, Bolivar Peninsula, Matagorda Islands, 062200- Inland Jackson, 062200- Coastal Jackson, 062200- Inland Matagorda, 062200- Coastal Matagorda, 062200- Northern Liberty, Pecan Grove, 062200- Fort Bend, First Colony, Mission Bend, Montgomery, El Campo, Edna, Baytown, Cleveland, Dayton, Conroe, Prairie View, Hempstead, Brookshire, Groveton, Huntsville 327, San Jacinto, Coldspring, Brazos, College Station, Madisonville 327, 062200- Madison, 062200- Austin- Including, Caldwell, Bryan, Eagle Lake, Colorado, Bellville, Columbus, Washington, Navasota 327, Galveston TX, National Weather Service, MC Complete - State & National, AP, AccuWeather, The Woodlands 327, SATURDAY NIGHT, SUNDAY NIGHT, Pearland 327, ZFPHGX FPUS54 KHGX 060927 ZFPHGX Zone Forecast Product, Galveston 327, Ganado 327, Pasadena 327, Waller 327, Shepherd 327, Sealy 327, Brenham 327, Galveston TX Zone Forecast, 062200- Chambers- Including, SUNDAY...Cloudy, Sugar Land 327, Wharton 327, Palacios 327, Devers 327, Liberty 327, 062200- Wharton- Including, 062200- Waller- Including, 062200- Southern Liberty, 062200- Polk- Including, Somerville 327, Crockett 327, 062200- Burleson- Including, 062200- Trinity, Trinity 327, Weimar 327" />
        <meta name="news_keywords" content="West, Breezy, Alvin, Winnie 327, Harris, Stowell, Rosenberg, 062200- Walker, Livingston, Corrigan, 062200- Grimes, South, North, Northwest, Southeast Texas, TX Houston, TXZ237-062200- Inland Brazoria, 062200- Coastal Brazoria, Angleton, Lake Jackson, 062200- Brazoria Islands, Freeport, Clute, Surfside Beach, League City, Texas City, 062200- Inland Galveston, 062200- Coastal Galveston, Missouri City, Bay City, 062200- Galveston Island, Old River-Winfree, Mont Belvieu, Anahuac, Friendswood, Dickinson, La Marque, Bolivar Peninsula, Matagorda Islands, 062200- Inland Jackson, 062200- Coastal Jackson, 062200- Inland Matagorda, 062200- Coastal Matagorda, 062200- Northern Liberty, Pecan Grove, 062200- Fort Bend, First Colony, Mission Bend, Montgomery, El Campo, Edna, Baytown, Cleveland, Dayton, Conroe, Prairie View, Hempstead, Brookshire, Groveton, Huntsville 327, San Jacinto, Coldspring, Brazos, College Station, Madisonville 327, 062200- Madison, 062200- Austin- Including, Caldwell, Bryan, Eagle Lake, Colorado, Bellville, Columbus, Washington, Navasota 327, Galveston TX, National Weather Service, MC Complete - State & National, AP, AccuWeather, The Woodlands 327, SATURDAY NIGHT, SUNDAY NIGHT, Pearland 327, ZFPHGX FPUS54 KHGX 060927 ZFPHGX Zone Forecast Product, Galveston 327, Ganado 327, Pasadena 327, Waller 327, Shepherd 327, Sealy 327, Brenham 327, Galveston TX Zone Forecast, 062200- Chambers- Including, SUNDAY...Cloudy, Sugar Land 327, Wharton 327, Palacios 327, Devers 327, Liberty 327, 062200- Wharton- Including, 062200- Waller- Including, 062200- Southern Liberty, 062200- Polk- Including, Somerville 327, Crockett 327, 062200- Burleson- Including, 062200- Trinity, Trinity 327, Weimar 327" />
                <meta name="nlpOrganization" content="Galveston TX, National Weather Service, MC Complete - State & National, AP, AccuWeather, The Woodlands 327" />
                <meta name="nlpPerson" content="West, Breezy, Alvin, Winnie 327, Harris, Stowell, Rosenberg, 062200- Walker, Livingston, Corrigan, 062200- Grimes" />
                <meta name="nlpLocation" content="South, North, Northwest, Southeast Texas, TX Houston, TXZ237-062200- Inland Brazoria, 062200- Coastal Brazoria, Angleton, Lake Jackson, 062200- Brazoria Islands, Freeport, Clute, Surfside Beach, League City, Texas City, 062200- Inland Galveston, 062200- Coastal Galveston, Missouri City, Bay City, 062200- Galveston Island, Old River-Winfree, Mont Belvieu, Anahuac, Friendswood, Dickinson, La Marque, Bolivar Peninsula, Matagorda Islands, 062200- Inland Jackson, 062200- Coastal Jackson, 062200- Inland Matagorda, 062200- Coastal Matagorda, 062200- Northern Liberty, Pecan Grove, 062200- Fort Bend, First Colony, Mission Bend, Montgomery, El Campo, Edna, Baytown, Cleveland, Dayton, Conroe, Prairie View, Hempstead, Brookshire, Groveton, Huntsville 327, San Jacinto, Coldspring, Brazos, College Station, Madisonville 327, 062200- Madison, 062200- Austin- Including, Caldwell, Bryan, Eagle Lake, Colorado, Bellville, Columbus, Washington, Navasota 327" />
                <meta name="nlpConsumerGood" content="Pearland 327, ZFPHGX FPUS54 KHGX 060927 ZFPHGX Zone Forecast Product, Galveston 327, Ganado 327, Pasadena 327, Waller 327, Shepherd 327, Sealy 327, Brenham 327" />
                <meta name="nlpWorkOfArt" content="SATURDAY NIGHT, SUNDAY NIGHT" />
                    <meta name="nlpOther" content="Galveston TX Zone Forecast, 062200- Chambers- Including, SUNDAY...Cloudy, Sugar Land 327, Wharton 327, Palacios 327, Devers 327, Liberty 327, 062200- Wharton- Including, 062200- Waller- Including, 062200- Southern Liberty, 062200- Polk- Including, Somerville 327, Crockett 327, 062200- Burleson- Including, 062200- Trinity, Trinity 327, Weimar 327" />
                            <meta name="nlpCategories" content="%2FNews%2FWeather" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-01-06 09:31:17"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="TX Houston/Galveston TX Zone Forecast"/><meta property="og:description" content="TX Houston/Galveston TX Zone Forecast for Tuesday, January 5, 2021"/><meta property="og:url" content="https://www.westport-news.com/weather/article/TX-Houston-Galveston-TX-Zone-Forecast-15849445.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-01-06 09:31:17" /><meta property="article:modified_time" content="2021-01-06 09:34:18" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="West" /><meta property="article:tag" content="Breezy" /><meta property="article:tag" content="Alvin" /><meta property="article:tag" content="Winnie 327" /><meta property="article:tag" content="Harris" /><meta property="article:tag" content="Stowell" /><meta property="article:tag" content="Rosenberg" /><meta property="article:tag" content="062200- Walker" /><meta property="article:tag" content="Livingston" /><meta property="article:tag" content="Corrigan" /><meta property="article:tag" content="062200- Grimes" /><meta property="article:tag" content="South" /><meta property="article:tag" content="North" /><meta property="article:tag" content="Northwest" /><meta property="article:tag" content="Southeast Texas" /><meta property="article:tag" content="TX Houston" /><meta property="article:tag" content="TXZ237-062200- Inland Brazoria" /><meta property="article:tag" content="062200- Coastal Brazoria" /><meta property="article:tag" content="Angleton" /><meta property="article:tag" content="Lake Jackson" /><meta property="article:tag" content="062200- Brazoria Islands" /><meta property="article:tag" content="Freeport" /><meta property="article:tag" content="Clute" /><meta property="article:tag" content="Surfside Beach" /><meta property="article:tag" content="League City" /><meta property="article:tag" content="Texas City" /><meta property="article:tag" content="062200- Inland Galveston" /><meta property="article:tag" content="062200- Coastal Galveston" /><meta property="article:tag" content="Missouri City" /><meta property="article:tag" content="Bay City" /><meta property="article:tag" content="062200- Galveston Island" /><meta property="article:tag" content="Old River-Winfree" /><meta property="article:tag" content="Mont Belvieu" /><meta property="article:tag" content="Anahuac" /><meta property="article:tag" content="Friendswood" /><meta property="article:tag" content="Dickinson" /><meta property="article:tag" content="La Marque" /><meta property="article:tag" content="Bolivar Peninsula" /><meta property="article:tag" content="Matagorda Islands" /><meta property="article:tag" content="062200- Inland Jackson" /><meta property="article:tag" content="062200- Coastal Jackson" /><meta property="article:tag" content="062200- Inland Matagorda" /><meta property="article:tag" content="062200- Coastal Matagorda" /><meta property="article:tag" content="062200- Northern Liberty" /><meta property="article:tag" content="Pecan Grove" /><meta property="article:tag" content="062200- Fort Bend" /><meta property="article:tag" content="First Colony" /><meta property="article:tag" content="Mission Bend" /><meta property="article:tag" content="Montgomery" /><meta property="article:tag" content="El Campo" /><meta property="article:tag" content="Edna" /><meta property="article:tag" content="Baytown" /><meta property="article:tag" content="Cleveland" /><meta property="article:tag" content="Dayton" /><meta property="article:tag" content="Conroe" /><meta property="article:tag" content="Prairie View" /><meta property="article:tag" content="Hempstead" /><meta property="article:tag" content="Brookshire" /><meta property="article:tag" content="Groveton" /><meta property="article:tag" content="Huntsville 327" /><meta property="article:tag" content="San Jacinto" /><meta property="article:tag" content="Coldspring" /><meta property="article:tag" content="Brazos" /><meta property="article:tag" content="College Station" /><meta property="article:tag" content="Madisonville 327" /><meta property="article:tag" content="062200- Madison" /><meta property="article:tag" content="062200- Austin- Including" /><meta property="article:tag" content="Caldwell" /><meta property="article:tag" content="Bryan" /><meta property="article:tag" content="Eagle Lake" /><meta property="article:tag" content="Colorado" /><meta property="article:tag" content="Bellville" /><meta property="article:tag" content="Columbus" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="Navasota 327" /><meta property="article:tag" content="Galveston TX" /><meta property="article:tag" content="National Weather Service" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="The Woodlands 327" /><meta property="article:tag" content="SATURDAY NIGHT" /><meta property="article:tag" content="SUNDAY NIGHT" /><meta property="article:tag" content="Pearland 327" /><meta property="article:tag" content="ZFPHGX FPUS54 KHGX 060927 ZFPHGX Zone Forecast Product" /><meta property="article:tag" content="Galveston 327" /><meta property="article:tag" content="Ganado 327" /><meta property="article:tag" content="Pasadena 327" /><meta property="article:tag" content="Waller 327" /><meta property="article:tag" content="Shepherd 327" /><meta property="article:tag" content="Sealy 327" /><meta property="article:tag" content="Brenham 327" /><meta property="article:tag" content="Galveston TX Zone Forecast" /><meta property="article:tag" content="062200- Chambers- Including" /><meta property="article:tag" content="SUNDAY...Cloudy" /><meta property="article:tag" content="Sugar Land 327" /><meta property="article:tag" content="Wharton 327" /><meta property="article:tag" content="Palacios 327" /><meta property="article:tag" content="Devers 327" /><meta property="article:tag" content="Liberty 327" /><meta property="article:tag" content="062200- Wharton- Including" /><meta property="article:tag" content="062200- Waller- Including" /><meta property="article:tag" content="062200- Southern Liberty" /><meta property="article:tag" content="062200- Polk- Including" /><meta property="article:tag" content="Somerville 327" /><meta property="article:tag" content="Crockett 327" /><meta property="article:tag" content="062200- Burleson- Including" /><meta property="article:tag" content="062200- Trinity" /><meta property="article:tag" content="Trinity 327" /><meta property="article:tag" content="Weimar 327" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="TX Houston/Galveston TX Zone Forecast for Tuesday, January 5, 2021"/>
<meta name="twitter:title" content="TX Houston/Galveston TX Zone Forecast"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "TX Houston/Galveston TX Zone Forecast";var omni_bizObjectId = "15849445";var omni_className = "article";var omni_publicationDate = "2021-01-06 09:31:17";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.westport-news.com/weather/article/TX-Houston-Galveston-TX-Zone-Forecast-15849445.php"
        },
        "headline": "TX Houston\/Galveston TX Zone Forecast",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.westport-news.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-01-06 09:31:17",
        "dateModified": "2021-01-06 09:34:18",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.Westport-News.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "TX Houston\/Galveston TX Zone Forecast for Tuesday, January 5, 2021"
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://Westport-News.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.westport-news.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97464 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">TX Houston/Galveston TX Zone Forecast</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="single" data-length="1" data-index="1"><a href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="single" data-length="1" data-index="3"><a href="/police/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|Police Reports|navigation-ard|4">Police Reports</a></li><li class="parent topLevel" data-length="4" data-index="4"><span role="heading" aria-level="2"><a  href="/community/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|Community|navigation-ard|5">Community</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/celebratesummer/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3781" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-ard|1">Celebrate Summer</a></li><li class="child"><a  href="https://events.westport-news.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Community-Events|navigation-ard|2">Events</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Community-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Real Estate|navigation-ard|8">Real Estate</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Sponsored Content|navigation-ard|9">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5739" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="10"><a href="/open-for-business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5560" data-hdn-analytics="visit|Open for Business|navigation-ard|2">Open for Business</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111576-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111576 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111576" data-collection-title="D- WN Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/It-feels-like-home-A-Westport-middle-15848482.php" data-hdn-analytics="visit-from-img|article-15848482|-111576|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/03/02/20459671/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/03/02/20459671/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/03/02/20459671/3/ratio1x1_100.jpg" alt="Coleytown Middle School principal Kris Szabo at the newly renovated school on opening day Tuesday, January 5, 2021, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/It-feels-like-home-A-Westport-middle-15848482.php" data-hdn-analytics="visit|article-15848482|-111576|1">Coleytown Middle School reopens after $32 million renovation</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-first-responders-start-getting-COVID-19-15839025.php" data-hdn-analytics="visit-from-img|article-15839025|-111576|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/77/66/20446623/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/77/66/20446623/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/77/66/20446623/3/ratio1x1_100.jpg" alt="First responders in Westport received the first round of the COVID-19 vaccine.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-first-responders-start-getting-COVID-19-15839025.php" data-hdn-analytics="visit|article-15839025|-111576|2">Westport first responders start getting COVID-19 vaccine</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Year-in-Review-Westport-s-top-stories-for-2020-15835970.php" data-hdn-analytics="visit-from-img|article-15835970|-111576|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/36/20440978/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/36/20440978/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/36/20440978/7/ratio1x1_100.jpg" alt="Several former and current Staples High School students organize a group of close to 1000 protestors Friday, June 5, 2020, in downtown Westport, Conn. The group marched from the Post Road bridge to the police station in a peaceful protest against police brutality.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Year-in-Review-Westport-s-top-stories-for-2020-15835970.php" data-hdn-analytics="visit|article-15835970|-111576|3">Year in Review: Westport’s top stories for 2020</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Barnes-Noble-relocating-Westport-store-to-15833111.php" data-hdn-analytics="visit-from-img|article-15833111|-111576|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/75/16/20435901/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/75/16/20435901/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/75/16/20435901/5/ratio1x1_100.jpg" alt="Barnes &amp; Noble plans to open in February 2021 a store at 76 Post Road E., in downtown Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Barnes-Noble-relocating-Westport-store-to-15833111.php" data-hdn-analytics="visit|article-15833111|-111576|4">Barnes & Noble relocating Westport store to ‘beautiful’ downtown...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Police-Bridgeport-man-stole-14-bikes-worth-15832345.php" data-hdn-analytics="visit-from-img|article-15832345|-111576|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/22/51/19212916/50/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/22/51/19212916/50/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/22/51/19212916/50/ratio1x1_100.jpg" alt="Westport police">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Police-Bridgeport-man-stole-14-bikes-worth-15832345.php" data-hdn-analytics="visit|article-15832345|-111576|5">Westport police: Bridgeport man stole 14 bikes worth nearly $11K</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-s-K-8-students-might-fully-return-next-15825065.php" data-hdn-analytics="visit-from-img|article-15825065|-111576|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/00/25/19924344/15/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/00/25/19924344/15/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/00/25/19924344/15/ratio1x1_100.jpg" alt="Children arrive for the first day of school at Coleytown Elementary School on Sept. 8.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-s-K-8-students-might-fully-return-next-15825065.php" data-hdn-analytics="visit|article-15825065|-111576|6">Westport’s K-8 students might fully return next month</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Weston-s-younger-students-might-fully-return-15823146.php" data-hdn-analytics="visit-from-img|article-15823146|-111576|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/71/06/20418991/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/71/06/20418991/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/71/06/20418991/3/ratio1x1_100.jpg" alt="The Weston Board of Education held a virtual meeting on Monday, Dec. 21, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Weston-s-younger-students-might-fully-return-15823146.php" data-hdn-analytics="visit|article-15823146|-111576|7">Weston’s younger students might fully return after break</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-school-officials-prepare-for-challenging-15822663.php" data-hdn-analytics="visit-from-img|article-15822663|-111576|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/70/66/20417965/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/70/66/20417965/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/70/66/20417965/3/ratio1x1_100.jpg" alt="Schools Chief Financial Officer Elio Longo.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-school-officials-prepare-for-challenging-15822663.php" data-hdn-analytics="visit|article-15822663|-111576|8">Westport school officials prepare for challenging budget season</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/We-re-very-excited-to-bring-the-students-15822360.php" data-hdn-analytics="visit-from-img|article-15822360|-111576|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/35/54/19258113/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/35/54/19258113/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/35/54/19258113/11/ratio1x1_100.jpg" alt="A rental industrial strength dehumidification system has been set up at Coleytown Middle School to address the school's ongoing issues with mold growth. Photo taken on Sept. 14, 2018.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/We-re-very-excited-to-bring-the-students-15822360.php" data-hdn-analytics="visit|article-15822360|-111576|9">Coleytown Middle School set to reopen early January</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/It-s-been-a-humdinger-of-a-year-Carolers-15816894.php" data-hdn-analytics="visit-from-img|article-15816894|-111576|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/66/54/20409102/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/66/54/20409102/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/66/54/20409102/3/ratio1x1_100.jpg" alt="Brian and Miya Lasher, of Wilton, take part at the caroling get-together at The Unitarian Church in Westport on Saturday, Dec. 19, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/It-s-been-a-humdinger-of-a-year-Carolers-15816894.php" data-hdn-analytics="visit|article-15816894|-111576|10">Carolers gather in Westport to bring holiday cheer</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15848482,
                    "headline": "Coleytown Middle School reopens after $32 million...",
                    "url": "/news/article/It-feels-like-home-A-Westport-middle-15848482.php",
                    "image": "https://s.hdnux.com/photos/01/16/03/02/20459671/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15839025,
                    "headline": "Westport first responders start getting COVID-19...",
                    "url": "/news/article/Westport-first-responders-start-getting-COVID-19-15839025.php",
                    "image": "https://s.hdnux.com/photos/01/15/77/66/20446623/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15835970,
                    "headline": "Year in Review: Westport’s top stories for 2020",
                    "url": "/news/article/Year-in-Review-Westport-s-top-stories-for-2020-15835970.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/36/20440978/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15833111,
                    "headline": "Barnes & Noble relocating Westport store to...",
                    "url": "/news/article/Barnes-Noble-relocating-Westport-store-to-15833111.php",
                    "image": "https://s.hdnux.com/photos/01/15/75/16/20435901/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15832345,
                    "headline": "Westport police: Bridgeport man stole 14 bikes worth...",
                    "url": "/news/article/Police-Bridgeport-man-stole-14-bikes-worth-15832345.php",
                    "image": "https://s.hdnux.com/photos/01/11/22/51/19212916/50/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15825065,
                    "headline": "Westport’s K-8 students might fully return next month",
                    "url": "/news/article/Westport-s-K-8-students-might-fully-return-next-15825065.php",
                    "image": "https://s.hdnux.com/photos/01/14/00/25/19924344/15/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15823146,
                    "headline": "Weston’s younger students might fully return after...",
                    "url": "/news/article/Weston-s-younger-students-might-fully-return-15823146.php",
                    "image": "https://s.hdnux.com/photos/01/15/71/06/20418991/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15822663,
                    "headline": "Westport school officials prepare for challenging...",
                    "url": "/news/article/Westport-school-officials-prepare-for-challenging-15822663.php",
                    "image": "https://s.hdnux.com/photos/01/15/70/66/20417965/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15822360,
                    "headline": "Coleytown Middle School set to reopen early January",
                    "url": "/news/article/We-re-very-excited-to-bring-the-students-15822360.php",
                    "image": "https://s.hdnux.com/photos/01/11/35/54/19258113/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15816894,
                    "headline": "Carolers gather in Westport to bring holiday cheer",
                    "url": "/news/article/It-s-been-a-humdinger-of-a-year-Carolers-15816894.php",
                    "image": "https://s.hdnux.com/photos/01/15/66/54/20409102/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/weather/">Weather</a></div><h1 class="articleHeader--headline">TX Houston/Galveston TX Zone Forecast</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-01-06 09:31:17">Jan. 6, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-01-06 09:34:18">Updated: Jan. 6, 2021 4:34&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>TX Houston/Galveston TX Zone Forecast for Tuesday, January 5, 2021</p>

    
            <p>_____</p>

    <div id="paywall" class="content-wrapper">
            <p>213 FPUS54 KHGX 060928</p>

    
            <p>ZFPHGX</p>

    
            <p>FPUS54 KHGX 060927</p>

    
            <p>ZFPHGX</p>

    
            <p>Zone Forecast Product for Southeast Texas</p>

    
            <p>National Weather Service Houston/Galveston TX</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>TXZ237-062200-</p>

    
            <p>Inland Brazoria-</p>

    
            <p>Including the cities of Alvin, Angleton, and Pearland</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers until</p>

    
            <p>afternoon. A slight chance of thunderstorms until late afternoon,</p>

    
            <p>then showers and thunderstorms likely late in the afternoon. Some</p>

    
            <p>thunderstorms may be severe late in the afternoon. Highs in the</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="e7abf3be-7c5f-488f-a9d7-cd8333d5af2f" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/e7abf3be-7c5f-488f-a9d7-cd8333d5af2f";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-e7abf3be-7c5f-488f-a9d7-cd8333d5af2f');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-e7abf3be-7c5f-488f-a9d7-cd8333d5af2f');
}
</script><!-- amp-exco-54b2bfdf-a708-4279-92ad-421e685497a3 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>lower 70s. South winds 10 to 20 mph. Chance of rain 20 percent</p>

    
            <p>early in the morning increasing to 80 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then clearing. A</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>chance of showers and thunderstorms early in the evening. Colder.</p>

    
            <p>Lows in the lower 40s. Northwest winds 10 to 15 mph. Chance of</p>

    
            <p>rain 50 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear in the evening then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
    <!-- Missed: ad -->

            <p>.FRIDAY...Mostly sunny. Highs in the mid 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows around 40.</p>

    
            <p>Temperature steady or slowly rising after midnight.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
    <!-- Missed: ad -->

            <p>likely in the late morning and afternoon. Highs in the lower 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ337-062200-</p>

    
            <p>Coastal Brazoria-</p>

    
            <p>Including the cities of Clute, Freeport, and Lake Jackson</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers and isolated</p>

    
            <p>thunderstorms early in the morning. Showers likely and a chance</p>

    
            <p>of thunderstorms in the afternoon. Highs in the lower 70s. South</p>

    
            <p>winds 10 to 20 mph. Chance of rain 20 percent early in the</p>

    
    <!-- Missed: ad -->

            <p>morning increasing to 80 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then clearing.</p>

    
            <p>Showers and thunderstorms likely early in the evening. Colder.</p>

    
            <p>Lows in the mid 40s. Northwest winds 10 to 20 mph. Chance of rain</p>

    
            <p>70 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 15 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear until late night then becoming</p>

    
            <p>partly cloudy. Lows around 40. North winds 10 to 15 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the mid 50s. North winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows in the lower</p>

    
            <p>40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the mid 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 40 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the upper</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ437-062200-</p>

    
            <p>Brazoria Islands-</p>

    
            <p>Including the city of Surfside Beach</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers and isolated</p>

    
            <p>thunderstorms early in the morning. Showers and thunderstorms in</p>

    
            <p>the afternoon. Breezy. Highs in the lower 70s. Southeast winds</p>

    
            <p>10 to 15 mph early in the morning becoming south increasing to</p>

    
            <p>15 to 25 mph in the afternoon. Chance of rain 20 percent early in</p>

    
            <p>the morning increasing to 90 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then clearing.</p>

    
            <p>Showers and thunderstorms early in the evening. Some</p>

    
            <p>thunderstorms may be severe. Breezy, cooler. Lows in the upper</p>

    
            <p>40s. Northwest winds 15 to 25 mph. Chance of rain 80 percent in</p>

    
            <p>the evening.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 15 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the lower 40s. North</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the mid 50s. North winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows in the upper</p>

    
            <p>40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the mid 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 40 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the lower</p>

    
            <p>40s.</p>

    
            <p>.MONDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ214-062200-</p>

    
            <p>Chambers-</p>

    
            <p>Including the cities of Anahuac, Mont Belvieu, Old River-Winfree,</p>

    
            <p>Stowell, and Winnie</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A 90 percent chance of showers and</p>

    
            <p>thunderstorms until afternoon, then a 90 percent chance late in</p>

    
            <p>the afternoon. Some thunderstorms may be severe late in the</p>

    
            <p>afternoon. Highs around 70. Southeast winds 10 to 20 mph.</p>

    
            <p>.TONIGHT...Mostly cloudy with a 90 percent chance of showers and</p>

    
            <p>thunderstorms early in the evening, then mostly clear in the late</p>

    
            <p>evening and overnight. Some thunderstorms may be severe. Lows in</p>

    
            <p>the mid 40s. West winds 10 to 20 mph.</p>

    
            <p>.THURSDAY...Mostly sunny early in the morning then becoming</p>

    
            <p>partly cloudy. Cooler. Highs in the mid 50s. Northwest winds</p>

    
            <p>10 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows around 40. North winds</p>

    
            <p>10 to 15 mph.</p>

    
            <p>.FRIDAY...Partly cloudy until late afternoon then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s. North winds 10 to 15 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    
            <p>clear. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy. A 40 percent chance of rain</p>

    
            <p>late. Lows in the upper 30s inland...in the lower 40s coast.</p>

    
            <p>.SUNDAY...A 60 percent chance of rain early in the morning, then</p>

    
            <p>a 60 percent chance of showers in the late morning and afternoon.</p>

    
            <p>Highs around 50.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 40 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s inland...in the</p>

    
            <p>upper 30s coast.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ238-062200-</p>

    
            <p>Inland Galveston-</p>

    
            <p>Including the cities of Friendswood and League City</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers early in the</p>

    
            <p>morning. A slight chance of thunderstorms in the morning, then</p>

    
            <p>showers and thunderstorms likely in the afternoon. Some</p>

    
            <p>thunderstorms may be severe late in the afternoon. Highs in the</p>

    
            <p>lower 70s. South winds 10 to 20 mph. Chance of rain 20 percent</p>

    
            <p>early in the morning increasing to 70 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then clearing.</p>

    
            <p>Showers and thunderstorms likely early in the evening. Cooler.</p>

    
            <p>Lows in the mid 40s. Northwest winds 15 to 20 mph. Chance of rain</p>

    
            <p>60 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny in the morning then becoming partly</p>

    
            <p>cloudy. Cooler. Highs in the upper 50s. Northwest winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the lower 40s. North</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.FRIDAY...Partly cloudy early in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy. A 40 percent chance of rain</p>

    
            <p>late. Lows in the lower 40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the lower 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 40 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the upper</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.TUESDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ338-062200-</p>

    
            <p>Coastal Galveston-</p>

    
            <p>Including the cities of Dickinson, La Marque, and Texas City</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers and isolated</p>

    
            <p>thunderstorms early in the morning. A chance of showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>late in the afternoon. Highs in the lower 70s. South winds 10 to</p>

    
            <p>20 mph. Chance of rain 20 percent early in the morning increasing</p>

    
            <p>to 80 percent in the afternoon.</p>

    
            <p>.TONIGHT...Mostly cloudy early in the evening then clearing.</p>

    
            <p>Showers and thunderstorms likely early in the evening. Some</p>

    
            <p>thunderstorms may be severe. Cooler. Lows in the mid 40s.</p>

    
            <p>Northwest winds 15 to 20 mph. Chance of rain 80 percent in the</p>

    
            <p>evening.</p>

    
            <p>.THURSDAY...Mostly sunny in the morning then becoming partly</p>

    
            <p>cloudy. Cooler. Highs in the upper 50s. Northwest winds 15 to</p>

    
            <p>20 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the lower 40s. North</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.FRIDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s. North winds 10 to 15 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy. A 40 percent chance of rain</p>

    
            <p>late. Lows in the lower 40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the lower 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 40 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the upper</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s inland...in</p>

    
            <p>the lower 40s coast.</p>

    
            <p>.TUESDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ438-062200-</p>

    
            <p>Galveston Island and Bolivar Peninsula-</p>

    
            <p>Including the city of Galveston</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers and isolated</p>

    
            <p>thunderstorms until afternoon, then showers and thunderstorms</p>

    
            <p>late in the afternoon. Highs in the upper 60s. Southeast winds</p>

    
            <p>10 to 20 mph. Chance of rain 20 percent early in the morning</p>

    
            <p>increasing to 90 percent in the afternoon.</p>

    
            <p>.TONIGHT...Mostly cloudy with a 90 percent chance of showers and</p>

    
            <p>thunderstorms early in the evening, then mostly clear in the late</p>

    
            <p>evening and overnight. Some thunderstorms may be severe. Breezy,</p>

    
            <p>cooler. Lows in the upper 40s. Northwest winds 15 to 25 mph.</p>

    
            <p>.THURSDAY...Mostly sunny in the morning then becoming partly</p>

    
            <p>cloudy. Cooler. Highs in the upper 50s. Northwest winds 15 to</p>

    
            <p>20 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the mid 40s. North winds</p>

    
            <p>10 to 15 mph.</p>

    
            <p>.FRIDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s. North winds 10 to 15 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy. A 40 percent chance of rain</p>

    
            <p>late. Lows in the mid 40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the lower 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 40 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy with a slight chance of rain</p>

    
            <p>after midnight. Lows in the lower 40s.</p>

    
            <p>.MONDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ235-062200-</p>

    
            <p>Inland Jackson-</p>

    
            <p>Including the cities of Edna and Ganado</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers until</p>

    
            <p>afternoon. A slight chance of thunderstorms until late afternoon,</p>

    
            <p>then showers and thunderstorms late in the afternoon. Some</p>

    
            <p>thunderstorms may be severe late in the afternoon. Highs in the</p>

    
            <p>mid 70s. South winds 10 to 20 mph. Chance of rain 20 percent</p>

    
            <p>early in the morning increasing to 80 percent in the afternoon.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.THURSDAY...Sunny, cooler. Highs in the lower 60s. Northwest</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the upper 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy in the evening, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain after midnight. Lows in</p>

    
            <p>the lower 40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the lower 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 20 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ335-062200-</p>

    
            <p>Coastal Jackson-</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers and isolated</p>

    
            <p>thunderstorms early in the morning. Showers and thunderstorms in</p>

    
            <p>the afternoon. Some thunderstorms may be severe late in the</p>

    
            <p>afternoon. Highs in the mid 70s. South winds 10 to 20 mph. Chance</p>

    
            <p>of rain 20 percent early in the morning increasing to 80 percent</p>

    
            <p>in the afternoon.</p>

    
            <p>.TONIGHT...Mostly clear. A slight chance of showers and</p>

    
            <p>thunderstorms early in the evening. Colder. Lows in the mid 40s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY...Sunny, cooler. Highs in the lower 60s. Northwest</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the upper 50s. North winds</p>

    
            <p>around 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows in the lower</p>

    
            <p>40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the mid 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ313-062200-</p>

    
            <p>Coastal Harris-</p>

    
            <p>Including the cities of Baytown and Pasadena</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Cloudy. A 90 percent chance of showers and thunderstorms</p>

    
            <p>until afternoon, then a 90 percent chance late in the afternoon.</p>

    
            <p>Some thunderstorms may be severe late in the afternoon. Highs in</p>

    
            <p>the lower 70s. South winds 10 to 20 mph.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then clearing.</p>

    
            <p>Showers and thunderstorms likely early in the evening. Lows in</p>

    
            <p>the mid 40s. Northwest winds 10 to 20 mph. Chance of rain</p>

    
            <p>60 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny early in the morning then becoming</p>

    
            <p>partly cloudy. Cooler. Highs in the upper 50s. Northwest winds</p>

    
            <p>10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the lower 40s. North</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.FRIDAY...Partly cloudy early in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    
            <p>cloudy. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy. A 40 percent chance of rain</p>

    
            <p>late. Lows around 40.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs around 50. Chance</p>

    
            <p>of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 40 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the upper</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ236-062200-</p>

    
            <p>Inland Matagorda-</p>

    
            <p>Including the city of Bay City</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers until</p>

    
            <p>afternoon. A slight chance of thunderstorms until late afternoon,</p>

    
            <p>then showers and thunderstorms late in the afternoon. Some</p>

    
            <p>thunderstorms may be severe late in the afternoon. Highs in the</p>

    
            <p>mid 70s. South winds 10 to 20 mph. Chance of rain 20 percent</p>

    
            <p>early in the morning increasing to 90 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then becoming</p>

    
            <p>clear. A chance of showers and thunderstorms early in the</p>

    
            <p>evening. Colder. Lows in the mid 40s. Northwest winds 10 to</p>

    
            <p>15 mph. Chance of rain 20 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs around 60. Northwest</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear until late night then becoming</p>

    
            <p>partly cloudy. Lows around 40. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the mid 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows in the lower</p>

    
            <p>40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the mid 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ336-062200-</p>

    
            <p>Coastal Matagorda-</p>

    
            <p>Including the city of Palacios</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers and isolated</p>

    
            <p>thunderstorms early in the morning. A chance of showers and</p>

    
            <p>thunderstorms in the afternoon. Highs in the lower 70s. South</p>

    
            <p>winds 10 to 20 mph. Chance of rain 20 percent early in the</p>

    
            <p>morning increasing to 70 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then clearing. A</p>

    
            <p>chance of showers and thunderstorms early in the evening. Cooler.</p>

    
            <p>Lows in the mid 40s. Northwest winds 10 to 20 mph. Chance of rain</p>

    
            <p>40 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs around 60. Northwest</p>

    
            <p>winds 10 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the lower 40s. North</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the mid 50s. North winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows in the lower</p>

    
            <p>40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the mid 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ436-062200-</p>

    
            <p>Matagorda Islands-</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers and isolated</p>

    
            <p>thunderstorms early in the morning. A chance of showers and</p>

    
            <p>thunderstorms in the afternoon. Highs in the lower 70s. South</p>

    
            <p>winds 10 to 20 mph. Chance of rain 20 percent early in the</p>

    
            <p>morning increasing to 60 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then clearing. A</p>

    
            <p>chance of showers and thunderstorms early in the evening. Breezy,</p>

    
            <p>cooler. Lows in the upper 40s. Northwest winds 15 to 25 mph.</p>

    
            <p>Chance of rain 50 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny. Breezy, cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 15 to 25 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the mid 40s. North winds</p>

    
            <p>10 to 15 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the lower 50s. North winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows in the upper</p>

    
            <p>40s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Breezy. Highs in the</p>

    
            <p>mid 50s. Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Breezy. Lows</p>

    
            <p>around 40.</p>

    
            <p>.MONDAY...Mostly sunny. Highs around 50.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 40s.</p>

    
            <p>.TUESDAY...Mostly sunny in the morning then becoming partly</p>

    
            <p>cloudy. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ227-062200-</p>

    
            <p>Fort Bend-</p>

    
            <p>Including the cities of First Colony, Mission Bend,</p>

    
            <p>Missouri City, Pecan Grove, Rosenberg, and Sugar Land</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers early in the</p>

    
            <p>morning. A slight chance of thunderstorms in the morning, then</p>

    
            <p>showers and thunderstorms in the afternoon. Some thunderstorms</p>

    
            <p>may be severe late in the afternoon. Highs in the lower 70s.</p>

    
            <p>South winds 10 to 20 mph. Chance of rain 20 percent early in the</p>

    
            <p>morning increasing to 90 percent in the afternoon.</p>

    
            <p>.TONIGHT...Mostly clear. A chance of showers and thunderstorms</p>

    
            <p>early in the evening. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 15 mph. Chance of rain 20 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear in the evening then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the mid 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows in the upper</p>

    
            <p>30s.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the lower 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ226-062200-</p>

    
            <p>Wharton-</p>

    
            <p>Including the cities of El Campo and Wharton</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers until</p>

    
            <p>afternoon. A slight chance of thunderstorms until late afternoon,</p>

    
            <p>then showers and thunderstorms late in the afternoon. Some</p>

    
            <p>thunderstorms may be severe late in the afternoon. Highs in the</p>

    
            <p>lower 70s. South winds 10 to 20 mph. Chance of rain 20 percent</p>

    
            <p>early in the morning increasing to 90 percent in the afternoon.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear until late night then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the mid 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows around 40.</p>

    
            <p>.SUNDAY...A chance of rain early in the morning, then showers</p>

    
            <p>likely in the late morning and afternoon. Highs in the lower 50s.</p>

    
            <p>Chance of rain 60 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ213-062200-</p>

    
            <p>Inland Harris-</p>

    
            <p>Including the city of Houston</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Cloudy. A slight chance of showers early in the morning.</p>

    
            <p>Isolated thunderstorms in the morning, then showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>late in the afternoon. Highs in the lower 70s. South winds 10 to</p>

    
            <p>20 mph. Chance of rain 20 percent increasing to 90 percent.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then becoming</p>

    
            <p>mostly clear. A chance of showers and thunderstorms early in the</p>

    
            <p>evening. Colder. Lows in the mid 40s. Northwest winds 10 to</p>

    
            <p>15 mph. Chance of rain 20 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly sunny early in the morning then becoming</p>

    
            <p>partly cloudy. Cooler. Highs in the upper 50s. Northwest winds</p>

    
            <p>10 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows around 40. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny in the morning then becoming partly</p>

    
            <p>cloudy. Highs in the mid 50s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    
            <p>cloudy. Lows in the upper 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy. A 40 percent chance of rain</p>

    
            <p>late. Lows in the upper 30s.</p>

    
            <p>.SUNDAY...Cloudy. A 50 percent chance of rain early in the</p>

    
            <p>morning, then a 50 percent chance of showers in the late morning</p>

    
            <p>and afternoon. Highs around 50.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ300-062200-</p>

    
            <p>Southern Liberty-</p>

    
            <p>Including the city of Devers</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Mostly cloudy. A slight chance of showers until</p>

    
            <p>afternoon. A slight chance of thunderstorms until late afternoon,</p>

    
            <p>then showers and thunderstorms late in the afternoon. Some</p>

    
            <p>thunderstorms may be severe late in the afternoon. Highs in the</p>

    
            <p>lower 70s. Southeast winds 10 to 15 mph. Gusts to 30 mph. Chance</p>

    
            <p>of rain 20 percent early in the morning increasing to 90 percent</p>

    
            <p>in the afternoon.</p>

    
            <p>.TONIGHT...Mostly cloudy early in the evening then clearing.</p>

    
            <p>Showers and thunderstorms early in the evening. Some</p>

    
            <p>thunderstorms may be severe. Lows in the lower 40s. West winds</p>

    
            <p>10 to 15 mph. Chance of rain 80 percent in the evening.</p>

    
            <p>.THURSDAY...Partly cloudy. Cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy until late afternoon then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    
            <p>clear. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy. A 30 percent chance of rain</p>

    
            <p>late. Lows in the upper 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 50 percent chance of rain early in the</p>

    
            <p>morning, then a 50 percent chance of showers in the late morning</p>

    
            <p>and afternoon. Highs in the upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 40 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Partly cloudy in the morning then becoming mostly</p>

    
            <p>sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ200-062200-</p>

    
            <p>Northern Liberty-</p>

    
            <p>Including the cities of Cleveland, Dayton, and Liberty</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Cloudy. A slight chance of showers early in the morning.</p>

    
            <p>A slight chance of thunderstorms in the morning, then showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>late in the afternoon. Highs in the lower 70s. South winds 10 to</p>

    
            <p>15 mph. Gusts to 30 mph. Chance of rain 20 percent early in the</p>

    
            <p>morning increasing to 90 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then becoming</p>

    
            <p>mostly clear in the late evening and early morning then becoming</p>

    
            <p>partly cloudy late. A chance of showers and thunderstorms early</p>

    
            <p>in the evening. Lows in the lower 40s. Northwest winds 10 to</p>

    
            <p>15 mph. Chance of rain 50 percent in the evening.</p>

    
            <p>.THURSDAY...Partly cloudy early in the morning then becoming</p>

    
            <p>mostly cloudy in the morning then becoming partly cloudy in the</p>

    
            <p>afternoon. Cooler. Highs in the mid 50s. Northwest winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy until late afternoon then becoming mostly</p>

    
            <p>sunny. Highs in the mid 50s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy. A chance of rain...possibly</p>

    
            <p>mixed with snow and late. No snow accumulation. Lows in the mid</p>

    
            <p>30s. Chance of precipitation 30 percent after midnight.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 50 percent chance of rain early in the</p>

    
            <p>morning, then a 50 percent chance of showers in the late morning</p>

    
            <p>and afternoon. Highs in the upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the lower</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ199-062200-</p>

    
            <p>Montgomery-</p>

    
            <p>Including the cities of Conroe and The Woodlands</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Cloudy. A slight chance of showers late, then a chance</p>

    
            <p>of showers and isolated thunderstorms in the morning. Showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>in the afternoon. Highs in the upper 60s. South winds 10 to</p>

    
            <p>15 mph. Chance of rain 20 percent increasing to 90 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Lows in the lower 40s. Northwest winds</p>

    
            <p>10 to 15 mph.</p>

    
            <p>.THURSDAY...Partly cloudy. Cooler. Highs in the mid 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the mid 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 40 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 50 percent chance of rain...possibly</p>

    
            <p>mixed with snow early in the morning, then a 50 percent chance of</p>

    
            <p>showers in the late morning and afternoon. No snow accumulation.</p>

    
            <p>Highs in the upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the lower</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ212-062200-</p>

    
            <p>Waller-</p>

    
            <p>Including the cities of Brookshire, Hempstead, Prairie View,</p>

    
            <p>and Waller</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Cloudy. A slight chance of showers late, then a chance</p>

    
            <p>of showers and isolated thunderstorms in the morning. Showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>in the afternoon. Highs in the lower 70s. Southeast winds 10 to</p>

    
            <p>15 mph early in the morning shifting to the southwest 15 to</p>

    
            <p>20 mph in the afternoon. Chance of rain 20 percent increasing to</p>

    
            <p>90 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 20 mph.</p>

    
            <p>.THURSDAY...Mostly sunny in the morning then becoming partly</p>

    
            <p>cloudy. Cooler. Highs in the upper 50s. Northwest winds 10 to</p>

    
            <p>20 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear early in the evening then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny early in the morning then becoming partly</p>

    
            <p>cloudy. Highs in the mid 50s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    
            <p>cloudy. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 40 percent chance of rain late. Lows in the upper</p>

    
            <p>30s.</p>

    
            <p>.SUNDAY...Cloudy. A 50 percent chance of rain early in the</p>

    
            <p>morning, then a 50 percent chance of showers in the late morning</p>

    
            <p>and afternoon. Highs around 50.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 20 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the mid</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ211-062200-</p>

    
            <p>Austin-</p>

    
            <p>Including the cities of Bellville and Sealy</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A slight chance of showers late, then a chance of</p>

    
            <p>showers and isolated thunderstorms in the morning. Showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>in the afternoon. Highs in the lower 70s. Southeast winds 10 to</p>

    
            <p>15 mph early in the morning shifting to the southwest 15 to</p>

    
            <p>20 mph in the afternoon. Chance of rain 20 percent increasing to</p>

    
            <p>90 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 10 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear in the evening then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny early in the morning then becoming partly</p>

    
            <p>cloudy in the late morning and early afternoon then becoming</p>

    
            <p>mostly sunny late in the afternoon. Highs in the mid 50s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    
            <p>clear. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain late. Lows in the upper</p>

    
            <p>30s.</p>

    
            <p>.SUNDAY...Cloudy. A 50 percent chance of rain early in the</p>

    
            <p>morning, then a 50 percent chance of showers in the late morning</p>

    
            <p>and afternoon. Highs in the upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Partly cloudy. A 20 percent chance of rain in the</p>

    
            <p>evening. Lows in the mid 30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ210-062200-</p>

    
            <p>Colorado-</p>

    
            <p>Including the cities of Columbus, Eagle Lake, and Weimar</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/It-feels-like-home-A-Westport-middle-15848482.php" title="‘It feels like home’: A Westport middle school reopens after $32 million renovation" data-hdn-analytics="visit|article-15848482|most_popular|0">‘It feels like home’: A Westport middle school reopens after $32 million renovation</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-man-charged-with-beating-74-year-old-15845300.php" title="Bridgeport man charged with beating 74-year-old, allegedly for not wearing a mask" data-hdn-analytics="visit|article-15845300|most_popular|1">Bridgeport man charged with beating 74-year-old, allegedly for not wearing a mask</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawsuit-Weston-parent-claims-school-officials-15773414.php" title="Lawsuit: Weston parent claims school officials discriminated against his son" data-hdn-analytics="visit|article-15773414|most_popular|2">Lawsuit: Weston parent claims school officials discriminated against his son</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/We-feel-his-loss-deeply-Wiggles-the-15847414.php" title="‘We feel his loss deeply’: Wiggles the chinchilla, Beardsley Zoo mayor, dies at 19" data-hdn-analytics="visit|article-15847414|most_popular|3">‘We feel his loss deeply’: Wiggles the chinchilla, Beardsley Zoo mayor, dies at 19</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Some-CT-school-employees-mistakenly-given-COVID-15847929.php" title="Some CT school employees mistakenly given COVID vaccine" data-hdn-analytics="visit|article-15847929|most_popular|4">Some CT school employees mistakenly given COVID vaccine</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Westport-first-responders-start-getting-COVID-19-15839025.php" title="Westport first responders start getting COVID-19 vaccine" data-hdn-analytics="visit|article-15839025|most_popular|5">Westport first responders start getting COVID-19 vaccine</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Granger-on-Film-10-Best-will-have-to-wait-15845581.php" title="Granger on Film: 10 Best will have to wait" data-hdn-analytics="visit|article-15845581|most_popular|6">Granger on Film: 10 Best will have to wait</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A slight chance of showers early in the morning.</p>

    
            <p>Isolated thunderstorms in the morning, then showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>in the afternoon. Highs in the lower 70s. Southeast winds 10 to</p>

    
            <p>15 mph early in the morning shifting to the southwest 15 to</p>

    
            <p>20 mph in the afternoon. Chance of rain 20 percent increasing to</p>

    
            <p>80 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.THURSDAY...Sunny, cooler. Highs in the upper 50s. Northwest</p>

    
            <p>winds 10 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear until late night then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny. Highs in the mid 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy in the evening, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain after midnight. Mostly</p>

    
            <p>cloudy with a 50 percent chance late. Lows in the upper 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 50 percent chance of rain early in the</p>

    
            <p>morning, then a 50 percent chance of showers in the late morning</p>

    
            <p>and afternoon. Highs in the upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Partly cloudy. A 20 percent chance of rain in the</p>

    
            <p>evening. Lows in the lower 30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the upper 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ197-062200-</p>

    
            <p>Washington-</p>

    
            <p>Including the city of Brenham</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A chance of showers early in the morning. Isolated</p>

    
            <p>thunderstorms in the morning, then showers and thunderstorms in</p>

    
            <p>the afternoon. Some thunderstorms may be severe in the afternoon.</p>

    
            <p>Highs around 70. Southeast winds 10 to 15 mph early in the</p>

    
            <p>morning shifting to the west 10 to 20 mph in the afternoon.</p>

    
            <p>Chance of rain 30 percent increasing to 90 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 20 mph.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs in the upper 50s.</p>

    
            <p>Northwest winds 10 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear in the evening then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Mostly sunny early in the morning then becoming partly</p>

    
            <p>cloudy. Highs in the mid 50s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 50 percent chance of rain...possibly</p>

    
            <p>mixed with snow early in the morning, then a 50 percent chance of</p>

    
            <p>showers in the late morning and afternoon. No snow accumulation.</p>

    
            <p>Highs in the upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Partly cloudy. A 20 percent chance of rain in the</p>

    
            <p>evening. Lows in the lower 30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ198-062200-</p>

    
            <p>Grimes-</p>

    
            <p>Including the city of Navasota</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A slight chance of showers late. Showers and</p>

    
            <p>thunderstorms. Some thunderstorms may be severe in the afternoon.</p>

    
            <p>Highs in the upper 60s. Southeast winds 10 to 15 mph early in the</p>

    
            <p>morning shifting to the west 10 to 20 mph in the afternoon.</p>

    
            <p>Chance of rain 30 percent increasing to 90 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 20 mph.</p>

    
            <p>.THURSDAY...Partly cloudy. Cooler. Highs in the mid 50s.</p>

    
            <p>Northwest winds 10 to 20 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the lower 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 40 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A chance of rain and snow early in the</p>

    
            <p>morning, then a slight chance of snow in the morning. A chance of</p>

    
            <p>showers in the late morning and afternoon. No snow accumulation.</p>

    
            <p>Highs in the upper 40s. Chance of precipitation 50 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 20 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the lower</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ177-062200-</p>

    
            <p>Walker-</p>

    
            <p>Including the city of Huntsville</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A slight chance of showers late, then a chance of</p>

    
            <p>showers and isolated thunderstorms in the morning. Showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>in the afternoon. Highs in the upper 60s. South winds 10 to</p>

    
            <p>15 mph. Chance of rain 20 percent increasing to 90 percent.</p>

    
            <p>.TONIGHT...Mostly clear in the evening then becoming partly</p>

    
            <p>cloudy. Lows in the lower 40s. Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY...Mostly cloudy. Cooler. Highs in the mid 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the lower 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    
            <p>clear. Lows in the lower 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 40 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 40 percent chance of rain and snow</p>

    
            <p>early in the morning, then a 40 percent chance of showers in the</p>

    
            <p>late morning and afternoon. No snow accumulation. Highs in the</p>

    
            <p>upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 20 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the lower</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ178-062200-</p>

    
            <p>San Jacinto-</p>

    
            <p>Including the cities of Coldspring and Shepherd</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Cloudy. A slight chance of showers early in the morning.</p>

    
            <p>Isolated thunderstorms in the morning, then showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>late in the afternoon. Highs in the upper 60s. South winds 10 to</p>

    
            <p>15 mph. Chance of rain 20 percent increasing to 90 percent.</p>

    
            <p>.TONIGHT...Partly cloudy early in the evening then becoming</p>

    
            <p>mostly clear in the late evening and early morning then becoming</p>

    
            <p>partly cloudy late. A slight chance of showers and thunderstorms</p>

    
            <p>early in the evening. Lows in the lower 40s. Northwest winds</p>

    
            <p>10 to 15 mph. Chance of rain 20 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly cloudy. Cooler. Highs in the mid 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the lower 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy. Lows in the mid 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 40 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 50 percent chance of rain...possibly</p>

    
            <p>mixed with snow early in the morning, then a 50 percent chance of</p>

    
            <p>showers in the late morning and afternoon. No snow accumulation.</p>

    
            <p>Highs in the upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the lower</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ179-062200-</p>

    
            <p>Polk-</p>

    
            <p>Including the cities of Corrigan and Livingston</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...Cloudy. A slight chance of showers early in the morning.</p>

    
            <p>Isolated thunderstorms in the morning, then showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>late in the afternoon. Highs in the upper 60s. Southeast winds</p>

    
            <p>10 to 15 mph. Chance of rain 20 percent early in the morning</p>

    
            <p>increasing to 90 percent in the afternoon.</p>

    
            <p>.TONIGHT...Partly cloudy until late night then becoming mostly</p>

    
            <p>cloudy. A chance of showers and thunderstorms early in the</p>

    
            <p>evening. Lows in the mid 40s. West winds 10 to 15 mph. Chance of</p>

    
            <p>rain 30 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly cloudy. Cooler. Highs in the mid 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the mid 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy. Lows in the lower 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a chance of rain...possibly mixed with snow and late.</p>

    
            <p>No snow accumulation. Lows in the mid 30s. Chance of</p>

    
            <p>precipitation 30 percent after midnight.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 40 percent chance of rain...possibly</p>

    
            <p>mixed with snow early in the morning, then a 40 percent chance of</p>

    
            <p>showers in the late morning and afternoon. No snow accumulation.</p>

    
            <p>Highs in the upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 30 percent chance of rain</p>

    
            <p>early in the evening, then mostly cloudy with a 30 percent chance</p>

    
            <p>of rain...possibly mixed with snow in the evening. Partly cloudy</p>

    
            <p>after midnight. No snow accumulation. Lows in the lower 30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ164-062200-</p>

    
            <p>Trinity-</p>

    
            <p>Including the cities of Groveton and Trinity</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A slight chance of showers late, then a chance of</p>

    
            <p>showers and thunderstorms in the morning. Showers and</p>

    
            <p>thunderstorms in the afternoon. Some thunderstorms may be severe</p>

    
            <p>in the afternoon. Highs in the mid 60s. South winds 10 to 15 mph.</p>

    
            <p>Chance of rain 20 percent increasing to 90 percent.</p>

    
            <p>.TONIGHT...Partly cloudy in the evening then becoming mostly</p>

    
            <p>cloudy. A slight chance of showers and thunderstorms early in the</p>

    
            <p>evening. Lows in the mid 40s. West winds 10 to 15 mph. Chance of</p>

    
            <p>rain 20 percent in the evening.</p>

    
            <p>.THURSDAY...Mostly cloudy. Cooler. Highs in the mid 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy until late night then becoming</p>

    
            <p>mostly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the lower 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy. Lows in the lower 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 30 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A 40 percent chance of rain and snow</p>

    
            <p>early in the morning, then a 40 percent chance of showers in the</p>

    
            <p>late morning and afternoon. No snow accumulation. Highs in the</p>

    
            <p>upper 40s.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 20 percent chance of rain</p>

    
            <p>early in the evening, then mostly cloudy with a 20 percent chance</p>

    
            <p>of rain and snow in the evening. Partly cloudy after midnight. No</p>

    
            <p>snow accumulation. Lows in the lower 30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ195-062200-</p>

    
            <p>Burleson-</p>

    
            <p>Including the cities of Caldwell and Somerville</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A slight chance of showers late, then showers and</p>

    
            <p>thunderstorms. Some thunderstorms may be severe in the afternoon.</p>

    
            <p>Highs in the upper 60s. South winds 10 to 15 mph early in the</p>

    
            <p>morning shifting to the west 15 to 20 mph in the afternoon.</p>

    
            <p>Chance of rain 30 percent late increasing to 90 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.THURSDAY...Mostly sunny. Cooler. Highs in the mid 50s. Northwest</p>

    
            <p>winds 10 to 15 mph with gusts to around 30 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear in the evening then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the lower 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 50 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A chance of rain...possibly mixed with</p>

    
            <p>snow early in the morning, then a slight chance of snow in the</p>

    
            <p>morning. A chance of showers in the late morning and afternoon.</p>

    
            <p>No snow accumulation. Highs in the upper 40s. Chance of</p>

    
            <p>precipitation 50 percent in the morning decreasing to 40 percent</p>

    
            <p>in the afternoon.</p>

    
            <p>.SUNDAY NIGHT...Partly cloudy. A 20 percent chance of rain early</p>

    
            <p>in the evening, then a 20 percent chance of showers in the</p>

    
            <p>evening. Lows in the lower 30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs around 50.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ196-062200-</p>

    
            <p>Brazos-</p>

    
            <p>Including the cities of Bryan and College Station</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A chance of showers late, then showers and</p>

    
            <p>thunderstorms. Some thunderstorms may be severe in the afternoon.</p>

    
            <p>Highs in the upper 60s. Southeast winds 10 to 15 mph with gusts</p>

    
            <p>to around 30 mph early in the morning shifting to the west 15 to</p>

    
            <p>20 mph in the afternoon. Chance of rain 30 percent increasing to</p>

    
            <p>near 100 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Colder. Lows in the lower 40s. Northwest</p>

    
            <p>winds 15 to 20 mph.</p>

    
            <p>.THURSDAY...Mostly sunny early in the morning then becoming</p>

    
            <p>partly cloudy. Cooler. Highs in the mid 50s. Northwest winds</p>

    
            <p>10 to 15 mph with gusts to around 30 mph.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear early in the evening then becoming</p>

    
            <p>partly cloudy. Lows in the upper 30s. North winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the lower 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 40 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A chance of rain...possibly mixed with</p>

    
            <p>snow early in the morning, then a slight chance of snow in the</p>

    
            <p>morning. A chance of showers in the late morning and afternoon.</p>

    
            <p>No snow accumulation. Highs in the upper 40s. Chance of</p>

    
            <p>precipitation 40 percent.</p>

    
            <p>.SUNDAY NIGHT...Partly cloudy. A 20 percent chance of rain in the</p>

    
            <p>evening. Lows in the lower 30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs around 50.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ176-062200-</p>

    
            <p>Madison-</p>

    
            <p>Including the city of Madisonville</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A chance of showers late, then showers and</p>

    
            <p>thunderstorms. Some thunderstorms may be severe in the afternoon.</p>

    
            <p>Highs in the upper 60s. Southeast winds 10 to 15 mph early in the</p>

    
            <p>morning shifting to the west in the afternoon. Chance of rain</p>

    
            <p>30 percent increasing to near 100 percent.</p>

    
            <p>.TONIGHT...Mostly clear in the evening then becoming partly</p>

    
            <p>cloudy. Lows in the lower 40s. Northwest winds around 15 mph.</p>

    
            <p>.THURSDAY...Partly cloudy early in the morning then becoming</p>

    
            <p>mostly cloudy in the morning then becoming partly cloudy in the</p>

    
            <p>afternoon. Cooler. Highs in the mid 50s. Northwest winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the lower 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 40 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the lower 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A chance of rain early in the morning. A</p>

    
            <p>chance of snow in the morning. A chance of showers in the late</p>

    
            <p>morning and afternoon. No snow accumulation. Highs in the mid</p>

    
            <p>40s. Chance of precipitation 40 percent.</p>

    
            <p>.SUNDAY NIGHT...Partly cloudy. A 20 percent chance of rain in the</p>

    
            <p>evening. Lows around 30.</p>

    
            <p>.MONDAY...Mostly sunny. Highs in the upper 40s.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows around 30.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>TXZ163-062200-</p>

    
            <p>Houston-</p>

    
            <p>Including the city of Crockett</p>

    
            <p>327 AM CST Wed Jan 6 2021</p>

    
            <p>.TODAY...A chance of showers late. Showers and thunderstorms.</p>

    
            <p>Some thunderstorms may be severe in the afternoon. Highs in the</p>

    
            <p>mid 60s. Southeast winds 10 to 15 mph early in the morning</p>

    
            <p>shifting to the southwest in the afternoon. Chance of rain</p>

    
            <p>40 percent late increasing to 90 percent.</p>

    
            <p>.TONIGHT...Partly cloudy in the evening then becoming mostly</p>

    
            <p>cloudy. Lows in the lower 40s. Northwest winds 10 to 20 mph.</p>

    
            <p>.THURSDAY...Mostly cloudy. Cooler. Highs in the lower 50s.</p>

    
            <p>Northwest winds 10 to 15 mph.</p>

    
            <p>.THURSDAY NIGHT...Partly cloudy. Lows in the upper 30s. North</p>

    
            <p>winds 5 to 10 mph.</p>

    
            <p>.FRIDAY...Partly cloudy. Highs in the lower 50s. North winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.FRIDAY NIGHT...Partly cloudy. Lows in the lower 30s.</p>

    
            <p>.SATURDAY...Mostly sunny. Highs in the lower 50s.</p>

    
            <p>.SATURDAY NIGHT...Partly cloudy until late night, then mostly</p>

    
            <p>cloudy with a 30 percent chance of rain and snow late. No snow</p>

    
            <p>accumulation. Lows in the mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy. A chance of rain early in the morning. A</p>

    
            <p>chance of snow in the morning. A chance of showers in the late</p>

    
            <p>morning and afternoon. No snow accumulation. Highs in the mid</p>

    
            <p>40s. Chance of precipitation 40 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly cloudy with a 20 percent chance of rain in</p>

    
            <p>the evening, then partly cloudy after midnight. Lows in the lower</p>

    
            <p>30s.</p>

    
            <p>.MONDAY...Mostly sunny. Highs around 50.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 30s.</p>

    
            <p>.TUESDAY...Mostly sunny. Highs in the mid 50s.</p>

    
            <p>$$</p>

    
            <p>_____</p>

    
            <p>Copyright 2021 AccuWeather</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/It-feels-like-home-A-Westport-middle-15848482.php" title="‘It feels like home’: A Westport middle school reopens after $32 million renovation" data-hdn-analytics="visit|article-15848482|most_popular|0">‘It feels like home’: A Westport middle school reopens after $32 million renovation</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-man-charged-with-beating-74-year-old-15845300.php" title="Bridgeport man charged with beating 74-year-old, allegedly for not wearing a mask" data-hdn-analytics="visit|article-15845300|most_popular|1">Bridgeport man charged with beating 74-year-old, allegedly for not wearing a mask</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawsuit-Weston-parent-claims-school-officials-15773414.php" title="Lawsuit: Weston parent claims school officials discriminated against his son" data-hdn-analytics="visit|article-15773414|most_popular|2">Lawsuit: Weston parent claims school officials discriminated against his son</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/We-feel-his-loss-deeply-Wiggles-the-15847414.php" title="‘We feel his loss deeply’: Wiggles the chinchilla, Beardsley Zoo mayor, dies at 19" data-hdn-analytics="visit|article-15847414|most_popular|3">‘We feel his loss deeply’: Wiggles the chinchilla, Beardsley Zoo mayor, dies at 19</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Some-CT-school-employees-mistakenly-given-COVID-15847929.php" title="Some CT school employees mistakenly given COVID vaccine" data-hdn-analytics="visit|article-15847929|most_popular|4">Some CT school employees mistakenly given COVID vaccine</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Westport-first-responders-start-getting-COVID-19-15839025.php" title="Westport first responders start getting COVID-19 vaccine" data-hdn-analytics="visit|article-15839025|most_popular|5">Westport first responders start getting COVID-19 vaccine</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Granger-on-Film-10-Best-will-have-to-wait-15845581.php" title="Granger on Film: 10 Best will have to wait" data-hdn-analytics="visit|article-15845581|most_popular|6">Granger on Film: 10 Best will have to wait</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->