
<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14474920 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-09-28T04:28:48Z" />
        <meta itemprop="datePublished" content="2019-09-28T04:28:48Z" />
            <meta name="article:published_time" content="2019-09-28T04:28:48Z" />
                <meta name="article:modified_time" content="2019-09-28T04:31:42Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.56.1"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform westportnews -->


<!-- noGen: item_header_hotfix_top_ssl 13 dne  -->


        <!-- generated at 2019-09-27 23:54:43 on pwcm4 running vv9.56.1 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.westport-news.com/sports/other-sports/article/Chicago-Cubs-St-Louis-Runs-14474920.php" />
                
        <link rel="amphtml" href="https://www.westport-news.com/sports/other-sports/amp/Chicago-Cubs-St-Louis-Runs-14474920.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.westportnews.com/sports/other-sports/article/Chicago-Cubs-St-Louis-Runs-14474920.php" />
                                <meta name="news_keywords" content="SPORTS_FIGURE PERSON Dakota Hudson PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Victor Caratini, Ian Happ, Tony Kemp, Kyle Schwarber, Harrison Bader, Albert Almora Jr., Yadier Molina, Nico Hoerner, Ben Zobrist, Yadier Molina PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Robel Garcia, Kyle Ryan PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jonathan Lucroy PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ben Zobrist PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kyle Schwarber PROFESSIONAL_ATHLETE SPORTS_FIGURE, Marcell Ozuna PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Tommy Edman PROFESSIONAL_ATHLETE, Willson Contreras, Dexter Fowler, Jonathan Lucroy, Matt Carpenter, Paul DeJong, Tommy Edman, Dakota Hudson, Marcell Ozuna., Paul Goldschmidt. 1, Brad Wieck, Paul Goldschmidt, Kyle Ryan, Alec Mills, Giovanny Gallegos, Ian Happ. 1, Chicago, Illinois, United States, North America St. Louis Missouri, Chicago Cubs, Cardinals, St. Louis Runs., Paul DeJong PROFESSIONAL_ATHLETE SPORTS_FIGURE, Matt Carpenter PROFESSIONAL_ATHLETE SPORTS_FIGURE, Dexter Fowler PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ian Happ PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Harrison Bader PROFESSIONAL_ATHLETE SPORTS_FIGURE, Brad Wieck PROFESSIONAL_ATHLETE SPORTS_FIGURE, Giovanny Gallegos PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alec Mills PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Robel Garcia PROFESSIONAL_ATHLETE SPORTS_FIGURE, Tony Kemp PROFESSIONAL_ATHLETE SPORTS_FIGURE, Nico Hoerner PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Willson Contreras PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Paul Goldschmidt PROFESSIONAL_ATHLETE SPORTS_FIGURE, Generic Sports, St. Louis Runs" />
                        <meta name="nlpOrganization" content="Chicago Cubs, Cardinals, St. Louis Runs." />
                        <meta name="nlpPerson" content="SPORTS_FIGURE PERSON Dakota Hudson PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Victor Caratini, Ian Happ, Tony Kemp, Kyle Schwarber, Harrison Bader, Albert Almora Jr., Yadier Molina, Nico Hoerner, Ben Zobrist, Yadier Molina PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Robel Garcia, Kyle Ryan PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jonathan Lucroy PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ben Zobrist PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kyle Schwarber PROFESSIONAL_ATHLETE SPORTS_FIGURE, Marcell Ozuna PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Tommy Edman PROFESSIONAL_ATHLETE, Willson Contreras, Dexter Fowler, Jonathan Lucroy, Matt Carpenter, Paul DeJong, Tommy Edman, Dakota Hudson, Marcell Ozuna., Paul Goldschmidt. 1, Brad Wieck, Paul Goldschmidt, Kyle Ryan, Alec Mills, Giovanny Gallegos, Ian Happ. 1" />
                        <meta name="nlpLocation" content="Chicago, Illinois, United States, North America St. Louis Missouri" />
                                                <meta name="nlpOther" content="Paul DeJong PROFESSIONAL_ATHLETE SPORTS_FIGURE, Matt Carpenter PROFESSIONAL_ATHLETE SPORTS_FIGURE, Dexter Fowler PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ian Happ PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Harrison Bader PROFESSIONAL_ATHLETE SPORTS_FIGURE, Brad Wieck PROFESSIONAL_ATHLETE SPORTS_FIGURE, Giovanny Gallegos PROFESSIONAL_ATHLETE SPORTS_FIGURE, Alec Mills PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Robel Garcia PROFESSIONAL_ATHLETE SPORTS_FIGURE, Tony Kemp PROFESSIONAL_ATHLETE SPORTS_FIGURE, Nico Hoerner PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Willson Contreras PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Paul Goldschmidt PROFESSIONAL_ATHLETE SPORTS_FIGURE, Generic Sports, St. Louis Runs" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14474920";
        var requestTime = new Date(1569646483 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports :: Other Sports";
            var omni_title = "Chicago Cubs-St. Louis Runs";
            var omni_bizObjectId = "14474920";
        var omni_className = "article";
        var omni_publicationDate = "2019-09-28 04:28:48";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Chicago Cubs-St. Louis Runs - Westport News</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform westportnews -->

<!-- noGen: item_header_hotfix_middle_ssl 13 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.56.1.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.56.1.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.56.1.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.56.1.js"></script>
                                        



    
                <meta property="og:title" content="Chicago Cubs-St. Louis Runs" />
                    <meta property="og:description" content="Cardinals fourth. Yadier Molina flies out to deep center field to Albert Almora Jr.. Matt Carpenter homers to center field. Paul DeJong walks. Harrison Bader strikes out swinging. Dakota Hudson called out on strikes. 
 1 run, 1 hit, 0 errors, 1 left on. Cardinals 1, Cubs 0. 
 Cubs sixth. Ian Happ homers to right field. Victor Caratini lines out to center field to Harrison Bader. Nico Hoerner singles to center field. Albert Almora Jr. reaches on a fielder's choice to second base. Nico Hoerner out at second. Robel Garcia pinch-hitting for Alec Mills. Robel Garcia walks. Albert Almora Jr. to second. Tony Kemp grounds out to shallow infield, Giovanny Gallegos to Paul Goldschmidt. 
 1 run, 2 hits, 0 errors, 2 left on. Cubs 1, Cardinals 1. 
 Cubs seventh. Ben Zobrist walks. Kyle Schwarber strikes out swinging. Willson Contreras singles to right field. Ben Zobrist to third. Ian Happ doubles to right field. Willson Contreras to third. Ben Zobrist scores. Victor Caratini hit by pitch. Nico Hoerner singles to center field. Victor Caratini to second. Ian Happ scores. Jonathan Lucroy pinch-hitting for Brad Wieck. Jonathan Lucroy flies out to right field to Dexter Fowler. Robel Garcia homers to right field. Nico Hoerner scores. Victor Caratini scores. Tony Kemp doubles to deep left field. Ben Zobrist singles to right field. Tony Kemp scores. Kyle Schwarber flies out to deep left field to Marcell Ozuna. 
 7 runs, 6 hits, 0 errors, 1 left on. Cubs 8, Cardinals 1. 
 Cardinals seventh. Dexter Fowler grounds out to shallow infield, Kyle Ryan to Victor Caratini. Tommy Edman walks. Paul Goldschmidt flies out to left field to Kyle Schwarber. Marcell Ozuna singles to deep center field. Tommy Edman to..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.westport-news.com/sports/other-sports/article/Chicago-Cubs-St-Louis-Runs-14474920.php" />
                                  
                <meta property="og:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Westport News" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@westportnews" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="686905281323531"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->        <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->

<style>
/* WCM-3746 */
.most-popular .content li {
   height: auto;
   min-height: 54px;
}
</style>

<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>


<style>
/* ENG-2544 */
.weatherWrapper { padding: 0 25px 0 10px; }
</style>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nFriendlyFrame");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14702 -->
<script type="text/javascript">
/* AN-219 */
window.atmDisabled = true;
</script>

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-westportnews/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="westportnews article sports sports-other-sports sports  article " location="sports sports sports-other-sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/westportnews" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/wptnews" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                <a href="/subscribe/" id="nav_subscribe">Subscribe</a>
    <a href="https://reg.westport-news.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.westport-news.com/signup/" id="nav_register">Register</a>
</span>

<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.westport-news.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/" id="nav_subscribe">Subscribe</a> <a href="https://reg.westport-news.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.westport-news.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="342">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="342">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="342">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="342">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="342">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Pet-of-the-Week-Kevin-and-Fabian-14472858.php" class="hdn-analytics" data-hdn-analytics="visit|article-14472858|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/05/74/03/18333939/3/landscape_32.jpg" alt="Pet of the Week: Kevin and Fabian - Photo" />                                                <h4 class="headline">Pet of the Week: Kevin and Fabian</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Granger-on-Film-Downton-Abbey-is-elegant-14472875.php" class="hdn-analytics" data-hdn-analytics="visit|article-14472875|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/05/74/04/18333974/3/landscape_32.jpg" alt="Granger on Film: ‘Downton Abbey’ is elegant, endearing - Photo" />                                                <h4 class="headline">Granger on Film: ‘Downton Abbey’ is elegant, endearing</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Two-charged-in-cooking-oil-theft-14473778.php" class="hdn-analytics" data-hdn-analytics="visit|article-14473778|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/05/74/36/18335624/3/landscape_32.jpg" alt="Two charged in cooking oil theft - Photo" />                                                <h4 class="headline">Two charged in cooking oil theft</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Westport-to-vote-on-recreational-pot-ban-14470740.php" class="hdn-analytics" data-hdn-analytics="visit|article-14470740|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/05/72/67/18329028/7/landscape_32.jpg" alt="Westport to vote on recreational pot ban - Photo" />                                                <h4 class="headline">Westport to vote on recreational pot ban</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="348">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="344">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="676">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="376">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|1" data-naveid="376">Celebrate Summer</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://events.westport-news.com/home" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Events|navigation-www|2" data-naveid="376">Events</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/comics/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Comics|navigation-www|3" data-naveid="376">Comics</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/SEEN-Westport-Winter-Market-5114139.php" class="hdn-analytics" data-hdn-analytics="visit|article-5114139|Community-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/25/52/62/5680315/3/landscape_32.jpg" alt="SEEN: Westport Winter Market - Photo" />                                                <h4 class="headline">SEEN: Westport Winter Market</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/A-Sunny-Saturday-at-the-Rinks-5084876.php" class="hdn-analytics" data-hdn-analytics="visit|article-5084876|Community-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/25/36/50/5630514/10/landscape_32.jpg" alt="A Sunny Saturday at the Rinks - Photo" />                                                <h4 class="headline">A Sunny Saturday at the Rinks</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/westport-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|6" data-naveid="337">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="335">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|8" data-naveid="1625">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="338">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="341">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content sports ">

<!-- commentsOn: 1, commentKey: westportnews-article-14474920 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.westport-news.com/sports/other-sports/article/Chicago-Cubs-St-Louis-Runs-14474920.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Chicago Cubs-St. Louis Runs</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2019-09-28T04:31:41Z">
            12:31&nbsp;am EDT, Saturday, September 28, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.westport-news.com%2Fsports%2Fother-sports%2Farticle%2FChicago-Cubs-St-Louis-Runs-14474920.php"
    data-social-hash-id=""
    data-social-blurb="%20Cardinals%20fourth.%20Yadier%20Molina%20flies%20out%20to%20deep%20center%20field%20to%20Albert%20Almora%20Jr..%20Matt%20Carpenter%20homers%20to%20center%20field.%20Paul%20DeJong%20walks.%20Harrison%20Bader%20strikes%20out%20swinging.%20Dakota%20Hudson%20called%20out%20on%20strikes.%20%0A%201%20run%2C%201%20hit%2C%200%20errors%2C%201%20left%20on.%20Cardinals%201%2C%20Cubs%200.%20%0A%20Cubs%20sixth.%20Ian%20Happ%20homers%20to%20right%20field.%20Victor%20Caratini%20lines%20out%20to%20center%20field%20to%20Harrison%20Bader.%20Nico%20Hoerner%20singles%20to%20center%20field.%20Albert%20Almora%20Jr.%20reaches%20on%20a%20fielder%27s%20choice%20to%20second%20base.%20Nico%20Hoerner%20out%20at%20second.%20Robel%20Garcia%20pinch-hitting%20for%20Alec%20Mills.%20Robel%20Garcia%20walks.%20Albert%20Almora%20Jr.%20to%20second.%20Tony%20Kemp%20grounds%20out%20to%20shallow%20infield%2C%20Giovanny%20Gallegos%20to%20Paul%20Goldschmidt.%20%0A%201%20run%2C%202%20hits%2C%200%20errors%2C%202%20left%20on.%20Cubs%201%2C%20Cardinals%201.%20%0A%20Cubs%20seventh.%20Ben%20Zobrist%20walks.%20Kyle%20Schwarber%20strikes%20out%20swinging.%20Willson%20Contreras%20singles%20to%20right%20field.%20Ben%20Zobrist%20to%20third.%20Ian%20Happ%20doubles%20to%20right%20field.%20Willson%20Contreras%20to%20third.%20Ben%20Zobrist%20scores.%20Victor%20Caratini%20hit%20by%20pitch.%20Nico%20Hoerner%20singles%20to%20center%20field.%20Victor%20Caratini%20to%20second.%20Ian%20Happ%20scores.%20Jonathan%20Lucroy%20pinch-hitting%20for%20Brad%20Wieck.%20Jonathan%20Lucroy%20flies%20out%20to%20right%20field%20to%20Dexter%20Fowler.%20Robel%20Garcia%20homers%20to%20right%20field.%20Nico%20Hoerner%20scores.%20Victor%20Caratini%20scores.%20Tony%20Kemp%20doubles%20to%20deep%20left%20field.%20Ben%20Zobrist%20singles%20to%20right%20field.%20Tony%20Kemp%20scores.%20Kyle%20Schwarber%20flies%20out%20to%20deep%20left%20field%20to%20Marcell%20Ozuna.%20%0A%207%20runs%2C%206%20hits%2C%200%20errors%2C%201%20left%20on.%20Cubs%208%2C%20Cardinals%201.%20%0A%20Cardinals%20seventh.%20Dexter%20Fowler%20grounds%20out%20to%20shallow%20infield%2C%20Kyle%20Ryan%20to%20Victor%20Caratini.%20Tommy%20Edman%20walks.%20Paul%20Goldschmidt%20flies%20out%20to%20left%20field%20to%20Kyle%20Schwarber.%20Marcell%20Ozuna%20singles%20to%20deep%20center%20field.%20Tommy%20Edman%20to...%20"
    data-media-url="https%3A%2F%2Fwww.westport-news.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Chicago%20Cubs-St.%20Louis%20Runs">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14474920|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.westport-news.com/sports/other-sports/articleComments/Chicago-Cubs-St-Louis-Runs-14474920.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14474920|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.westport-news.com/sports/other-sports/article/Chicago-Cubs-St-Louis-Runs-14474920.php" data-spot-post-id="westportnews-article-14474920"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14474920|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14474920|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14474920|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14474920|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14474920|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14474920|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.93075 -->
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.93075 -->
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50043"><!-- mid:freeform.50043 -->
<div id="hst-mediumrectangle4" class="hst-mediumrectangle">
	<div id="TMP300_3" class="ad_deferrable">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("TMP300_3");/*]]>*/</script>
	</div>
</div>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p class="text-ind">Cardinals fourth. Yadier Molina flies out to deep center field to Albert Almora Jr.. Matt Carpenter homers to center field. Paul DeJong walks. Harrison Bader strikes out swinging. Dakota Hudson called out on strikes.</p>

    <!-- text -->
            <p class="text-ind">1 run, 1 hit, 0 errors, 1 left on. Cardinals 1, Cubs 0.</p>

    <!-- text -->
            <p class="text-ind">Cubs sixth. Ian Happ homers to right field. Victor Caratini lines out to center field to Harrison Bader. Nico Hoerner singles to center field. Albert Almora Jr. reaches on a fielder's choice to second base. Nico Hoerner out at second. Robel Garcia pinch-hitting for Alec Mills. Robel Garcia walks. Albert Almora Jr. to second. Tony Kemp grounds out to shallow infield, Giovanny Gallegos to Paul Goldschmidt.</p>

    <!-- text -->
            <p class="text-ind">1 run, 2 hits, 0 errors, 2 left on. Cubs 1, Cardinals 1.</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="3">
                                                                                                                                                            <!-- zoneInlineA was supressed: filterVideoWidgets flag set -->
                                                                                                                </div>
                    <!-- text -->
            <p class="text-ind">Cubs seventh. Ben Zobrist walks. Kyle Schwarber strikes out swinging. Willson Contreras singles to right field. Ben Zobrist to third. Ian Happ doubles to right field. Willson Contreras to third. Ben Zobrist scores. Victor Caratini hit by pitch. Nico Hoerner singles to center field. Victor Caratini to second. Ian Happ scores. Jonathan Lucroy pinch-hitting for Brad Wieck. Jonathan Lucroy flies out to right field to Dexter Fowler. Robel Garcia homers to right field. Nico Hoerner scores. Victor Caratini scores. Tony Kemp doubles to deep left field. Ben Zobrist singles to right field. Tony Kemp scores. Kyle Schwarber flies out to deep left field to Marcell Ozuna.</p>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p class="text-ind">7 runs, 6 hits, 0 errors, 1 left on. Cubs 8, Cardinals 1.</p>

    <!-- text -->
            <p class="text-ind">Cardinals seventh. Dexter Fowler grounds out to shallow infield, Kyle Ryan to Victor Caratini. Tommy Edman walks. Paul Goldschmidt flies out to left field to Kyle Schwarber. Marcell Ozuna singles to deep center field. Tommy Edman to third. Yadier Molina singles to right field. Marcell Ozuna to third. Tommy Edman scores. Matt Carpenter hit by pitch. Yadier Molina to second. Paul DeJong flies out to deep center field to Ian Happ.</p>

    <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p class="text-ind">1 run, 2 hits, 0 errors, 3 left on. Cubs 8, Cardinals 2.</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Westport-to-vote-on-recreational-pot-ban-14470740.php" title="Westport to vote on recreational pot ban" data-hdn-analytics="visit|article-14470740|most_popular|1">
    
        Westport to vote on recreational pot ban</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/The-life-of-Sigrid-Schultz-Westporter-reporter-14470259.php" title="The life of Sigrid Schultz: Westporter, reporter who exposed Nazi secrets" data-hdn-analytics="visit|article-14470259|most_popular|2">
    
        The life of Sigrid Schultz: Westporter, reporter who exposed Nazi secrets</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Two-charged-in-cooking-oil-theft-14473778.php" title="Two charged in cooking oil theft" data-hdn-analytics="visit|article-14473778|most_popular|3">
    
        Two charged in cooking oil theft</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Police-Westport-man-arrested-after-argument-over-14461471.php" title="Police: Westport man arrested after argument over breakup, dog" data-hdn-analytics="visit|article-14461471|most_popular|4">
    
        Police: Westport man arrested after argument over breakup, dog</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Man-dies-after-being-shot-multiple-times-in-14469625.php" title="Man dies after being shot multiple times in Stamford" data-hdn-analytics="visit|article-14469625|most_popular|5">
    
        Man dies after being shot multiple times in Stamford</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Community-News-Staples-seniors-named-Commended-14472864.php" title="Community News: Staples seniors named Commended Students; and more" data-hdn-analytics="visit|article-14472864|most_popular|6">
    
        Community News: Staples seniors named Commended Students; and more</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Police-Westport-dad-watched-porn-with-kid-on-14461224.php" title="Cops: Child was asleep while dad allegedly watched porn" data-hdn-analytics="visit|article-14461224|most_popular|7">
    
        Cops: Child was asleep while dad allegedly watched porn</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.westport-news.com/sports/other-sports/articleComments/Chicago-Cubs-St-Louis-Runs-14474920.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 14474920,
        "site": "westportnews",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4248"><!-- mid:freeform.4248 -->
<div class="header">
    <span class="logo" role="img" aria-label="Westport News Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="https://www.westport-news.com/archives/" role="listitem">Archives</a></li>


        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">
                    <li><a href="https://www.facebook.com/westportnews" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="https://twitter.com/wptnews" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.56.1.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
    <!-- e hearst/article/article_main.tpl -->