



 
<!-- hearst/article/article_main.tpl -->

         <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15972269 -->
    <!-- generated at 2021-02-23 09:23:38 on pwcm4 running vv11.4.1 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="NHL Leaders" /><meta name="sailthru.date" content="2021-02-23 10:14:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15972269" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="brock-boeser-vancouver,auston-matthews-toronto,brad-marchand,ryan-nugent-hopkins,leon-draisaitl,nikolaj-ehlers,christian,tyler-toffoli,dustin-brown,patrick-kane,connor-mcdavid-edmonton,joe-pavelski,morgan-rielly,victor-hedman,mark-scheifele,josh-anderson,johnny-gaudreau,elias-pettersson-vancouver,alex-debrincat,mark-stone,logan-couture,mitchell-marner,nathan-mackinnon,quinn-hughes-vancouver,anze-kopitar,jonathan-huberdeau,brandon-sutter-vancouver,tyler-myers-vancouver,nicklas-backstrom,james-van-riemsdyk,connor-mcdavid,cam-atkinson,david-perron-st-louis,patric-hornqvist,nick-ritchie-boston,charlie-mcavoy-boston,brock-mcginn-carolina,elias-lindholm,artturi-lehkonen,trevor-moore-los-angeles,kyle-connor-winnipeg,mika-zibanejad,pavel-buchnevich,jack-eichel-buffalo,john-klingberg-dallas,keith-yandle,dougie-hamilton-carolina,nicholas-paul-ottawa,john-tavares,artemi-panarin,david-pastrnak,valeri-nichushkin,patrice-bergeron,oshie-washington-16-4,drew-doughty,mikey-anderson,alexis-lafreniere-n-y,nicklas-backstrom-washington-17-6-damon-severson-new-jersey,nick-foligno,victor-olofsson-buffalo,kevin-rooney,chris-wagner,leo-komarov,connor-murphy,teddy-blueger,mattias-janmark,steven-stamkos,tyler-pitlick,bo-horvat,dominik-kubalik,antoine-roussel,dvorak-arizona,ryan-strome,austin-watson,joel-armia,anders-lee-n-y,filip-forsberg,brendan-gallagher-montreal,brendan-gallagher,matthew-tkachuk,aleksander-barkov-florida,jean-gabriel-pageau,pierre-luc-dubois-columbus,gabriel-landeskog,craig-smith,max-pacioretty,justin-faulk-st-louis,jaden-schwartz-st-louis,rickard-rakell,viktor-arvidsson,joel-edmundson,jeff-petry,darnell-nurse,joel-eriksson-ek,ian-cole,michael-del-zotto,zach-hyman,alec-martinez,cale-makar-colorado,alexander-radulov,mikhail-sergachev,mitchell-marner-toronto,montreal,lucas-wallmark-chicago,boston,los-angeles,florida,colorado,calgary,tampa-bay,dallas,san-jose,washington,tyson-barrie-edmonton,columbus,vancouver,philadelphia,casey-desmith-pittsburgh,brady-tkachuk-ottawa,blake-wheeler-winnipeg-18-6,arizona,t-j,bryan-rust-pittsburgh,anaheim,minnesota,rangers,blake-wheeler-winnipeg,nhl,nino-niederreiter-carolina,jordan-staal-carolina,brayden-schenn-st-louis,k-andre-miller-n-y,brady-skjei-carolina,tom-wilson-washington,conor-garland-arizona,dylan-larkin-detroit,torey-krug-st-louis,power-play,jesper-bratt-new-jersey,member-choice-sports-option,miller-vancouver,generic-sports,power-play-goals-short-handed-goals,plus-minus,rangers,blake-wheeler-winnipeg,nhl,nino-niederreiter-carolina,dvorak-arizona,jordan-staal-carolina,aleksander-barkov-florida,brayden-schenn-st-louis,k-andre-miller-n-y,brady-skjei-carolina,tom-wilson-washington,conor-garland-arizona,dylan-larkin-detroit,torey-krug-st-louis,brock-boeser-vancouver,auston-matthews-toronto,brad-marchand,ryan-nugent-hopkins,leon-draisaitl,nikolaj-ehlers,christian,tyler-toffoli,dustin-brown,patrick-kane,connor-mcdavid-edmonton,joe-pavelski,morgan-rielly,victor-hedman,mark-scheifele,josh-anderson,johnny-gaudreau,elias-pettersson-vancouver,alex-debrincat,mark-stone,logan-couture,mitchell-marner,nathan-mackinnon,quinn-hughes-vancouver,anze-kopitar,jonathan-huberdeau,brandon-sutter-vancouver,tyler-myers-vancouver,nicklas-backstrom,james-van-riemsdyk,connor-mcdavid,cam-atkinson,david-perron-st-louis,patric-hornqvist,nick-ritchie-boston,charlie-mcavoy-boston,brock-mcginn-carolina,elias-lindholm,artturi-lehkonen,trevor-moore-los-angeles,kyle-connor-winnipeg,mika-zibanejad,pavel-buchnevich,jack-eichel-buffalo,john-klingberg-dallas,keith-yandle,dougie-hamilton-carolina,nicholas-paul-ottawa,john-tavares,artemi-panarin,david-pastrnak,valeri-nichushkin,patrice-bergeron,oshie-washington-16-4,drew-doughty,mikey-anderson,alexis-lafreniere-n-y,nicklas-backstrom-washington-17-6-damon-severson-new-jersey,nick-foligno,victor-olofsson-buffalo,kevin-rooney,chris-wagner,leo-komarov,connor-murphy,teddy-blueger,mattias-janmark,steven-stamkos,tyler-pitlick,bo-horvat,dominik-kubalik,antoine-roussel,dvorak-arizona,ryan-strome,austin-watson,joel-armia,anders-lee-n-y,filip-forsberg,brendan-gallagher-montreal,brendan-gallagher,matthew-tkachuk,aleksander-barkov-florida,jean-gabriel-pageau,pierre-luc-dubois-columbus,gabriel-landeskog,craig-smith,max-pacioretty,justin-faulk-st-louis,jaden-schwartz-st-louis,rickard-rakell,viktor-arvidsson,joel-edmundson,jeff-petry,darnell-nurse,joel-eriksson-ek,ian-cole,michael-del-zotto,zach-hyman,alec-martinez,cale-makar-colorado,alexander-radulov,mikhail-sergachev,connor-mcdavid-edmonton,mitchell-marner-toronto,montreal,lucas-wallmark-chicago,boston,los-angeles,florida,colorado,calgary,tampa-bay,dallas,san-jose,washington,tyson-barrie-edmonton,columbus,vancouver,philadelphia,casey-desmith-pittsburgh,brady-tkachuk-ottawa,blake-wheeler-winnipeg-18-6,arizona,t-j,bryan-rust-pittsburgh,anaheim,minnesota,power-play,member-choice-sports-option,miller-vancouver,generic-sports,power-play-goals-short-handed-goals,plus-minus,2fsports-2fteam-sports-2fhockey,2fnews" /><meta name="sailthru.image.thumb" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

            <title>NHL Leaders</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15972269",
            "title": "NHL Leaders",
            "url": "https://www.westport-news.com/sports/article/NHL-Leaders-15972269.php",
            "slug": "https://www.westport-news.com/sports/article/NHL-Leaders-15972269.php",
            "summary": "Through games of Tuesday, Feb. 23, 2021",
            "image": "https://www.westport-news.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm4",
            "comments": false,
            "isSensitive": false,
            'version': "v11.4.1",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.4.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.4.1">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.4.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="15972269">
<link rel="canonical" href="https://www.westport-news.com/sports/article/NHL-Leaders-15972269.php" />
    <link rel="amphtml" href="https://www.westport-news.com/sports/amp/NHL-Leaders-15972269.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="Through games of Tuesday, Feb. 23, 2021"/>
    <meta name="date.release" content="2021-02-23 15:14:37" />
    <meta name="time.release" content="2021-02-23 15:14:37" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Brock Boeser Vancouver, Auston Matthews Toronto, Brad Marchand, Ryan Nugent-Hopkins, Leon Draisaitl, Nikolaj Ehlers, Christian, Tyler Toffoli, Dustin Brown, Patrick Kane, Connor McDavid Edmonton, Joe Pavelski, Morgan Rielly, Victor Hedman, Mark Scheifele, Josh Anderson, Johnny Gaudreau, Elias Pettersson Vancouver, Alex DeBrincat, Mark Stone, Logan Couture, Mitchell Marner, Nathan MacKinnon, Quinn Hughes Vancouver, Anze Kopitar, Jonathan Huberdeau, Brandon Sutter Vancouver, Tyler Myers Vancouver, Nicklas Backstrom, James van Riemsdyk, Connor McDavid, Cam Atkinson, David Perron St. Louis, Patric Hornqvist, Nick Ritchie Boston, Charlie McAvoy Boston, Brock McGinn Carolina, Elias Lindholm, Artturi Lehkonen, Trevor Moore Los Angeles, Kyle Connor Winnipeg, Mika Zibanejad, Pavel Buchnevich, Jack Eichel Buffalo, John Klingberg Dallas, Keith Yandle, Dougie Hamilton Carolina, Nicholas Paul Ottawa, John Tavares, Artemi Panarin, David Pastrnak, Valeri Nichushkin, Patrice Bergeron, Oshie Washington 16 4, Drew Doughty, Mikey Anderson, Alexis Lafreniere N.Y., Nicklas Backstrom Washington 17 6 Damon Severson New Jersey, Nick Foligno, Victor Olofsson Buffalo, Kevin Rooney, Chris Wagner, Leo Komarov, Connor Murphy, Teddy Blueger, Mattias Janmark, Steven Stamkos, Tyler Pitlick, Bo Horvat, Dominik Kubalik, Antoine Roussel, Dvorak Arizona, Ryan Strome, Austin Watson, Joel Armia, Anders Lee N.Y., Filip Forsberg, Brendan Gallagher Montreal, Brendan Gallagher, Matthew Tkachuk, Aleksander Barkov Florida, Jean-Gabriel Pageau, Pierre-Luc Dubois Columbus, Gabriel Landeskog, Craig Smith, Max Pacioretty, Justin Faulk St. Louis, Jaden Schwartz St. Louis, Rickard Rakell, Viktor Arvidsson, Joel Edmundson, Jeff Petry, Darnell Nurse, Joel Eriksson Ek, Ian Cole, Michael Del Zotto, Zach Hyman, Alec Martinez, Cale Makar Colorado, Alexander Radulov, Mikhail Sergachev, Mitchell Marner Toronto, Montreal, Lucas Wallmark Chicago, Boston, Los Angeles, Florida, Colorado, Calgary, Tampa Bay, Dallas, San Jose, Washington, Tyson Barrie Edmonton, Columbus, Vancouver, Philadelphia, Casey DeSmith Pittsburgh, Brady Tkachuk Ottawa, Blake Wheeler Winnipeg 18 6, Arizona, T.J., Bryan Rust Pittsburgh, Anaheim, Minnesota, Rangers, Blake Wheeler Winnipeg, NHL, Nino Niederreiter Carolina, Jordan Staal Carolina, Brayden Schenn St. Louis, K'Andre Miller N.Y., Brady Skjei Carolina, Tom Wilson Washington, Conor Garland Arizona, Dylan Larkin Detroit, Torey Krug St. Louis, Power Play, Jesper Bratt New Jersey, Member Choice Sports Option, Miller Vancouver, Generic Sports, Power Play Goals Short Handed Goals, Plus/Minus" />
        <meta name="news_keywords" content="Brock Boeser Vancouver, Auston Matthews Toronto, Brad Marchand, Ryan Nugent-Hopkins, Leon Draisaitl, Nikolaj Ehlers, Christian, Tyler Toffoli, Dustin Brown, Patrick Kane, Connor McDavid Edmonton, Joe Pavelski, Morgan Rielly, Victor Hedman, Mark Scheifele, Josh Anderson, Johnny Gaudreau, Elias Pettersson Vancouver, Alex DeBrincat, Mark Stone, Logan Couture, Mitchell Marner, Nathan MacKinnon, Quinn Hughes Vancouver, Anze Kopitar, Jonathan Huberdeau, Brandon Sutter Vancouver, Tyler Myers Vancouver, Nicklas Backstrom, James van Riemsdyk, Connor McDavid, Cam Atkinson, David Perron St. Louis, Patric Hornqvist, Nick Ritchie Boston, Charlie McAvoy Boston, Brock McGinn Carolina, Elias Lindholm, Artturi Lehkonen, Trevor Moore Los Angeles, Kyle Connor Winnipeg, Mika Zibanejad, Pavel Buchnevich, Jack Eichel Buffalo, John Klingberg Dallas, Keith Yandle, Dougie Hamilton Carolina, Nicholas Paul Ottawa, John Tavares, Artemi Panarin, David Pastrnak, Valeri Nichushkin, Patrice Bergeron, Oshie Washington 16 4, Drew Doughty, Mikey Anderson, Alexis Lafreniere N.Y., Nicklas Backstrom Washington 17 6 Damon Severson New Jersey, Nick Foligno, Victor Olofsson Buffalo, Kevin Rooney, Chris Wagner, Leo Komarov, Connor Murphy, Teddy Blueger, Mattias Janmark, Steven Stamkos, Tyler Pitlick, Bo Horvat, Dominik Kubalik, Antoine Roussel, Dvorak Arizona, Ryan Strome, Austin Watson, Joel Armia, Anders Lee N.Y., Filip Forsberg, Brendan Gallagher Montreal, Brendan Gallagher, Matthew Tkachuk, Aleksander Barkov Florida, Jean-Gabriel Pageau, Pierre-Luc Dubois Columbus, Gabriel Landeskog, Craig Smith, Max Pacioretty, Justin Faulk St. Louis, Jaden Schwartz St. Louis, Rickard Rakell, Viktor Arvidsson, Joel Edmundson, Jeff Petry, Darnell Nurse, Joel Eriksson Ek, Ian Cole, Michael Del Zotto, Zach Hyman, Alec Martinez, Cale Makar Colorado, Alexander Radulov, Mikhail Sergachev, Mitchell Marner Toronto, Montreal, Lucas Wallmark Chicago, Boston, Los Angeles, Florida, Colorado, Calgary, Tampa Bay, Dallas, San Jose, Washington, Tyson Barrie Edmonton, Columbus, Vancouver, Philadelphia, Casey DeSmith Pittsburgh, Brady Tkachuk Ottawa, Blake Wheeler Winnipeg 18 6, Arizona, T.J., Bryan Rust Pittsburgh, Anaheim, Minnesota, Rangers, Blake Wheeler Winnipeg, NHL, Nino Niederreiter Carolina, Jordan Staal Carolina, Brayden Schenn St. Louis, K'Andre Miller N.Y., Brady Skjei Carolina, Tom Wilson Washington, Conor Garland Arizona, Dylan Larkin Detroit, Torey Krug St. Louis, Power Play, Jesper Bratt New Jersey, Member Choice Sports Option, Miller Vancouver, Generic Sports, Power Play Goals Short Handed Goals, Plus/Minus" />
                <meta name="nlpOrganization" content="Rangers, Blake Wheeler Winnipeg, NHL, Nino Niederreiter Carolina, Dvorak Arizona, Jordan Staal Carolina, Aleksander Barkov Florida, Brayden Schenn St. Louis, K'Andre Miller N.Y., Brady Skjei Carolina, Tom Wilson Washington, Conor Garland Arizona, Dylan Larkin Detroit, Torey Krug St. Louis" />
                <meta name="nlpPerson" content="Brock Boeser Vancouver, Auston Matthews Toronto, Brad Marchand, Ryan Nugent-Hopkins, Leon Draisaitl, Nikolaj Ehlers, Christian, Tyler Toffoli, Dustin Brown, Patrick Kane, Connor McDavid Edmonton, Joe Pavelski, Morgan Rielly, Victor Hedman, Mark Scheifele, Josh Anderson, Johnny Gaudreau, Elias Pettersson Vancouver, Alex DeBrincat, Mark Stone, Logan Couture, Mitchell Marner, Nathan MacKinnon, Quinn Hughes Vancouver, Anze Kopitar, Jonathan Huberdeau, Brandon Sutter Vancouver, Tyler Myers Vancouver, Nicklas Backstrom, James van Riemsdyk, Connor McDavid, Cam Atkinson, David Perron St. Louis, Patric Hornqvist, Nick Ritchie Boston, Charlie McAvoy Boston, Brock McGinn Carolina, Elias Lindholm, Artturi Lehkonen, Trevor Moore Los Angeles, Kyle Connor Winnipeg, Mika Zibanejad, Pavel Buchnevich, Jack Eichel Buffalo, John Klingberg Dallas, Keith Yandle, Dougie Hamilton Carolina, Nicholas Paul Ottawa, John Tavares, Artemi Panarin, David Pastrnak, Valeri Nichushkin, Patrice Bergeron, Oshie Washington 16 4, Drew Doughty, Mikey Anderson, Alexis Lafreniere N.Y., Nicklas Backstrom Washington 17 6 Damon Severson New Jersey, Nick Foligno, Victor Olofsson Buffalo, Kevin Rooney, Chris Wagner, Leo Komarov, Connor Murphy, Teddy Blueger, Mattias Janmark, Steven Stamkos, Tyler Pitlick, Bo Horvat, Dominik Kubalik, Antoine Roussel, Dvorak Arizona, Ryan Strome, Austin Watson, Joel Armia, Anders Lee N.Y., Filip Forsberg, Brendan Gallagher Montreal, Brendan Gallagher, Matthew Tkachuk, Aleksander Barkov Florida, Jean-Gabriel Pageau, Pierre-Luc Dubois Columbus, Gabriel Landeskog, Craig Smith, Max Pacioretty, Justin Faulk St. Louis, Jaden Schwartz St. Louis, Rickard Rakell, Viktor Arvidsson, Joel Edmundson, Jeff Petry, Darnell Nurse, Joel Eriksson Ek, Ian Cole, Michael Del Zotto, Zach Hyman, Alec Martinez, Cale Makar Colorado, Alexander Radulov, Mikhail Sergachev" />
                <meta name="nlpLocation" content="Connor McDavid Edmonton, Mitchell Marner Toronto, Montreal, Lucas Wallmark Chicago, Boston, Los Angeles, Florida, Colorado, Calgary, Tampa Bay, Dallas, San Jose, Washington, Tyson Barrie Edmonton, Columbus, Vancouver, Philadelphia, Casey DeSmith Pittsburgh, Brady Tkachuk Ottawa, Blake Wheeler Winnipeg 18 6, Arizona, T.J., Bryan Rust Pittsburgh, Anaheim, Minnesota" />
                <meta name="nlpConsumerGood" content="Jesper Bratt New Jersey" />
                <meta name="nlpWorkOfArt" content="Power Play" />
                    <meta name="nlpOther" content="Member Choice Sports Option, Miller Vancouver, Generic Sports, Power Play Goals Short Handed Goals, Plus/Minus" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FHockey,%2FNews" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-02-23 15:12:25"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="NHL Leaders"/><meta property="og:description" content="Through games of Tuesday, Feb. 23, 2021"/><meta property="og:url" content="https://www.westport-news.com/sports/article/NHL-Leaders-15972269.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-02-23 15:12:25" /><meta property="article:modified_time" content="2021-02-23 15:14:38" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Brock Boeser Vancouver" /><meta property="article:tag" content="Auston Matthews Toronto" /><meta property="article:tag" content="Brad Marchand" /><meta property="article:tag" content="Ryan Nugent-Hopkins" /><meta property="article:tag" content="Leon Draisaitl" /><meta property="article:tag" content="Nikolaj Ehlers" /><meta property="article:tag" content="Christian" /><meta property="article:tag" content="Tyler Toffoli" /><meta property="article:tag" content="Dustin Brown" /><meta property="article:tag" content="Patrick Kane" /><meta property="article:tag" content="Connor McDavid Edmonton" /><meta property="article:tag" content="Joe Pavelski" /><meta property="article:tag" content="Morgan Rielly" /><meta property="article:tag" content="Victor Hedman" /><meta property="article:tag" content="Mark Scheifele" /><meta property="article:tag" content="Josh Anderson" /><meta property="article:tag" content="Johnny Gaudreau" /><meta property="article:tag" content="Elias Pettersson Vancouver" /><meta property="article:tag" content="Alex DeBrincat" /><meta property="article:tag" content="Mark Stone" /><meta property="article:tag" content="Logan Couture" /><meta property="article:tag" content="Mitchell Marner" /><meta property="article:tag" content="Nathan MacKinnon" /><meta property="article:tag" content="Quinn Hughes Vancouver" /><meta property="article:tag" content="Anze Kopitar" /><meta property="article:tag" content="Jonathan Huberdeau" /><meta property="article:tag" content="Brandon Sutter Vancouver" /><meta property="article:tag" content="Tyler Myers Vancouver" /><meta property="article:tag" content="Nicklas Backstrom" /><meta property="article:tag" content="James van Riemsdyk" /><meta property="article:tag" content="Connor McDavid" /><meta property="article:tag" content="Cam Atkinson" /><meta property="article:tag" content="David Perron St. Louis" /><meta property="article:tag" content="Patric Hornqvist" /><meta property="article:tag" content="Nick Ritchie Boston" /><meta property="article:tag" content="Charlie McAvoy Boston" /><meta property="article:tag" content="Brock McGinn Carolina" /><meta property="article:tag" content="Elias Lindholm" /><meta property="article:tag" content="Artturi Lehkonen" /><meta property="article:tag" content="Trevor Moore Los Angeles" /><meta property="article:tag" content="Kyle Connor Winnipeg" /><meta property="article:tag" content="Mika Zibanejad" /><meta property="article:tag" content="Pavel Buchnevich" /><meta property="article:tag" content="Jack Eichel Buffalo" /><meta property="article:tag" content="John Klingberg Dallas" /><meta property="article:tag" content="Keith Yandle" /><meta property="article:tag" content="Dougie Hamilton Carolina" /><meta property="article:tag" content="Nicholas Paul Ottawa" /><meta property="article:tag" content="John Tavares" /><meta property="article:tag" content="Artemi Panarin" /><meta property="article:tag" content="David Pastrnak" /><meta property="article:tag" content="Valeri Nichushkin" /><meta property="article:tag" content="Patrice Bergeron" /><meta property="article:tag" content="Oshie Washington 16 4" /><meta property="article:tag" content="Drew Doughty" /><meta property="article:tag" content="Mikey Anderson" /><meta property="article:tag" content="Alexis Lafreniere N.Y." /><meta property="article:tag" content="Nicklas Backstrom Washington 17 6 Damon Severson New Jersey" /><meta property="article:tag" content="Nick Foligno" /><meta property="article:tag" content="Victor Olofsson Buffalo" /><meta property="article:tag" content="Kevin Rooney" /><meta property="article:tag" content="Chris Wagner" /><meta property="article:tag" content="Leo Komarov" /><meta property="article:tag" content="Connor Murphy" /><meta property="article:tag" content="Teddy Blueger" /><meta property="article:tag" content="Mattias Janmark" /><meta property="article:tag" content="Steven Stamkos" /><meta property="article:tag" content="Tyler Pitlick" /><meta property="article:tag" content="Bo Horvat" /><meta property="article:tag" content="Dominik Kubalik" /><meta property="article:tag" content="Antoine Roussel" /><meta property="article:tag" content="Dvorak Arizona" /><meta property="article:tag" content="Ryan Strome" /><meta property="article:tag" content="Austin Watson" /><meta property="article:tag" content="Joel Armia" /><meta property="article:tag" content="Anders Lee N.Y." /><meta property="article:tag" content="Filip Forsberg" /><meta property="article:tag" content="Brendan Gallagher Montreal" /><meta property="article:tag" content="Brendan Gallagher" /><meta property="article:tag" content="Matthew Tkachuk" /><meta property="article:tag" content="Aleksander Barkov Florida" /><meta property="article:tag" content="Jean-Gabriel Pageau" /><meta property="article:tag" content="Pierre-Luc Dubois Columbus" /><meta property="article:tag" content="Gabriel Landeskog" /><meta property="article:tag" content="Craig Smith" /><meta property="article:tag" content="Max Pacioretty" /><meta property="article:tag" content="Justin Faulk St. Louis" /><meta property="article:tag" content="Jaden Schwartz St. Louis" /><meta property="article:tag" content="Rickard Rakell" /><meta property="article:tag" content="Viktor Arvidsson" /><meta property="article:tag" content="Joel Edmundson" /><meta property="article:tag" content="Jeff Petry" /><meta property="article:tag" content="Darnell Nurse" /><meta property="article:tag" content="Joel Eriksson Ek" /><meta property="article:tag" content="Ian Cole" /><meta property="article:tag" content="Michael Del Zotto" /><meta property="article:tag" content="Zach Hyman" /><meta property="article:tag" content="Alec Martinez" /><meta property="article:tag" content="Cale Makar Colorado" /><meta property="article:tag" content="Alexander Radulov" /><meta property="article:tag" content="Mikhail Sergachev" /><meta property="article:tag" content="Mitchell Marner Toronto" /><meta property="article:tag" content="Montreal" /><meta property="article:tag" content="Lucas Wallmark Chicago" /><meta property="article:tag" content="Boston" /><meta property="article:tag" content="Los Angeles" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="Colorado" /><meta property="article:tag" content="Calgary" /><meta property="article:tag" content="Tampa Bay" /><meta property="article:tag" content="Dallas" /><meta property="article:tag" content="San Jose" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="Tyson Barrie Edmonton" /><meta property="article:tag" content="Columbus" /><meta property="article:tag" content="Vancouver" /><meta property="article:tag" content="Philadelphia" /><meta property="article:tag" content="Casey DeSmith Pittsburgh" /><meta property="article:tag" content="Brady Tkachuk Ottawa" /><meta property="article:tag" content="Blake Wheeler Winnipeg 18 6" /><meta property="article:tag" content="Arizona" /><meta property="article:tag" content="T.J." /><meta property="article:tag" content="Bryan Rust Pittsburgh" /><meta property="article:tag" content="Anaheim" /><meta property="article:tag" content="Minnesota" /><meta property="article:tag" content="Rangers" /><meta property="article:tag" content="Blake Wheeler Winnipeg" /><meta property="article:tag" content="NHL" /><meta property="article:tag" content="Nino Niederreiter Carolina" /><meta property="article:tag" content="Jordan Staal Carolina" /><meta property="article:tag" content="Brayden Schenn St. Louis" /><meta property="article:tag" content="K&#039;Andre Miller N.Y." /><meta property="article:tag" content="Brady Skjei Carolina" /><meta property="article:tag" content="Tom Wilson Washington" /><meta property="article:tag" content="Conor Garland Arizona" /><meta property="article:tag" content="Dylan Larkin Detroit" /><meta property="article:tag" content="Torey Krug St. Louis" /><meta property="article:tag" content="Power Play" /><meta property="article:tag" content="Jesper Bratt New Jersey" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Miller Vancouver" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Power Play Goals Short Handed Goals" /><meta property="article:tag" content="Plus/Minus" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="Through games of Tuesday, Feb. 23, 2021"/>
<meta name="twitter:title" content="NHL Leaders"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "NHL Leaders";var omni_bizObjectId = "15972269";var omni_className = "article";var omni_publicationDate = "2021-02-23 15:12:25";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.westport-news.com/sports/article/NHL-Leaders-15972269.php"
        },
		"headline": "NHL Leaders",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.westport-news.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-02-23 15:12:25",
        "dateModified": "2021-02-23 15:14:38",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.Westport-News.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "Through games of Tuesday, Feb. 23, 2021"
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://Westport-News.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.westport-news.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97464 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">NHL Leaders</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5841" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5784" data-hdn-analytics="visit|Living|navigation-ard|4">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5793" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5794" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="4"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5782" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://events.westport-news.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Entertainment-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5783" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|2">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="377" data-hdn-analytics="visit|Business|navigation-ard|6">Business</a></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|Opinion|navigation-ard|8">Opinion</a></li><li class="single" data-length="1" data-index="8"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Real Estate|navigation-ard|9">Real Estate</a></li><li class="single" data-length="1" data-index="9"><a href="/healthyct/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5774" data-hdn-analytics="visit|HealthyCT|navigation-ard|10">HealthyCT</a></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Sponsored Content|navigation-ard|11">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5739" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="11"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111575-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111575 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111575" data-collection-title="D- WN Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php" data-hdn-analytics="visit-from-img|article-15790944|-111575|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_100.jpg" alt="Bob Rose, a longtime Westport resident, and Starbuck Equestrian's Rio's Latte decisively won the 2020 Professional Horsemen Association's National Invitational Championship in the Jumper Division. Rose also won the 2020 Fairfield-Westchester Professional Horsemen Association's (FW-PHA) Championship ribbon in the 3' Training / Schooling Jumper Division and was Reserve Champion in both the FW-PHA's Child Adult Jumper Division and the 2'6&quot; Training / Schooling Jumper Division. He is a member Starbuck Equestrian's show team. His trainers throughout the year were Amanda and Juliana Starbuck.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php" data-hdn-analytics="visit|article-15790944|-111575|1">Westport’s Rose wins national equestrian championship</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php" data-hdn-analytics="visit-from-img|article-15771351|-111575|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_100.jpg" alt="Piper Melnick">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php" data-hdn-analytics="visit|article-15771351|-111575|2">Melnick makes committment to Cal-Berkeley</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php" data-hdn-analytics="visit-from-img|article-15771277|-111575|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_100.jpg" alt="Max Yates">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php" data-hdn-analytics="visit|article-15771277|-111575|3">Yates’ path leads to Colgate lacrosse</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-softball-enjoys-successful-season-15538728.php" data-hdn-analytics="visit-from-img|article-15538728|-111575|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_100.jpg" alt="Westport 10s Little League All-Star pitcher Daisy Hackett fires a pitch to the plate during one of her team's game during the recent District 2 softball championship tournament. Fairfield defeated Westport 16-14 in the championship game on Tuesday night at Unity Park in Trumbull.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-softball-enjoys-successful-season-15538728.php" data-hdn-analytics="visit|article-15538728|-111575|4">Westport softball enjoys successful season</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php" data-hdn-analytics="visit-from-img|article-15089470|-111575|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_100.jpg" alt="Sophomore Caleb Seyfried  earned All-America honors by placing sixth in the 106-pound division at the 2020 National Prep Championships at Lehigh University's Stabler Arena in Bethlehem, Pa.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php" data-hdn-analytics="visit|article-15089470|-111575|5">Westport’s Seyfried earns All-America status</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php" data-hdn-analytics="visit-from-img|article-15016716|-111575|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_100.jpg" alt="Westport's Jeb Backus with his family during the induction ceremony for the USA Softball Connecticut Hall of Fame.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php" data-hdn-analytics="visit|article-15016716|-111575|6">Westport’s Backus inducted to state Hall of Fame</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php" data-hdn-analytics="visit-from-img|article-15015328|-111575|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_100.jpg" alt="Westport's Bob Rose and Stepping Stone Farm's Rocky recently won the 2019 Championship ribbons of both the Child / Adult Jumper Division and the Low Training Jumper division of the Fairfield Westchester Professional Horsemen's Association.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php" data-hdn-analytics="visit|article-15015328|-111575|7">Rose, Rocky sweep equestrian titles</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/GFA-winters-teams-finish-week-undefeated-14996342.php" data-hdn-analytics="visit-from-img|article-14996342|-111575|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/13/07/18919892/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/13/07/18919892/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/13/07/18919892/3/ratio1x1_100.jpg" alt="Westport's Oscar Edelman had 10 points and seven rebounds in Greens Farms Academy's win over King.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/GFA-winters-teams-finish-week-undefeated-14996342.php" data-hdn-analytics="visit|article-14996342|-111575|8">GFA winter teams finish week undefeated</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Staples-football-preview-New-coach-same-high-14415756.php" data-hdn-analytics="visit-from-img|article-14415756|-111575|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/36/12/18211510/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/36/12/18211510/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/36/12/18211510/3/ratio1x1_100.jpg" alt="Staples Jake Thaw will play multiple positions this season for the Wreckers.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Staples-football-preview-New-coach-same-high-14415756.php" data-hdn-analytics="visit|article-14415756|-111575|9">Staples football preview: New coach, same high expectations</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Greens-Farms-Academy-hires-Vigilio-to-lead-14305462.php" data-hdn-analytics="visit-from-img|article-14305462|-111575|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/04/75/46/18078128/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/04/75/46/18078128/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/04/75/46/18078128/3/ratio1x1_100.jpg" alt="Pat Viglio has been named the varsity head coach and director of baseball at Greens Farms Academy.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Greens-Farms-Academy-hires-Vigilio-to-lead-14305462.php" data-hdn-analytics="visit|article-14305462|-111575|10">Greens Farms Academy hires Vigilio to lead baseball program</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15790944,
                    "headline": "Westport’s Rose wins national equestrian championship",
                    "url": "/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php",
                    "image": "https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15771351,
                    "headline": "Melnick makes committment to Cal-Berkeley",
                    "url": "/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15771277,
                    "headline": "Yates’ path leads to Colgate lacrosse",
                    "url": "/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15538728,
                    "headline": "Westport softball enjoys successful season",
                    "url": "/news/article/Westport-softball-enjoys-successful-season-15538728.php",
                    "image": "https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15089470,
                    "headline": "Westport’s Seyfried earns All-America status",
                    "url": "/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php",
                    "image": "https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15016716,
                    "headline": "Westport’s Backus inducted to state Hall of Fame",
                    "url": "/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php",
                    "image": "https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15015328,
                    "headline": "Rose, Rocky sweep equestrian titles",
                    "url": "/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php",
                    "image": "https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14996342,
                    "headline": "GFA winter teams finish week undefeated",
                    "url": "/news/article/GFA-winters-teams-finish-week-undefeated-14996342.php",
                    "image": "https://s.hdnux.com/photos/01/10/13/07/18919892/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14415756,
                    "headline": "Staples football preview: New coach, same high...",
                    "url": "/sports/article/Staples-football-preview-New-coach-same-high-14415756.php",
                    "image": "https://s.hdnux.com/photos/01/05/36/12/18211510/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14305462,
                    "headline": "Greens Farms Academy hires Vigilio to lead baseball...",
                    "url": "/sports/article/Greens-Farms-Academy-hires-Vigilio-to-lead-14305462.php",
                    "image": "https://s.hdnux.com/photos/01/04/75/46/18078128/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/sports/">Sports</a></div><h1 class="articleHeader--headline">NHL Leaders</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-02-23 15:12:25">Feb. 23, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-02-23 15:14:38">Updated: Feb. 23, 2021 10:14&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched ">
            <div data-slug="Advertisement" data-disclaimer="Article continues below this ad"><div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
    </section>
<!-- e hearst/article/content/embed.tpl -->
            <p class="lead">Through games of Tuesday, Feb. 23, 2021</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-block-header" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-left-table">Goal Scoring</th>
<th class="headline-right-table">Assists</th>
</tr></thead></table>

    <div id="paywall" class="content-wrapper">
            <table xmlns="http://www.w3.org/2005/Atom" id="table-wide-left-assists" class="table-wide" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-wide-left-name">Name</th>
<th class="headline-col-wide-left-team-name">Team</th>
<th class="headline-col-wide-left-games-played">GP</th>
<th class="headline-col-wide-left-stats">G</th>
<th class="headline-col-wide-right-name">Name</th>
<th class="headline-col-wide-right-team-name">Team</th>
<th class="headline-col-wide-right-games-played">GP</th>
<th class="headline-col-wide-right-stats">A</th>
</tr></thead><tbody><tr><td class="col-wide-left-name">Auston Matthews</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">18</td>
<td class="col-wide-right-name">Connor McDavid</td>
<td class="col-wide-right-team-name">Edmonton</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">25</td>
</tr><tr><td class="col-wide-left-name">Brock Boeser</td>
<td class="col-wide-left-team-name">Vancouver</td>
<td class="col-wide-left-games-played">22</td>
<td class="col-wide-left-stats">12</td>
<td class="col-wide-right-name">Mitchell Marner</td>
<td class="col-wide-right-team-name">Toronto</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">21</td>
</tr><tr><td class="col-wide-left-name">Connor McDavid</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">12</td>
<td class="col-wide-right-name">Leon Draisaitl</td>
<td class="col-wide-right-team-name">Edmonton</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">20</td>
</tr><tr><td class="col-wide-left-name">Tyler Toffoli</td>
<td class="col-wide-left-team-name">Montreal</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">11</td>
<td class="col-wide-right-name">Quinn Hughes</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">19</td>
</tr><tr><td class="col-wide-left-name">Dustin Brown</td>
<td class="col-wide-left-team-name">Los Angeles</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Patrick Kane</td>
<td class="col-wide-right-team-name">Chicago</td>
<td class="col-wide-right-games-played">19</td>
<td class="col-wide-right-stats">18</td>
</tr><tr><td class="col-wide-left-name">Logan Couture</td>
<td class="col-wide-left-team-name">San Jose</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Anze Kopitar</td>
<td class="col-wide-right-team-name">Los Angeles</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">17</td>
</tr><tr><td class="col-wide-left-name">Leon Draisaitl</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Jonathan Huberdeau</td>
<td class="col-wide-right-team-name">Florida</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">16</td>
</tr><tr><td class="col-wide-left-name">Nikolaj Ehlers</td>
<td class="col-wide-left-team-name">Winnipeg</td>
<td class="col-wide-left-games-played">18</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Mark Scheifele</td>
<td class="col-wide-right-team-name">Winnipeg</td>
<td class="col-wide-right-games-played">18</td>
<td class="col-wide-right-stats">16</td>
</tr><tr><td class="col-wide-left-name">Mark Scheifele</td>
<td class="col-wide-left-team-name">Winnipeg</td>
<td class="col-wide-left-games-played">18</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Nicklas Backstrom</td>
<td class="col-wide-right-team-name">Washington</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">14</td>
</tr><tr><td class="col-wide-left-name">Josh Anderson</td>
<td class="col-wide-left-team-name">Montreal</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Nathan MacKinnon</td>
<td class="col-wide-right-team-name">Colorado</td>
<td class="col-wide-right-games-played">14</td>
<td class="col-wide-right-stats">14</td>
</tr><tr><td class="col-wide-left-name">Alex DeBrincat</td>
<td class="col-wide-left-team-name">Chicago</td>
<td class="col-wide-left-games-played">15</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">J.T. Miller</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">19</td>
<td class="col-wide-right-stats">14</td>
</tr><tr><td class="col-wide-left-name">Christian Dvorak</td>
<td class="col-wide-left-team-name">Arizona</td>
<td class="col-wide-left-games-played">18</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Morgan Rielly</td>
<td class="col-wide-right-team-name">Toronto</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">14</td>
</tr><tr><td class="col-wide-left-name">Johnny Gaudreau</td>
<td class="col-wide-left-team-name">Calgary</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Tyson Barrie</td>
<td class="col-wide-right-team-name">Edmonton</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">13</td>
</tr><tr><td class="col-wide-left-name">Brad Marchand</td>
<td class="col-wide-left-team-name">Boston</td>
<td class="col-wide-left-games-played">16</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Victor Hedman</td>
<td class="col-wide-right-team-name">Tampa Bay</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">13</td>
</tr><tr><td class="col-wide-left-name">Mitchell Marner</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Artemi Panarin</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">14</td>
<td class="col-wide-right-stats">13</td>
</tr><tr><td class="col-wide-left-name">Nino Niederreiter</td>
<td class="col-wide-left-team-name">Carolina</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">David Perron</td>
<td class="col-wide-right-team-name">St. Louis</td>
<td class="col-wide-right-games-played">19</td>
<td class="col-wide-right-stats">13</td>
</tr><tr><td class="col-wide-left-name">Ryan Nugent-Hopkins</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Mark Stone</td>
<td class="col-wide-right-team-name">Vegas</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">13</td>
</tr><tr><td class="col-wide-left-name">David Pastrnak</td>
<td class="col-wide-left-team-name">Boston</td>
<td class="col-wide-left-games-played">9</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">James van Riemsdyk</td>
<td class="col-wide-right-team-name">Philadelphia</td>
<td class="col-wide-right-games-played">15</td>
<td class="col-wide-right-stats">13</td>
</tr><tr><td class="col-wide-left-name">Joe Pavelski</td>
<td class="col-wide-left-team-name">Dallas</td>
<td class="col-wide-left-games-played">13</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Aleksander Barkov</td>
<td class="col-wide-right-team-name">Florida</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">12</td>
</tr><tr><td class="col-wide-left-name">Brayden Schenn</td>
<td class="col-wide-left-team-name">St. Louis</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Blake Wheeler</td>
<td class="col-wide-right-team-name">Winnipeg</td>
<td class="col-wide-right-games-played">18</td>
<td class="col-wide-right-stats">12</td>
</tr></tbody></table>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p class="text-divider">___</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-block-header" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-left-table">Power Play Goals</th>
<th class="headline-right-table">Short Handed Goals</th>
</tr></thead></table>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.westport-news.com/uconn/article/UConn-at-Georgetown-Time-TV-and-what-you-need-15971074.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-15971074|article-15972269|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/57/63/20643015/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/57/63/20643015/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/57/63/20643015/3/ratio3x2_700.jpg"></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn at Georgetown: Time, TV and what you need to know</div><div class="slide--byline">By David Borges</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.westport-news.com/uconn/article/UConn-Territory-podcast-Former-Husky-great-Ryan-15970103.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-15970103|article-15972269|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/13/24/25/19744077/7/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/13/24/25/19744077/7/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/13/24/25/19744077/7/ratio3x2_700.jpg"></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn Territory podcast: Former Husky great Ryan...</div><div class="slide--byline">By David Borges</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-power-play-short-handed-goals" class="table-wide" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-wide-left-name">Name</th>
<th class="headline-col-wide-left-team-name">Team</th>
<th class="headline-col-wide-left-games-played">GP</th>
<th class="headline-col-wide-left-stats">PP</th>
<th class="headline-col-wide-right-name">Name</th>
<th class="headline-col-wide-right-team-name">Team</th>
<th class="headline-col-wide-right-games-played">GP</th>
<th class="headline-col-wide-right-stats">SH</th>
</tr></thead><tbody><tr><td class="col-wide-left-name">Auston Matthews</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">7</td>
<td class="col-wide-right-name">Cam Atkinson</td>
<td class="col-wide-right-team-name">Columbus</td>
<td class="col-wide-right-games-played">19</td>
<td class="col-wide-right-stats">3</td>
</tr><tr><td class="col-wide-left-name">Joe Pavelski</td>
<td class="col-wide-left-team-name">Dallas</td>
<td class="col-wide-left-games-played">13</td>
<td class="col-wide-left-stats">7</td>
<td class="col-wide-right-name">Artturi Lehkonen</td>
<td class="col-wide-right-team-name">Montreal</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">2</td>
</tr><tr><td class="col-wide-left-name">James van Riemsdyk</td>
<td class="col-wide-left-team-name">Philadelphia</td>
<td class="col-wide-left-games-played">15</td>
<td class="col-wide-left-stats">6</td>
<td class="col-wide-right-name">Tyler Toffoli</td>
<td class="col-wide-right-team-name">Montreal</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">2</td>
</tr><tr><td class="col-wide-left-name">Dustin Brown</td>
<td class="col-wide-left-team-name">Los Angeles</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Patrice Bergeron</td>
<td class="col-wide-right-team-name">Boston</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Leon Draisaitl</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Teddy Blueger</td>
<td class="col-wide-right-team-name">Pittsburgh</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Christian Dvorak</td>
<td class="col-wide-left-team-name">Arizona</td>
<td class="col-wide-left-games-played">18</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Brock Boeser</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Patric Hornqvist</td>
<td class="col-wide-left-team-name">Florida</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Christian Dvorak</td>
<td class="col-wide-right-team-name">Arizona</td>
<td class="col-wide-right-games-played">18</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Connor McDavid</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Mattias Janmark</td>
<td class="col-wide-right-team-name">Chicago</td>
<td class="col-wide-right-games-played">19</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Ryan Nugent-Hopkins</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Brad Marchand</td>
<td class="col-wide-right-team-name">Boston</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Victor Olofsson</td>
<td class="col-wide-left-team-name">Buffalo</td>
<td class="col-wide-left-games-played">15</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Brock McGinn</td>
<td class="col-wide-right-team-name">Carolina</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Nick Ritchie</td>
<td class="col-wide-left-team-name">Boston</td>
<td class="col-wide-left-games-played">16</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Trevor Moore</td>
<td class="col-wide-right-team-name">Los Angeles</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Steven Stamkos</td>
<td class="col-wide-left-team-name">Tampa Bay</td>
<td class="col-wide-left-games-played">14</td>
<td class="col-wide-left-stats">5</td>
<td class="col-wide-right-name">Tyler Myers</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Patrice Bergeron</td>
<td class="col-wide-left-team-name">Boston</td>
<td class="col-wide-left-games-played">16</td>
<td class="col-wide-left-stats">4</td>
<td class="col-wide-right-name">Valeri Nichushkin</td>
<td class="col-wide-right-team-name">Colorado</td>
<td class="col-wide-right-games-played">15</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Kyle Connor</td>
<td class="col-wide-left-team-name">Winnipeg</td>
<td class="col-wide-left-games-played">18</td>
<td class="col-wide-left-stats">4</td>
<td class="col-wide-right-name">Nicholas Paul</td>
<td class="col-wide-right-team-name">Ottawa</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Johnny Gaudreau</td>
<td class="col-wide-left-team-name">Calgary</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">4</td>
<td class="col-wide-right-name">Tyler Pitlick</td>
<td class="col-wide-right-team-name">Arizona</td>
<td class="col-wide-right-games-played">18</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Bo Horvat</td>
<td class="col-wide-left-team-name">Vancouver</td>
<td class="col-wide-left-games-played">22</td>
<td class="col-wide-left-stats">4</td>
<td class="col-wide-right-name">Kevin Rooney</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">14</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">T.J. Oshie</td>
<td class="col-wide-left-team-name">Washington</td>
<td class="col-wide-left-games-played">16</td>
<td class="col-wide-left-stats">4</td>
<td class="col-wide-right-name">Brandon Sutter</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Elias Pettersson</td>
<td class="col-wide-left-team-name">Vancouver</td>
<td class="col-wide-left-games-played">22</td>
<td class="col-wide-left-stats">4</td>
<td class="col-wide-right-name">Chris Wagner</td>
<td class="col-wide-right-team-name">Boston</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Jordan Staal</td>
<td class="col-wide-left-team-name">Carolina</td>
<td class="col-wide-left-games-played">15</td>
<td class="col-wide-left-stats">4</td>
<td class="col-wide-right-name">Tom Wilson</td>
<td class="col-wide-right-team-name">Washington</td>
<td class="col-wide-right-games-played">15</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">John Tavares</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">4</td>
<td class="col-wide-right-name">Mika Zibanejad</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr></tbody></table>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p class="text-divider">___</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-block-header" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-left-table">Power Play Assists</th>
<th class="headline-right-table">Short Handed Assists</th>
</tr></thead></table>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-wide-power-play-assists-short-handed-assists" class="table-wide" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-wide-left-name">Name</th>
<th class="headline-col-wide-left-team-name">Team</th>
<th class="headline-col-wide-left-games-played">GP</th>
<th class="headline-col-wide-left-stats">PPA</th>
<th class="headline-col-wide-right-name">Name</th>
<th class="headline-col-wide-right-team-name">Team</th>
<th class="headline-col-wide-right-games-played">GP</th>
<th class="headline-col-wide-right-stats">SHA</th>
</tr></thead><tbody><tr><td class="col-wide-left-name">Quinn Hughes</td>
<td class="col-wide-left-team-name">Vancouver</td>
<td class="col-wide-left-games-played">22</td>
<td class="col-wide-left-stats">11</td>
<td class="col-wide-right-name">Nick Foligno</td>
<td class="col-wide-right-team-name">Columbus</td>
<td class="col-wide-right-games-played">19</td>
<td class="col-wide-right-stats">3</td>
</tr><tr><td class="col-wide-left-name">Connor McDavid</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">11</td>
<td class="col-wide-right-name">Mikey Anderson</td>
<td class="col-wide-right-team-name">Los Angeles</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Victor Hedman</td>
<td class="col-wide-left-team-name">Tampa Bay</td>
<td class="col-wide-left-games-played">16</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Jesper Bratt</td>
<td class="col-wide-right-team-name">New Jersey</td>
<td class="col-wide-right-games-played">7</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Anze Kopitar</td>
<td class="col-wide-left-team-name">Los Angeles</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Pavel Buchnevich</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Mitchell Marner</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Casey DeSmith</td>
<td class="col-wide-right-team-name">Pittsburgh</td>
<td class="col-wide-right-games-played">6</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Morgan Rielly</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Drew Doughty</td>
<td class="col-wide-right-team-name">Los Angeles</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Jack Eichel</td>
<td class="col-wide-left-team-name">Buffalo</td>
<td class="col-wide-left-games-played">15</td>
<td class="col-wide-left-stats">8</td>
<td class="col-wide-right-name">Leo Komarov</td>
<td class="col-wide-right-team-name">N.Y. Islanders</td>
<td class="col-wide-right-games-played">9</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">John Klingberg</td>
<td class="col-wide-left-team-name">Dallas</td>
<td class="col-wide-left-games-played">13</td>
<td class="col-wide-left-stats">8</td>
<td class="col-wide-right-name">Brad Marchand</td>
<td class="col-wide-right-team-name">Boston</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">J.T. Miller</td>
<td class="col-wide-left-team-name">Vancouver</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">8</td>
<td class="col-wide-right-name">Charlie McAvoy</td>
<td class="col-wide-right-team-name">Boston</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Keith Yandle</td>
<td class="col-wide-left-team-name">Florida</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">8</td>
<td class="col-wide-right-name">K'Andre Miller</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">14</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Leon Draisaitl</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">7</td>
<td class="col-wide-right-name">Connor Murphy</td>
<td class="col-wide-right-team-name">Chicago</td>
<td class="col-wide-right-games-played">13</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Jonathan Huberdeau</td>
<td class="col-wide-left-team-name">Florida</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">7</td>
<td class="col-wide-right-name">Tyler Myers</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Dominik Kubalik</td>
<td class="col-wide-left-team-name">Chicago</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">7</td>
<td class="col-wide-right-name">Elias Pettersson</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Elias Lindholm</td>
<td class="col-wide-left-team-name">Calgary</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">7</td>
<td class="col-wide-right-name">Antoine Roussel</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">21</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Nicklas Backstrom</td>
<td class="col-wide-left-team-name">Washington</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">6</td>
<td class="col-wide-right-name">Damon Severson</td>
<td class="col-wide-right-team-name">New Jersey</td>
<td class="col-wide-right-games-played">13</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Drew Doughty</td>
<td class="col-wide-left-team-name">Los Angeles</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">6</td>
<td class="col-wide-right-name">Brady Skjei</td>
<td class="col-wide-right-team-name">Carolina</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Dougie Hamilton</td>
<td class="col-wide-left-team-name">Carolina</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">6</td>
<td class="col-wide-right-name">Jordan Staal</td>
<td class="col-wide-right-team-name">Carolina</td>
<td class="col-wide-right-games-played">15</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Patrick Kane</td>
<td class="col-wide-left-team-name">Chicago</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">6</td>
<td class="col-wide-right-name">Ryan Strome</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Ryan Nugent-Hopkins</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">6</td>
<td class="col-wide-right-name">Lucas Wallmark</td>
<td class="col-wide-right-team-name">Chicago</td>
<td class="col-wide-right-games-played">6</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Blake Wheeler</td>
<td class="col-wide-left-team-name">Winnipeg</td>
<td class="col-wide-left-games-played">18</td>
<td class="col-wide-left-stats">6</td>
<td class="col-wide-right-name">Austin Watson</td>
<td class="col-wide-right-team-name">Ottawa</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">1</td>
</tr></tbody></table>

    
            <p class="text-divider">___</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-block-header" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-left-table">Power Play Points</th>
<th class="headline-right-table">Short Handed Points</th>
</tr></thead></table>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-power-play-points-short-handed-points" class="table-wide" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-wide-left-name">Name</th>
<th class="headline-col-wide-left-team-name">Team</th>
<th class="headline-col-wide-left-games-played">GP</th>
<th class="headline-col-wide-left-stats">PPP</th>
<th class="headline-col-wide-right-name">Name</th>
<th class="headline-col-wide-right-team-name">Team</th>
<th class="headline-col-wide-right-games-played">GP</th>
<th class="headline-col-wide-right-stats">SHP</th>
</tr></thead><tbody><tr><td class="col-wide-left-name">Connor McDavid</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">16</td>
<td class="col-wide-right-name">Cam Atkinson</td>
<td class="col-wide-right-team-name">Columbus</td>
<td class="col-wide-right-games-played">19</td>
<td class="col-wide-right-stats">3</td>
</tr><tr><td class="col-wide-left-name">Leon Draisaitl</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">12</td>
<td class="col-wide-right-name">Nick Foligno</td>
<td class="col-wide-right-team-name">Columbus</td>
<td class="col-wide-right-games-played">19</td>
<td class="col-wide-right-stats">3</td>
</tr><tr><td class="col-wide-left-name">Quinn Hughes</td>
<td class="col-wide-left-team-name">Vancouver</td>
<td class="col-wide-left-games-played">22</td>
<td class="col-wide-left-stats">11</td>
<td class="col-wide-right-name">Tyler Toffoli</td>
<td class="col-wide-right-team-name">Montreal</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">3</td>
</tr><tr><td class="col-wide-left-name">Anze Kopitar</td>
<td class="col-wide-left-team-name">Los Angeles</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">11</td>
<td class="col-wide-right-name">Joel Armia</td>
<td class="col-wide-right-team-name">Montreal</td>
<td class="col-wide-right-games-played">10</td>
<td class="col-wide-right-stats">2</td>
</tr><tr><td class="col-wide-left-name">Ryan Nugent-Hopkins</td>
<td class="col-wide-left-team-name">Edmonton</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">11</td>
<td class="col-wide-right-name">Artturi Lehkonen</td>
<td class="col-wide-right-team-name">Montreal</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">2</td>
</tr><tr><td class="col-wide-left-name">Victor Olofsson</td>
<td class="col-wide-left-team-name">Buffalo</td>
<td class="col-wide-left-games-played">15</td>
<td class="col-wide-left-stats">11</td>
<td class="col-wide-right-name">Brad Marchand</td>
<td class="col-wide-right-team-name">Boston</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">2</td>
</tr><tr><td class="col-wide-left-name">Joe Pavelski</td>
<td class="col-wide-left-team-name">Dallas</td>
<td class="col-wide-left-games-played">13</td>
<td class="col-wide-left-stats">11</td>
<td class="col-wide-right-name">Tyler Myers</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">2</td>
</tr><tr><td class="col-wide-left-name">Victor Hedman</td>
<td class="col-wide-left-team-name">Tampa Bay</td>
<td class="col-wide-left-games-played">16</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Brock Boeser</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Dominik Kubalik</td>
<td class="col-wide-left-team-name">Chicago</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">10</td>
<td class="col-wide-right-name">Pavel Buchnevich</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Nicklas Backstrom</td>
<td class="col-wide-left-team-name">Washington</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Brock McGinn</td>
<td class="col-wide-right-team-name">Carolina</td>
<td class="col-wide-right-games-played">17</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Patrice Bergeron</td>
<td class="col-wide-left-team-name">Boston</td>
<td class="col-wide-left-games-played">16</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Valeri Nichushkin</td>
<td class="col-wide-right-team-name">Colorado</td>
<td class="col-wide-right-games-played">15</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Jack Eichel</td>
<td class="col-wide-left-team-name">Buffalo</td>
<td class="col-wide-left-games-played">15</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Nicholas Paul</td>
<td class="col-wide-right-team-name">Ottawa</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Jonathan Huberdeau</td>
<td class="col-wide-left-team-name">Florida</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Elias Pettersson</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">John Klingberg</td>
<td class="col-wide-left-team-name">Dallas</td>
<td class="col-wide-left-games-played">13</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Kevin Rooney</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">14</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Mitchell Marner</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Antoine Roussel</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">21</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Auston Matthews</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Jordan Staal</td>
<td class="col-wide-right-team-name">Carolina</td>
<td class="col-wide-right-games-played">15</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">J.T. Miller</td>
<td class="col-wide-left-team-name">Vancouver</td>
<td class="col-wide-left-games-played">19</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Ryan Strome</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Morgan Rielly</td>
<td class="col-wide-left-team-name">Toronto</td>
<td class="col-wide-left-games-played">20</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Brandon Sutter</td>
<td class="col-wide-right-team-name">Vancouver</td>
<td class="col-wide-right-games-played">22</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Nick Ritchie</td>
<td class="col-wide-left-team-name">Boston</td>
<td class="col-wide-left-games-played">16</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Austin Watson</td>
<td class="col-wide-right-team-name">Ottawa</td>
<td class="col-wide-right-games-played">20</td>
<td class="col-wide-right-stats">1</td>
</tr><tr><td class="col-wide-left-name">Keith Yandle</td>
<td class="col-wide-left-team-name">Florida</td>
<td class="col-wide-left-games-played">17</td>
<td class="col-wide-left-stats">9</td>
<td class="col-wide-right-name">Mika Zibanejad</td>
<td class="col-wide-right-team-name">N.Y. Rangers</td>
<td class="col-wide-right-games-played">16</td>
<td class="col-wide-right-stats">1</td>
</tr></tbody></table>

    
            <p class="text-divider">___</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Stratford-good-Samaritan-s-leg-amputated-after-15968341.php" title="Stratford good Samaritan’s leg amputated after Merritt Parkway crash" data-hdn-analytics="visit|article-15968341|most_popular|0">Stratford good Samaritan’s leg amputated after Merritt Parkway crash</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/The-right-spot-Gofer-Ice-Cream-to-open-new-15970400.php" title="‘The right spot:’ Gofer Ice Cream to open new shop in Stamford" data-hdn-analytics="visit|article-15970400|most_popular|1">‘The right spot:’ Gofer Ice Cream to open new shop in Stamford</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/CT-to-prioritize-by-age-teachers-for-COVID-15970066.php" title="CT vaccine priority to go by age and to educators, in reversal by Lamont" data-hdn-analytics="visit|article-15970066|most_popular|2">CT vaccine priority to go by age and to educators, in reversal by Lamont</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Woog-s-World-Westport-s-changing-real-estate-15970247.php" title="Woog’s World: Westport’s changing real estate climate" data-hdn-analytics="visit|article-15970247|most_popular|3">Woog’s World: Westport’s changing real estate climate</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Norwalk-officials-pleased-with-teacher-15970824.php" title="‘We’re very pleased’: Norwalk schools support vaccine plan as in-person learning expands" data-hdn-analytics="visit|article-15970824|most_popular|4">‘We’re very pleased’: Norwalk schools support vaccine plan as in-person learning expands</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/The-first-virtual-job-fair-for-programmers-15969062.php" title="The First Virtual Job Fair for Programmers Arrives in Mexico" data-hdn-analytics="visit|article-15969062|most_popular|5">The First Virtual Job Fair for Programmers Arrives in Mexico</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Granger-on-Film-Costner-and-Lane-deliver-their-15970175.php" title="Granger on Film: Costner and Lane deliver their best performances in ‘Let Him Go’" data-hdn-analytics="visit|article-15970175|most_popular|6">Granger on Film: Costner and Lane deliver their best performances in ‘Let Him Go’</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <table xmlns="http://www.w3.org/2005/Atom" class="table-block-header" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-left-table">Game Winning Goals</th></tr></thead></table>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-game-winning-team" class="table-narrow" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-narrow-name">Name</th>
<th class="headline-col-narrow-team-name">Team</th>
<th class="headline-col-narrow-games-played">GP</th>
<th class="headline-col-narrow-stats">GW</th>
</tr></thead><tbody><tr><td class="col-narrow-name">Auston Matthews</td>
<td class="col-narrow-team-name">Toronto</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">6</td>
</tr><tr><td class="col-narrow-name">Leon Draisaitl</td>
<td class="col-narrow-team-name">Edmonton</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">4</td>
</tr><tr><td class="col-narrow-name">Josh Anderson</td>
<td class="col-narrow-team-name">Montreal</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Alex DeBrincat</td>
<td class="col-narrow-team-name">Chicago</td>
<td class="col-narrow-games-played">15</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Christian Dvorak</td>
<td class="col-narrow-team-name">Arizona</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Nikolaj Ehlers</td>
<td class="col-narrow-team-name">Winnipeg</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Johnny Gaudreau</td>
<td class="col-narrow-team-name">Calgary</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Connor McDavid</td>
<td class="col-narrow-team-name">Edmonton</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Nino Niederreiter</td>
<td class="col-narrow-team-name">Carolina</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Jean-Gabriel Pageau</td>
<td class="col-narrow-team-name">N.Y. Islanders</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Mark Stone</td>
<td class="col-narrow-team-name">Vegas</td>
<td class="col-narrow-games-played">16</td>
<td class="col-narrow-stats">3</td>
</tr><tr><td class="col-narrow-name">Pierre-Luc Dubois</td>
<td class="col-narrow-team-name">Columbus</td>
<td class="col-narrow-games-played">8</td>
<td class="col-narrow-stats">2</td>
</tr><tr><td class="col-narrow-name">Filip Forsberg</td>
<td class="col-narrow-team-name">Nashville</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">2</td>
</tr><tr><td class="col-narrow-name">Brendan Gallagher</td>
<td class="col-narrow-team-name">Montreal</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">2</td>
</tr><tr><td class="col-narrow-name">Patric Hornqvist</td>
<td class="col-narrow-team-name">Florida</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">2</td>
</tr><tr><td class="col-narrow-name">Alexis Lafreniere</td>
<td class="col-narrow-team-name">N.Y. Rangers</td>
<td class="col-narrow-games-played">16</td>
<td class="col-narrow-stats">2</td>
</tr><tr><td class="col-narrow-name">Gabriel Landeskog</td>
<td class="col-narrow-team-name">Colorado</td>
<td class="col-narrow-games-played">13</td>
<td class="col-narrow-stats">2</td>
</tr><tr><td class="col-narrow-name">Elias Lindholm</td>
<td class="col-narrow-team-name">Calgary</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">2</td>
</tr><tr><td class="col-narrow-name">Mark Scheifele</td>
<td class="col-narrow-team-name">Winnipeg</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">2</td>
</tr><tr><td class="col-narrow-name">Craig Smith</td>
<td class="col-narrow-team-name">Boston</td>
<td class="col-narrow-games-played">15</td>
<td class="col-narrow-stats">2</td>
</tr></tbody></table>

    
            <p class="text-divider">___</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-block-header" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-left-table">Shots</th></tr></thead></table>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-shots" class="table-narrow" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-narrow-name">Name</th>
<th class="headline-col-narrow-team-name">Team</th>
<th class="headline-col-narrow-games-played">GP</th>
<th class="headline-col-narrow-stats">S</th>
</tr></thead><tbody><tr><td class="col-narrow-name">Brady Tkachuk</td>
<td class="col-narrow-team-name">Ottawa</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">85</td>
</tr><tr><td class="col-narrow-name">Auston Matthews</td>
<td class="col-narrow-team-name">Toronto</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">78</td>
</tr><tr><td class="col-narrow-name">Connor McDavid</td>
<td class="col-narrow-team-name">Edmonton</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">78</td>
</tr><tr><td class="col-narrow-name">Patrick Kane</td>
<td class="col-narrow-team-name">Chicago</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">69</td>
</tr><tr><td class="col-narrow-name">Matthew Tkachuk</td>
<td class="col-narrow-team-name">Calgary</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">68</td>
</tr><tr><td class="col-narrow-name">Ryan Nugent-Hopkins</td>
<td class="col-narrow-team-name">Edmonton</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">66</td>
</tr><tr><td class="col-narrow-name">Max Pacioretty</td>
<td class="col-narrow-team-name">Vegas</td>
<td class="col-narrow-games-played">16</td>
<td class="col-narrow-stats">66</td>
</tr><tr><td class="col-narrow-name">Filip Forsberg</td>
<td class="col-narrow-team-name">Nashville</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">65</td>
</tr><tr><td class="col-narrow-name">Dylan Larkin</td>
<td class="col-narrow-team-name">Detroit</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">65</td>
</tr><tr><td class="col-narrow-name">Nikolaj Ehlers</td>
<td class="col-narrow-team-name">Winnipeg</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">64</td>
</tr><tr><td class="col-narrow-name">Aleksander Barkov</td>
<td class="col-narrow-team-name">Florida</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">60</td>
</tr><tr><td class="col-narrow-name">Conor Garland</td>
<td class="col-narrow-team-name">Arizona</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">60</td>
</tr><tr><td class="col-narrow-name">Patric Hornqvist</td>
<td class="col-narrow-team-name">Florida</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">60</td>
</tr><tr><td class="col-narrow-name">Rickard Rakell</td>
<td class="col-narrow-team-name">Anaheim</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">60</td>
</tr><tr><td class="col-narrow-name">Bryan Rust</td>
<td class="col-narrow-team-name">Pittsburgh</td>
<td class="col-narrow-games-played">16</td>
<td class="col-narrow-stats">60</td>
</tr><tr><td class="col-narrow-name">Brock Boeser</td>
<td class="col-narrow-team-name">Vancouver</td>
<td class="col-narrow-games-played">22</td>
<td class="col-narrow-stats">58</td>
</tr><tr><td class="col-narrow-name">Anders Lee</td>
<td class="col-narrow-team-name">N.Y. Islanders</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">58</td>
</tr><tr><td class="col-narrow-name">Viktor Arvidsson</td>
<td class="col-narrow-team-name">Nashville</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">57</td>
</tr><tr><td class="col-narrow-name">Brendan Gallagher</td>
<td class="col-narrow-team-name">Montreal</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">57</td>
</tr><tr><td class="col-narrow-name">Nathan MacKinnon</td>
<td class="col-narrow-team-name">Colorado</td>
<td class="col-narrow-games-played">14</td>
<td class="col-narrow-stats">57</td>
</tr></tbody></table>

    
            <p class="text-divider">___</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-block-header" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-left-table">Plus/Minus</th></tr></thead></table>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-plus-minus" class="table-narrow" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-narrow-name">Name</th>
<th class="headline-col-narrow-team-name">Team</th>
<th class="headline-col-narrow-games-played">GP</th>
<th class="headline-col-narrow-stats">+/-</th>
</tr></thead><tbody><tr><td class="col-narrow-name">Joel Edmundson</td>
<td class="col-narrow-team-name">Montreal</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">16</td>
</tr><tr><td class="col-narrow-name">Justin Faulk</td>
<td class="col-narrow-team-name">St. Louis</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">16</td>
</tr><tr><td class="col-narrow-name">Mitchell Marner</td>
<td class="col-narrow-team-name">Toronto</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">16</td>
</tr><tr><td class="col-narrow-name">Jeff Petry</td>
<td class="col-narrow-team-name">Montreal</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">15</td>
</tr><tr><td class="col-narrow-name">Leon Draisaitl</td>
<td class="col-narrow-team-name">Edmonton</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">13</td>
</tr><tr><td class="col-narrow-name">Darnell Nurse</td>
<td class="col-narrow-team-name">Edmonton</td>
<td class="col-narrow-games-played">20</td>
<td class="col-narrow-stats">13</td>
</tr><tr><td class="col-narrow-name">Nikolaj Ehlers</td>
<td class="col-narrow-team-name">Winnipeg</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">12</td>
</tr><tr><td class="col-narrow-name">Nino Niederreiter</td>
<td class="col-narrow-team-name">Carolina</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">12</td>
</tr><tr><td class="col-narrow-name">Torey Krug</td>
<td class="col-narrow-team-name">St. Louis</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">11</td>
</tr><tr><td class="col-narrow-name">Joel Eriksson Ek</td>
<td class="col-narrow-team-name">Minnesota</td>
<td class="col-narrow-games-played">15</td>
<td class="col-narrow-stats">10</td>
</tr><tr><td class="col-narrow-name">Ian Cole</td>
<td class="col-narrow-team-name">Colorado</td>
<td class="col-narrow-games-played">13</td>
<td class="col-narrow-stats">9</td>
</tr><tr><td class="col-narrow-name">Michael Del Zotto</td>
<td class="col-narrow-team-name">Columbus</td>
<td class="col-narrow-games-played">19</td>
<td class="col-narrow-stats">9</td>
</tr><tr><td class="col-narrow-name">Zach Hyman</td>
<td class="col-narrow-team-name">Toronto</td>
<td class="col-narrow-games-played">18</td>
<td class="col-narrow-stats">9</td>
</tr><tr><td class="col-narrow-name">Brad Marchand</td>
<td class="col-narrow-team-name">Boston</td>
<td class="col-narrow-games-played">16</td>
<td class="col-narrow-stats">9</td>
</tr><tr><td class="col-narrow-name">Alec Martinez</td>
<td class="col-narrow-team-name">Vegas</td>
<td class="col-narrow-games-played">16</td>
<td class="col-narrow-stats">9</td>
</tr><tr><td class="col-narrow-name">Jaden Schwartz</td>
<td class="col-narrow-team-name">St. Louis</td>
<td class="col-narrow-games-played">14</td>
<td class="col-narrow-stats">9</td>
</tr><tr><td class="col-narrow-name">Dustin Brown</td>
<td class="col-narrow-team-name">Los Angeles</td>
<td class="col-narrow-games-played">17</td>
<td class="col-narrow-stats">8</td>
</tr><tr><td class="col-narrow-name">Cale Makar</td>
<td class="col-narrow-team-name">Colorado</td>
<td class="col-narrow-games-played">13</td>
<td class="col-narrow-stats">8</td>
</tr><tr><td class="col-narrow-name">Alexander Radulov</td>
<td class="col-narrow-team-name">Dallas</td>
<td class="col-narrow-games-played">8</td>
<td class="col-narrow-stats">8</td>
</tr><tr><td class="col-narrow-name">Mikhail Sergachev</td>
<td class="col-narrow-team-name">Tampa Bay</td>
<td class="col-narrow-games-played">16</td>
<td class="col-narrow-stats">8</td>
</tr></tbody></table>

    
            <p class="text-divider">___</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Stratford-good-Samaritan-s-leg-amputated-after-15968341.php" title="Stratford good Samaritan’s leg amputated after Merritt Parkway crash" data-hdn-analytics="visit|article-15968341|most_popular|0">Stratford good Samaritan’s leg amputated after Merritt Parkway crash</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/The-right-spot-Gofer-Ice-Cream-to-open-new-15970400.php" title="‘The right spot:’ Gofer Ice Cream to open new shop in Stamford" data-hdn-analytics="visit|article-15970400|most_popular|1">‘The right spot:’ Gofer Ice Cream to open new shop in Stamford</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/CT-to-prioritize-by-age-teachers-for-COVID-15970066.php" title="CT vaccine priority to go by age and to educators, in reversal by Lamont" data-hdn-analytics="visit|article-15970066|most_popular|2">CT vaccine priority to go by age and to educators, in reversal by Lamont</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Woog-s-World-Westport-s-changing-real-estate-15970247.php" title="Woog’s World: Westport’s changing real estate climate" data-hdn-analytics="visit|article-15970247|most_popular|3">Woog’s World: Westport’s changing real estate climate</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Norwalk-officials-pleased-with-teacher-15970824.php" title="‘We’re very pleased’: Norwalk schools support vaccine plan as in-person learning expands" data-hdn-analytics="visit|article-15970824|most_popular|4">‘We’re very pleased’: Norwalk schools support vaccine plan as in-person learning expands</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/The-first-virtual-job-fair-for-programmers-15969062.php" title="The First Virtual Job Fair for Programmers Arrives in Mexico" data-hdn-analytics="visit|article-15969062|most_popular|5">The First Virtual Job Fair for Programmers Arrives in Mexico</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Granger-on-Film-Costner-and-Lane-deliver-their-15970175.php" title="Granger on Film: Costner and Lane deliver their best performances in ‘Let Him Go’" data-hdn-analytics="visit|article-15970175|most_popular|6">Granger on Film: Costner and Lane deliver their best performances in ‘Let Him Go’</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->