




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16830810 -->
    <!-- generated at 2022-02-03 22:16:07 on pwcm3 running vv12.9.2 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="NEW ORLEANS 79, TEXAS A&M-CC 70" /><meta name="sailthru.date" content="2022-02-03 23:05:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16830810" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="t-jackson,myers-11,sackey-25,brinson-17,t-jackson-2,nickelson-9,kirkland,sackey-0-2,sackey-2,myers-2,bell,doughty-16,j-jackson-1-1,doughty-2,green,murdix,carson,j-jackson-2,nickelson-0-1,fryer-0-5,tennyson,smith-1-2,fryer-3,j-jackson,smith-10,new-orleans,texas,united-states,north-america,texas-a-m,kirkland-35,st-hilaire-2,st-hilaire-1,kirkland-2,texas-a-amp,fryer-27,st-hilaire-32,mushila-36,murdix-3,texas-a-amp,tennyson-21,min-m-a-m-a-o-t-a-pf-pts,member-choice-sports-option,generic-sports,bell-11,texas-a-m,kirkland-35,st-hilaire-2,st-hilaire-1,kirkland-2,texas-a-amp,fryer-27,st-hilaire-32,mushila-36,murdix-3,texas-a-amp,tennyson-21,t-jackson,myers-11,sackey-25,brinson-17,t-jackson-2,nickelson-9,kirkland,sackey-0-2,sackey-2,myers-2,bell,doughty-16,j-jackson-1-1,doughty-2,green,murdix,carson,j-jackson-2,nickelson-0-1,fryer-0-5,tennyson,smith-1-2,fryer-3,j-jackson,smith-10,new-orleans,texas,united-states,north-america,min-m-a-m-a-o-t-a-pf-pts,member-choice-sports-option,generic-sports,bell-11,2fsports" /><meta name="sailthru.image.thumb" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>NEW ORLEANS 79, TEXAS A&M-CC 70</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16830810",
            "title": "NEW ORLEANS 79, TEXAS A&amp;M-CC 70",
            "url": "https://www.westport-news.com/sports/article/NEW-ORLEANS-79-TEXAS-A-M-CC-70-16830810.php",
            "slug": "https://www.westport-news.com/sports/article/NEW-ORLEANS-79-TEXAS-A-M-CC-70-16830810.php",
            "summary": "... ... . .. ...",
            "image": "https://www.westport-news.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm3",
            "comments": false,
            "isSensitive": false,
            "version": "v12.9.2",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.9.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.9.2">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.9.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16830810">
<link rel="canonical" href="https://www.westport-news.com/sports/article/NEW-ORLEANS-79-TEXAS-A-M-CC-70-16830810.php" />
    <link rel="amphtml" href="https://www.westport-news.com/sports/amp/NEW-ORLEANS-79-TEXAS-A-M-CC-70-16830810.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="... ... . .. ..."/>
    <meta name="date.release" content="2022-02-04 04:05:30" />
    <meta name="time.release" content="2022-02-04 04:05:30" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="T.Jackson, Myers 11, Sackey 25, Brinson 17, T.Jackson 2, Nickelson 9, Kirkland, Sackey 0-2, Sackey 2, Myers 2, Bell, Doughty 16, J.Jackson 1-1, Doughty 2, Green, Murdix, Carson, J.Jackson 2, Nickelson 0-1, Fryer 0-5, Tennyson, Smith 1-2, Fryer 3, J.Jackson, Smith 10, NEW ORLEANS, Texas, United States, North America, TEXAS A&M, Kirkland 35, St. Hilaire 2, St. Hilaire 1, Kirkland 2, TEXAS A&amp, Fryer 27, St. Hilaire 32, Mushila 36, Murdix 3, Texas A&amp, Tennyson 21, Min M-A M-A O-T A PF PTS, Member Choice Sports Option, Generic Sports, Bell 11" />
        <meta name="news_keywords" content="T.Jackson, Myers 11, Sackey 25, Brinson 17, T.Jackson 2, Nickelson 9, Kirkland, Sackey 0-2, Sackey 2, Myers 2, Bell, Doughty 16, J.Jackson 1-1, Doughty 2, Green, Murdix, Carson, J.Jackson 2, Nickelson 0-1, Fryer 0-5, Tennyson, Smith 1-2, Fryer 3, J.Jackson, Smith 10, NEW ORLEANS, Texas, United States, North America, TEXAS A&M, Kirkland 35, St. Hilaire 2, St. Hilaire 1, Kirkland 2, TEXAS A&amp, Fryer 27, St. Hilaire 32, Mushila 36, Murdix 3, Texas A&amp, Tennyson 21, Min M-A M-A O-T A PF PTS, Member Choice Sports Option, Generic Sports, Bell 11" />
                <meta name="nlpOrganization" content="TEXAS A&M, Kirkland 35, St. Hilaire 2, St. Hilaire 1, Kirkland 2, TEXAS A&amp, Fryer 27, St. Hilaire 32, Mushila 36, Murdix 3, Texas A&amp, Tennyson 21" />
                <meta name="nlpPerson" content="T.Jackson, Myers 11, Sackey 25, Brinson 17, T.Jackson 2, Nickelson 9, Kirkland, Sackey 0-2, Sackey 2, Myers 2, Bell, Doughty 16, J.Jackson 1-1, Doughty 2, Green, Murdix, Carson, J.Jackson 2, Nickelson 0-1, Fryer 0-5, Tennyson, Smith 1-2, Fryer 3, J.Jackson, Smith 10" />
                <meta name="nlpLocation" content="NEW ORLEANS, Texas, United States, North America" />
                    <meta name="nlpWorkOfArt" content="Min M-A M-A O-T A PF PTS" />
                    <meta name="nlpOther" content="Member Choice Sports Option, Generic Sports, Bell 11" />
                            <meta name="nlpCategories" content="%2FSports" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-02-04 04:03:33"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="NEW ORLEANS 79, TEXAS A&amp;M-CC 70"/><meta property="og:description" content="... ... . .. ..."/><meta property="og:url" content="https://www.westport-news.com/sports/article/NEW-ORLEANS-79-TEXAS-A-M-CC-70-16830810.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-02-04 04:03:33" /><meta property="article:modified_time" content="2022-02-04 04:05:31" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="T.Jackson" /><meta property="article:tag" content="Myers 11" /><meta property="article:tag" content="Sackey 25" /><meta property="article:tag" content="Brinson 17" /><meta property="article:tag" content="T.Jackson 2" /><meta property="article:tag" content="Nickelson 9" /><meta property="article:tag" content="Kirkland" /><meta property="article:tag" content="Sackey 0-2" /><meta property="article:tag" content="Sackey 2" /><meta property="article:tag" content="Myers 2" /><meta property="article:tag" content="Bell" /><meta property="article:tag" content="Doughty 16" /><meta property="article:tag" content="J.Jackson 1-1" /><meta property="article:tag" content="Doughty 2" /><meta property="article:tag" content="Green" /><meta property="article:tag" content="Murdix" /><meta property="article:tag" content="Carson" /><meta property="article:tag" content="J.Jackson 2" /><meta property="article:tag" content="Nickelson 0-1" /><meta property="article:tag" content="Fryer 0-5" /><meta property="article:tag" content="Tennyson" /><meta property="article:tag" content="Smith 1-2" /><meta property="article:tag" content="Fryer 3" /><meta property="article:tag" content="J.Jackson" /><meta property="article:tag" content="Smith 10" /><meta property="article:tag" content="NEW ORLEANS" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="TEXAS A&amp;M" /><meta property="article:tag" content="Kirkland 35" /><meta property="article:tag" content="St. Hilaire 2" /><meta property="article:tag" content="St. Hilaire 1" /><meta property="article:tag" content="Kirkland 2" /><meta property="article:tag" content="TEXAS A&amp;amp" /><meta property="article:tag" content="Fryer 27" /><meta property="article:tag" content="St. Hilaire 32" /><meta property="article:tag" content="Mushila 36" /><meta property="article:tag" content="Murdix 3" /><meta property="article:tag" content="Texas A&amp;amp" /><meta property="article:tag" content="Tennyson 21" /><meta property="article:tag" content="Min M-A M-A O-T A PF PTS" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Bell 11" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="... ... . .. ..."/>
<meta name="twitter:title" content="NEW ORLEANS 79, TEXAS A&amp;M-CC 70"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "NEW ORLEANS 79, TEXAS A&M-CC 70";var omni_bizObjectId = "16830810";var omni_className = "article";var omni_publicationDate = "2022-02-04 04:03:33";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.westport-news.com\/sports\/article\/NEW-ORLEANS-79-TEXAS-A-M-CC-70-16830810.php"},"headline":"NEW ORLEANS 79, TEXAS A&M-CC 70","articleBody":"FG FT Reb NEW ORLEANS Min M-A M-A O-T A PF PTS T.Jackson 19 4-4 3-4 0-5 1 4 11 Kirkland 35 0-5 8-14 3-11 0 4 8 Green 36 4-10 5-6 1-7 2 3 13 Sackey 25 3-6 3-4 0-4 1 4 9 St. Hilaire 32 10-18 4-7 0-5 4 3 25 Doughty 16 1-3 6-6 1-1 0 4 9 Carson 15 1-1 0-0 0-0 0 2 2 Bell 11 0-0 0-0 0-1 0 4 0 Myers 11 1-2 0-0 0-1 1 3 2 Totals 200 24-49 29-41 5-35 9 31 79 Percentages: FG .490, FT .707. 3-Point Goals: 2-11, .182 (Doughty 1-3, St. Hilaire 1-6, Sackey 0-2). Team Rebounds: 2. Team Turnovers: None. Blocked Shots: 4 (Kirkland 2, T.Jackson 2). Turnovers: 11 (Green 3, Myers 2, Sackey 2, St. Hilaire 2, Bell, Kirkland). Steals: 7 (Doughty 2, St. Hilaire 2, Green, Myers, T.Jackson). Technical Fouls: None. FG FT Reb TEXAS A&M-CC Min M-A M-A O-T A PF PTS Keys 16 2-7 0-0 3-3 2 4 4 Mushila 36 2-7 10-15 5-15 1 1 14 Fryer 27 1-7 0-0 1-1 0 2 2 Murdix 23 1-5 6-12 1-3 2 4 8 Smith 10 1-2 2-2 1-1 1 5 5 J.Jackson 28 4-8 5-6 1-3 3 4 14 Tennyson 21 5-12 2-3 0-2 1 2 15 Brinson 17 2-8 2-3 1-4 0 2 6 Faramade 11 0-0 0-3 1-4 0 4 0 Nickelson 9 1-2 0-0 0-0 0 0 2 White 2 0-0 0-0 0-0 0 0 0 Totals 200 19-58 27-44 14-36 10 28 70 Percentages: FG .328, FT .614. 3-Point Goals: 5-20, .250 (Tennyson 3-8, J.Jackson 1-1, Smith 1-2, Nickelson 0-1, Brinson 0-3, Fryer 0-5). Team Rebounds: 4. Team Turnovers: None. Blocked Shots: 4 (Faramade 2, Brinson, Fryer). Turnovers: 11 (Fryer 3, Murdix 3, J.Jackson 2, Keys, Nickelson, Tennyson). Steals: 2 (J.Jackson 2). Technical Fouls: None. New Orleans 31 48 \u2014 79 Texas A&M-CC 22 48 \u2014 70 A_1,348 (10,000).","datePublished":"2022-02-04T04:03:33Z","dateModified":"2022-02-04T04:05:31Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.Westport-News.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/westportnews","https:\/\/twitter.com\/wptnews"]},"description":"... ... . .. ..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://c993.westport-news.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 13 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">NEW ORLEANS 79, TEXAS A&M-CC 70</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="4" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|News-Opinion|navigation-ard|3">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5841" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5784" data-hdn-analytics="visit|Living|navigation-ard|4">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5793" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5794" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="http://digital.olivesoftware.com/Olive/ODN/WestportNews/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6032" data-hdn-analytics="visit|E-Edition|navigation-ard|5">E-Edition</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5782" data-hdn-analytics="visit|Entertainment|navigation-ard|6">Entertainment</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5783" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|2">Comics</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="377" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111575-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111575 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111575" data-collection-title="D- WN Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Deep-experienced-Staples-boys-basketball-ready-16705924.php" data-hdn-analytics="visit-from-img|article-16705924|-111575|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/21/75/21831525/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/21/75/21831525/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/21/75/21831525/3/ratio1x1_100.jpg" alt="Staples' Derek Sale (3) reaches for the ball as Trumbull's Quentar Taylor (45) dribbles it during boys basketball action in Trumbull, Conn., on Friday Jan. 17, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Deep-experienced-Staples-boys-basketball-ready-16705924.php" data-hdn-analytics="visit|article-16705924|-111575|1" data-epe-inst="s:0;t:75" data-epe-title="1">Deep, experienced Staples boys basketball ready to contend in FCIAC</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Former-high-school-star-Chad-Knight-using-summer-16331225.php" data-hdn-analytics="visit-from-img|article-16331225|-111575|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/07/31/21263980/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/07/31/21263980/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/07/31/21263980/3/ratio1x1_100.jpg" alt="Staples pitcher Chad Knight in the Class LL state championship game at Palmer Field in Middletown in 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Former-high-school-star-Chad-Knight-using-summer-16331225.php" data-hdn-analytics="visit|article-16331225|-111575|2" data-epe-inst="s:0;t:75" data-epe-title="1">Chad Knight using summer to ignite baseball career at Duke</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Competitive-spirit-kicks-in-for-Staples-16306697.php" data-hdn-analytics="visit-from-img|article-16306697|-111575|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/75/26/21222789/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/75/26/21222789/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/75/26/21222789/3/ratio1x1_100.jpg" alt="Staples’ quarterback Ryan Thompson throws a pass during Day 2 of the Grip It and Rip It football tournament in New Canaan on Saturday, July 10, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Competitive-spirit-kicks-in-for-Staples-16306697.php" data-hdn-analytics="visit|article-16306697|-111575|3" data-epe-inst="s:0;t:75" data-epe-title="1">Competitive spirit kicks in for Staples</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php" data-hdn-analytics="visit-from-img|article-15790944|-111575|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_100.jpg" alt="Bob Rose, a longtime Westport resident, and Starbuck Equestrian’s Rio’s Latte decisively won the 2020 Professional Horsemen Association’s National Invitational Championship in the Jumper Division. Rose also won the 2020 Fairfield-Westchester Professional Horsemen Association’s (FW-PHA) Championship ribbon in the 3’ Training / Schooling Jumper Division and was Reserve Champion in both the FW-PHA’s Child Adult Jumper Division and the 2’6” Training / Schooling Jumper Division. He is a member Starbuck Equestrian’s show team. His trainers throughout the year were Amanda and Juliana Starbuck.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php" data-hdn-analytics="visit|article-15790944|-111575|4" data-epe-inst="s:0;t:75" data-epe-title="1">Westport’s Rose wins national equestrian championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php" data-hdn-analytics="visit-from-img|article-15771351|-111575|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_100.jpg" alt="Piper Melnick">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php" data-hdn-analytics="visit|article-15771351|-111575|5" data-epe-inst="s:0;t:75" data-epe-title="1">Melnick makes committment to Cal-Berkeley</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php" data-hdn-analytics="visit-from-img|article-15771277|-111575|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_100.jpg" alt="Max Yates">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php" data-hdn-analytics="visit|article-15771277|-111575|6" data-epe-inst="s:0;t:75" data-epe-title="1">Yates’ path leads to Colgate lacrosse</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-softball-enjoys-successful-season-15538728.php" data-hdn-analytics="visit-from-img|article-15538728|-111575|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_100.jpg" alt="Westport 10s Little League All-Star pitcher Daisy Hackett fires a pitch to the plate during one of her team’s game during the recent District 2 softball championship tournament. Fairfield defeated Westport 16-14 in the championship game on Tuesday night at Unity Park in Trumbull.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-softball-enjoys-successful-season-15538728.php" data-hdn-analytics="visit|article-15538728|-111575|7" data-epe-inst="s:0;t:75" data-epe-title="1">Westport softball enjoys successful season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php" data-hdn-analytics="visit-from-img|article-15089470|-111575|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_100.jpg" alt="Sophomore Caleb Seyfried  earned All-America honors by placing sixth in the 106-pound division at the 2020 National Prep Championships at Lehigh University’s Stabler Arena in Bethlehem, Pa.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php" data-hdn-analytics="visit|article-15089470|-111575|8" data-epe-inst="s:0;t:75" data-epe-title="1">Westport’s Seyfried earns All-America status</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php" data-hdn-analytics="visit-from-img|article-15016716|-111575|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_100.jpg" alt="Westport’s Jeb Backus with his family during the induction ceremony for the USA Softball Connecticut Hall of Fame.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php" data-hdn-analytics="visit|article-15016716|-111575|9" data-epe-inst="s:0;t:75" data-epe-title="1">Westport’s Backus inducted to state Hall of Fame</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php" data-hdn-analytics="visit-from-img|article-15015328|-111575|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_100.jpg" alt="Westport's Bob Rose and Stepping Stone Farm's Rocky recently won the 2019 Championship ribbons of both the Child / Adult Jumper Division and the Low Training Jumper division of the Fairfield Westchester Professional Horsemen’s Association.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php" data-hdn-analytics="visit|article-15015328|-111575|10" data-epe-inst="s:0;t:75" data-epe-title="1">Rose, Rocky sweep equestrian titles</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16705924,
                    "headline": "Deep, experienced Staples boys basketball ready to...",
                    "url": "/sports/article/Deep-experienced-Staples-boys-basketball-ready-16705924.php",
                    "image": "https://s.hdnux.com/photos/01/23/21/75/21831525/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16331225,
                    "headline": "Chad Knight using summer to ignite baseball career...",
                    "url": "/sports/article/Former-high-school-star-Chad-Knight-using-summer-16331225.php",
                    "image": "https://s.hdnux.com/photos/01/21/07/31/21263980/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16306697,
                    "headline": "Competitive spirit kicks in for Staples",
                    "url": "/sports/article/Competitive-spirit-kicks-in-for-Staples-16306697.php",
                    "image": "https://s.hdnux.com/photos/01/20/75/26/21222789/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15790944,
                    "headline": "Westport’s Rose wins national equestrian championship",
                    "url": "/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php",
                    "image": "https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15771351,
                    "headline": "Melnick makes committment to Cal-Berkeley",
                    "url": "/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15771277,
                    "headline": "Yates’ path leads to Colgate lacrosse",
                    "url": "/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15538728,
                    "headline": "Westport softball enjoys successful season",
                    "url": "/news/article/Westport-softball-enjoys-successful-season-15538728.php",
                    "image": "https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15089470,
                    "headline": "Westport’s Seyfried earns All-America status",
                    "url": "/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php",
                    "image": "https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15016716,
                    "headline": "Westport’s Backus inducted to state Hall of Fame",
                    "url": "/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php",
                    "image": "https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15015328,
                    "headline": "Rose, Rocky sweep equestrian titles",
                    "url": "/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php",
                    "image": "https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">NEW ORLEANS 79, TEXAS A&M-CC 70</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-02-04 04:05:30">Feb. 3, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-away-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr>
<tr>
<th class="headline-col-name">NEW ORLEANS</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">T.Jackson</td>
<td class="col-minutes">19</td>
<td class="col-field-goals-made-attempted">4-4</td>
<td class="col-free-throws-made-attempted">3-4</td>
<td class="col-rebound-offensive-taken">0-5</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">11</td>
</tr>
<tr>
<td class="col-name">Kirkland</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">0-5</td>
<td class="col-free-throws-made-attempted">8-14</td>
<td class="col-rebound-offensive-taken">3-11</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">8</td>
</tr>
<tr>
<td class="col-name">Green</td>
<td class="col-minutes">36</td>
<td class="col-field-goals-made-attempted">4-10</td>
<td class="col-free-throws-made-attempted">5-6</td>
<td class="col-rebound-offensive-taken">1-7</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">13</td>
</tr>
<tr>
<td class="col-name">Sackey</td>
<td class="col-minutes">25</td>
<td class="col-field-goals-made-attempted">3-6</td>
<td class="col-free-throws-made-attempted">3-4</td>
<td class="col-rebound-offensive-taken">0-4</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">9</td>
</tr>
<tr>
<td class="col-name">St. Hilaire</td>
<td class="col-minutes">32</td>
<td class="col-field-goals-made-attempted">10-18</td>
<td class="col-free-throws-made-attempted">4-7</td>
<td class="col-rebound-offensive-taken">0-5</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">25</td>
</tr>
<tr>
<td class="col-name">Doughty</td>
<td class="col-minutes">16</td>
<td class="col-field-goals-made-attempted">1-3</td>
<td class="col-free-throws-made-attempted">6-6</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">9</td>
</tr>
<tr>
<td class="col-name">Carson</td>
<td class="col-minutes">15</td>
<td class="col-field-goals-made-attempted">1-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">Bell</td>
<td class="col-minutes">11</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Myers</td>
<td class="col-minutes">11</td>
<td class="col-field-goals-made-attempted">1-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">24-49</td>
<td class="col-free-throws-made-attempted">29-41</td>
<td class="col-rebound-offensive-taken">5-35</td>
<td class="col-assists">9</td>
<td class="col-personal-fouls">31</td>
<td class="col-points">79</td>
</tr>
</tbody>
</table>
    
            <p class="text-ind">Percentages: FG .490, FT .707.</p>
    <div id="paywall" class="content-wrapper">
            <p class="text-ind">3-Point Goals: 2-11, .182 (Doughty 1-3, St. Hilaire 1-6, Sackey 0-2).</p>
    
            <p class="text-ind">Team Rebounds: 2. Team Turnovers: None.</p>
    
            <p class="text-ind">Blocked Shots: 4 (Kirkland 2, T.Jackson 2).</p>
    
            <p class="text-ind">Turnovers: 11 (Green 3, Myers 2, Sackey 2, St. Hilaire 2, Bell, Kirkland).</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched" data-eid="item-96904">
                        <div id="e7abf3be-7c5f-488f-a9d7-cd8333d5af2f" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'e7abf3be-7c5f-488f-a9d7-cd8333d5af2f'));
</script><!-- amp-exco-54b2bfdf-a708-4279-92ad-421e685497a3 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p class="text-ind">Steals: 7 (Doughty 2, St. Hilaire 2, Green, Myers, T.Jackson).</p>
    
            <p class="text-ind">Technical Fouls: None.</p>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.westport-news.com/uconn/article/UConn-women-s-basketball-coach-Geno-Auriemma-16830191.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16830191|article-16830810|1"><div class="slide--headline"><div class="slide--headline-title">Geno Auriemma expected to return for UConn’s Friday matchup</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/67/77/21987321/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/67/77/21987321/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/67/77/21987321/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.westport-news.com/uconn/article/No-10-UConn-women-s-basketball-vs-Butler-16829166.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16829166|article-16830810|2"><div class="slide--headline"><div class="slide--headline-title">No. 10 UConn vs Butler: What you need to know</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/67/47/21985786/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/67/47/21985786/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/67/47/21985786/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-home-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr>
<tr>
<th class="headline-col-name">TEXAS A&amp;M-CC</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Keys</td>
<td class="col-minutes">16</td>
<td class="col-field-goals-made-attempted">2-7</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">3-3</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">4</td>
</tr>
<tr>
<td class="col-name">Mushila</td>
<td class="col-minutes">36</td>
<td class="col-field-goals-made-attempted">2-7</td>
<td class="col-free-throws-made-attempted">10-15</td>
<td class="col-rebound-offensive-taken">5-15</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">14</td>
</tr>
<tr>
<td class="col-name">Fryer</td>
<td class="col-minutes">27</td>
<td class="col-field-goals-made-attempted">1-7</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">Murdix</td>
<td class="col-minutes">23</td>
<td class="col-field-goals-made-attempted">1-5</td>
<td class="col-free-throws-made-attempted">6-12</td>
<td class="col-rebound-offensive-taken">1-3</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">8</td>
</tr>
<tr>
<td class="col-name">Smith</td>
<td class="col-minutes">10</td>
<td class="col-field-goals-made-attempted">1-2</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">5</td>
<td class="col-points">5</td>
</tr>
<tr>
<td class="col-name">J.Jackson</td>
<td class="col-minutes">28</td>
<td class="col-field-goals-made-attempted">4-8</td>
<td class="col-free-throws-made-attempted">5-6</td>
<td class="col-rebound-offensive-taken">1-3</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">14</td>
</tr>
<tr>
<td class="col-name">Tennyson</td>
<td class="col-minutes">21</td>
<td class="col-field-goals-made-attempted">5-12</td>
<td class="col-free-throws-made-attempted">2-3</td>
<td class="col-rebound-offensive-taken">0-2</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">15</td>
</tr>
<tr>
<td class="col-name">Brinson</td>
<td class="col-minutes">17</td>
<td class="col-field-goals-made-attempted">2-8</td>
<td class="col-free-throws-made-attempted">2-3</td>
<td class="col-rebound-offensive-taken">1-4</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">6</td>
</tr>
<tr>
<td class="col-name">Faramade</td>
<td class="col-minutes">11</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-3</td>
<td class="col-rebound-offensive-taken">1-4</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Nickelson</td>
<td class="col-minutes">9</td>
<td class="col-field-goals-made-attempted">1-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">White</td>
<td class="col-minutes">2</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">19-58</td>
<td class="col-free-throws-made-attempted">27-44</td>
<td class="col-rebound-offensive-taken">14-36</td>
<td class="col-assists">10</td>
<td class="col-personal-fouls">28</td>
<td class="col-points">70</td>
</tr>
</tbody>
</table>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p class="text-ind">Percentages: FG .328, FT .614.</p>
    
            <p class="text-ind">3-Point Goals: 5-20, .250 (Tennyson 3-8, J.Jackson 1-1, Smith 1-2, Nickelson 0-1, Brinson 0-3, Fryer 0-5).</p>
    
            <p class="text-ind">Team Rebounds: 4. Team Turnovers: None.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Southwest-Passenger-Sues-Airline-for-10-million-16791750.php" title="Southwest Passenger Sues Airline for $10 million, Claiming She Was Removed From a Flight for Taking Her Mask Off to Drink Water" data-hdn-analytics="visit|article-16791750|most_popular|0">Southwest Passenger Sues Airline for $10 million, Claiming She Was Removed From a Flight for Taking Her Mask Off to Drink Water</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Geno-Auriemma-leaves-UConn-women-s-basketball-16827462.php" title="Geno Auriemma leaves UConn women’s basketball game with Creighton, ‘not feeling well’" data-hdn-analytics="visit|article-16827462|most_popular|1">Geno Auriemma leaves UConn women’s basketball game with Creighton, ‘not feeling well’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/article/sallys-apizza-new-haven-goldbelly-16828558.php" title="Sally’s Apizza launches nationwide shipping; price starts at $99" data-hdn-analytics="visit|article-16828558|most_popular|2">Sally’s Apizza launches nationwide shipping; price starts at $99</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Westport-man-to-serve-no-jail-time-in-16826688.php" title="Westport man to serve no prison time in endangerment case to allow victim to heal, prosecutor said" data-hdn-analytics="visit|article-16826688|most_popular|3">Westport man to serve no prison time in endangerment case to allow victim to heal, prosecutor said</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Two-hospitalized-after-Westport-3-car-crash-fire-16828769.php" title="Two hospitalized after Westport 3-car crash, fire official says" data-hdn-analytics="visit|article-16828769|most_popular|4">Two hospitalized after Westport 3-car crash, fire official says</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/girls-hockey/article/SWS-Girls-hockey-shuts-down-ETB-16827520.php" title="SWS Girls hockey shuts down ETB" data-hdn-analytics="visit|article-16827520|most_popular|5">SWS Girls hockey shuts down ETB</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/After-Darien-school-board-rejects-Open-Choice-16829049.php" title="After Darien school board rejects Open Choice Program, state Democrats ask it to reconsider" data-hdn-analytics="visit|article-16829049|most_popular|6">After Darien school board rejects Open Choice Program, state Democrats ask it to reconsider</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-ind">Blocked Shots: 4 (Faramade 2, Brinson, Fryer).</p>
    
            <p class="text-ind">Turnovers: 11 (Fryer 3, Murdix 3, J.Jackson 2, Keys, Nickelson, Tennyson).</p>
    
            <p class="text-ind">Steals: 2 (J.Jackson 2).</p>
    
            <p class="text-ind">Technical Fouls: None.</p>
    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-quarter-scores" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name">New Orleans</td>
<td class="col-period-1">31</td>
<td class="col-period-2">48</td>
<td class="col-divider">—</td>
<td class="col-points">79</td>
</tr>
<tr>
<td class="col-name">Texas A&amp;M-CC</td>
<td class="col-period-1">22</td>
<td class="col-period-2">48</td>
<td class="col-divider">—</td>
<td class="col-points">70</td>
</tr>
</tbody></table>
    
    <!-- Missed: ad -->

            <p class="text-ind">A_1,348 (10,000).</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Southwest-Passenger-Sues-Airline-for-10-million-16791750.php" title="Southwest Passenger Sues Airline for $10 million, Claiming She Was Removed From a Flight for Taking Her Mask Off to Drink Water" data-hdn-analytics="visit|article-16791750|most_popular|0">Southwest Passenger Sues Airline for $10 million, Claiming She Was Removed From a Flight for Taking Her Mask Off to Drink Water</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Geno-Auriemma-leaves-UConn-women-s-basketball-16827462.php" title="Geno Auriemma leaves UConn women’s basketball game with Creighton, ‘not feeling well’" data-hdn-analytics="visit|article-16827462|most_popular|1">Geno Auriemma leaves UConn women’s basketball game with Creighton, ‘not feeling well’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/article/sallys-apizza-new-haven-goldbelly-16828558.php" title="Sally’s Apizza launches nationwide shipping; price starts at $99" data-hdn-analytics="visit|article-16828558|most_popular|2">Sally’s Apizza launches nationwide shipping; price starts at $99</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Westport-man-to-serve-no-jail-time-in-16826688.php" title="Westport man to serve no prison time in endangerment case to allow victim to heal, prosecutor said" data-hdn-analytics="visit|article-16826688|most_popular|3">Westport man to serve no prison time in endangerment case to allow victim to heal, prosecutor said</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Two-hospitalized-after-Westport-3-car-crash-fire-16828769.php" title="Two hospitalized after Westport 3-car crash, fire official says" data-hdn-analytics="visit|article-16828769|most_popular|4">Two hospitalized after Westport 3-car crash, fire official says</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/girls-hockey/article/SWS-Girls-hockey-shuts-down-ETB-16827520.php" title="SWS Girls hockey shuts down ETB" data-hdn-analytics="visit|article-16827520|most_popular|5">SWS Girls hockey shuts down ETB</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/After-Darien-school-board-rejects-Open-Choice-16829049.php" title="After Darien school board rejects Open Choice Program, state Democrats ask it to reconsider" data-hdn-analytics="visit|article-16829049|most_popular|6">After Darien school board rejects Open Choice Program, state Democrats ask it to reconsider</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/author/author_body.tpl -->
                                                            
<div class="articleFooter">
    <div class="articleFooter--author noImage">
                                                <div class="articleFooter--author-label">Written By </div>
                            <div class="articleFooter--author-name"></div>
                        </div>
        </div>
<!-- e hearst/author/author_body.tpl --></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>

<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/WestportNews/">E-Edition</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->