




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16277065 -->
    <!-- generated at 2021-06-27 01:15:13 on pwcm5 running vv11.8.8 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Arizona 10, San Diego 1" /><meta name="sailthru.date" content="2021-06-27 2:11:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16277065" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="pham,ni-ramirez,soria,mantiply,thompson,walker,rojas,marte,tatis-jr,reddick,myers,peralta,rivas,diaz,grisham,profar,p-smith,locastro,machado,vanmeter,caratini,heath,hosmer,mateo,kim,ahmed,buchter-1,kelly-w,diaz-1,stu-scheuwater,lance-barksdale,angel-hernandez,ted-barrett,rivas-2,escobar,san-diego,arizona,cabrera,arizona-10,latam-news-service,ap,dp-arizona-1,lamet-l,first,h-r,lob-arizona-7,hr-walker,crismatt,third,second,member-choice-sports-option,member-choice-z-sports-option,california-sports,lamet-p,buchter-p,crnenworth,vogt-c,hbp-kelly,umpires-home,sb-rojas,s-kelly,arizona-10,latam-news-service,ap,escobar,dp-arizona-1,lamet-l,first,h-r,lob-arizona-7,hr-walker,pham,ni-ramirez,soria,mantiply,thompson,walker,rojas,marte,tatis-jr,reddick,myers,peralta,rivas,diaz,grisham,profar,p-smith,locastro,machado,vanmeter,caratini,heath,hosmer,mateo,kim,ahmed,buchter-1,kelly-w,diaz-1,stu-scheuwater,lance-barksdale,angel-hernandez,ted-barrett,rivas-2,escobar,san-diego,arizona,cabrera,member-choice-sports-option,member-choice-z-sports-option,california-sports,lamet-p,buchter-p,crnenworth,vogt-c,hbp-kelly,umpires-home,sb-rojas,s-kelly,2fsports-2fteam-sports-2fbaseball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Arizona 10, San Diego 1</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16277065",
            "title": "Arizona 10, San Diego 1",
            "url": "https://www.westport-news.com/sports/article/Arizona-10-San-Diego-1-16277065.php",
            "slug": "https://www.westport-news.com/sports/article/Arizona-10-San-Diego-1-16277065.php",
            "summary": ".. .. .. . .. ... .. .. ... .. .. .. ...",
            "image": "https://www.westport-news.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm5",
            "comments": false,
            "isSensitive": false,
            "version": "v11.8.8",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.8.8"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v11.8.8">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v11.8.8"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="16277065">
<link rel="canonical" href="https://www.westport-news.com/sports/article/Arizona-10-San-Diego-1-16277065.php" />
    <link rel="amphtml" href="https://www.westport-news.com/sports/amp/Arizona-10-San-Diego-1-16277065.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content=".. .. .. . .. ... .. .. ... .. .. .. ..."/>
    <meta name="date.release" content="2021-06-27 06:11:02" />
    <meta name="time.release" content="2021-06-27 06:11:02" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Pham, Ni.Ramirez, Soria, Mantiply, Thompson, Walker, Rojas, Marte, Tatis Jr., Reddick, Myers, Peralta, Rivas, Diaz, Grisham, Profar, P.Smith, Locastro, Machado, VanMeter, Caratini, Heath, Hosmer, Mateo, Kim, Ahmed, Buchter 1, Kelly W, Diaz 1, Stu Scheuwater, Lance Barksdale, Angel Hernandez, Ted Barrett, Rivas 2, Escobar, San Diego, Arizona, Cabrera, Arizona 10, Latam News Service, AP, DP_Arizona 1, Lamet L, First, H R, LOB_Arizona 7, HR_Walker, Crismatt, Third, Second, Member Choice Sports Option, Member Choice Z Sports Option, California - Sports, Lamet p, Buchter p, Crnenworth, Vogt c, HBP_Kelly, Umpires_Home, SB_Rojas, S_Kelly" />
        <meta name="news_keywords" content="Pham, Ni.Ramirez, Soria, Mantiply, Thompson, Walker, Rojas, Marte, Tatis Jr., Reddick, Myers, Peralta, Rivas, Diaz, Grisham, Profar, P.Smith, Locastro, Machado, VanMeter, Caratini, Heath, Hosmer, Mateo, Kim, Ahmed, Buchter 1, Kelly W, Diaz 1, Stu Scheuwater, Lance Barksdale, Angel Hernandez, Ted Barrett, Rivas 2, Escobar, San Diego, Arizona, Cabrera, Arizona 10, Latam News Service, AP, DP_Arizona 1, Lamet L, First, H R, LOB_Arizona 7, HR_Walker, Crismatt, Third, Second, Member Choice Sports Option, Member Choice Z Sports Option, California - Sports, Lamet p, Buchter p, Crnenworth, Vogt c, HBP_Kelly, Umpires_Home, SB_Rojas, S_Kelly" />
                <meta name="nlpOrganization" content="Arizona 10, Latam News Service, AP, Escobar, DP_Arizona 1, Lamet L, First, H R, LOB_Arizona 7, HR_Walker" />
                <meta name="nlpPerson" content="Pham, Ni.Ramirez, Soria, Mantiply, Thompson, Walker, Rojas, Marte, Tatis Jr., Reddick, Myers, Peralta, Rivas, Diaz, Grisham, Profar, P.Smith, Locastro, Machado, VanMeter, Caratini, Heath, Hosmer, Mateo, Kim, Ahmed, Buchter 1, Kelly W, Diaz 1, Stu Scheuwater, Lance Barksdale, Angel Hernandez, Ted Barrett, Rivas 2, Escobar" />
                <meta name="nlpLocation" content="San Diego, Arizona, Cabrera" />
                <meta name="nlpConsumerGood" content="Crismatt, Third, Second" />
                        <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, California - Sports, Lamet p, Buchter p, Crnenworth, Vogt c, HBP_Kelly, Umpires_Home, SB_Rojas, S_Kelly" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-06-27 06:09:08"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Arizona 10, San Diego 1"/><meta property="og:description" content=".. .. .. . .. ... .. .. ... .. .. .. ..."/><meta property="og:url" content="https://www.westport-news.com/sports/article/Arizona-10-San-Diego-1-16277065.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-06-27 06:09:08" /><meta property="article:modified_time" content="2021-06-27 06:11:03" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Pham" /><meta property="article:tag" content="Ni.Ramirez" /><meta property="article:tag" content="Soria" /><meta property="article:tag" content="Mantiply" /><meta property="article:tag" content="Thompson" /><meta property="article:tag" content="Walker" /><meta property="article:tag" content="Rojas" /><meta property="article:tag" content="Marte" /><meta property="article:tag" content="Tatis Jr." /><meta property="article:tag" content="Reddick" /><meta property="article:tag" content="Myers" /><meta property="article:tag" content="Peralta" /><meta property="article:tag" content="Rivas" /><meta property="article:tag" content="Diaz" /><meta property="article:tag" content="Grisham" /><meta property="article:tag" content="Profar" /><meta property="article:tag" content="P.Smith" /><meta property="article:tag" content="Locastro" /><meta property="article:tag" content="Machado" /><meta property="article:tag" content="VanMeter" /><meta property="article:tag" content="Caratini" /><meta property="article:tag" content="Heath" /><meta property="article:tag" content="Hosmer" /><meta property="article:tag" content="Mateo" /><meta property="article:tag" content="Kim" /><meta property="article:tag" content="Ahmed" /><meta property="article:tag" content="Buchter 1" /><meta property="article:tag" content="Kelly W" /><meta property="article:tag" content="Diaz 1" /><meta property="article:tag" content="Stu Scheuwater" /><meta property="article:tag" content="Lance Barksdale" /><meta property="article:tag" content="Angel Hernandez" /><meta property="article:tag" content="Ted Barrett" /><meta property="article:tag" content="Rivas 2" /><meta property="article:tag" content="Escobar" /><meta property="article:tag" content="San Diego" /><meta property="article:tag" content="Arizona" /><meta property="article:tag" content="Cabrera" /><meta property="article:tag" content="Arizona 10" /><meta property="article:tag" content="Latam News Service" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="DP_Arizona 1" /><meta property="article:tag" content="Lamet L" /><meta property="article:tag" content="First" /><meta property="article:tag" content="H R" /><meta property="article:tag" content="LOB_Arizona 7" /><meta property="article:tag" content="HR_Walker" /><meta property="article:tag" content="Crismatt" /><meta property="article:tag" content="Third" /><meta property="article:tag" content="Second" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="Lamet p" /><meta property="article:tag" content="Buchter p" /><meta property="article:tag" content="Crnenworth" /><meta property="article:tag" content="Vogt c" /><meta property="article:tag" content="HBP_Kelly" /><meta property="article:tag" content="Umpires_Home" /><meta property="article:tag" content="SB_Rojas" /><meta property="article:tag" content="S_Kelly" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content=".. .. .. . .. ... .. .. ... .. .. .. ..."/>
<meta name="twitter:title" content="Arizona 10, San Diego 1"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Arizona 10, San Diego 1";var omni_bizObjectId = "16277065";var omni_className = "article";var omni_publicationDate = "2021-06-27 06:09:08";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.westport-news.com/sports/article/Arizona-10-San-Diego-1-16277065.php"
        },
		"headline": "Arizona 10, San Diego 1",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.westport-news.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-06-27 06:09:08",
        "dateModified": "2021-06-27 06:11:03",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.Westport-News.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": ".. .. .. . .. ... .. .. ... .. .. .. ..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://Westport-News.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.westport-news.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
<style>
.beige .article--content>p>a {border-bottom: 1px solid #ac947d;}
.beige .article--content>p>a:hover {border-bottom: 1px solid #ac947d; color:#ac947d;}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Arizona 10, San Diego 1</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|News-Opinion|navigation-ard|3">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5841" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5784" data-hdn-analytics="visit|Living|navigation-ard|4">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5793" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5794" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="4"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5782" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://events.westport-news.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Entertainment-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5783" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|2">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="377" data-hdn-analytics="visit|Business|navigation-ard|6">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5774" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5869" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5739" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111575-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111575 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111575" data-collection-title="D- WN Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php" data-hdn-analytics="visit-from-img|article-15790944|-111575|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio1x1_100.jpg" alt="Bob Rose, a longtime Westport resident, and Starbuck Equestrian's Rio's Latte decisively won the 2020 Professional Horsemen Association's National Invitational Championship in the Jumper Division. Rose also won the 2020 Fairfield-Westchester Professional Horsemen Association's (FW-PHA) Championship ribbon in the 3' Training / Schooling Jumper Division and was Reserve Champion in both the FW-PHA's Child Adult Jumper Division and the 2'6&quot; Training / Schooling Jumper Division. He is a member Starbuck Equestrian's show team. His trainers throughout the year were Amanda and Juliana Starbuck.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php" data-hdn-analytics="visit|article-15790944|-111575|1" data-epe-inst="s:0;t:75" data-epe-title="1">Westport’s Rose wins national equestrian championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php" data-hdn-analytics="visit-from-img|article-15771351|-111575|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio1x1_100.jpg" alt="Piper Melnick">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php" data-hdn-analytics="visit|article-15771351|-111575|2" data-epe-inst="s:0;t:75" data-epe-title="1">Melnick makes committment to Cal-Berkeley</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php" data-hdn-analytics="visit-from-img|article-15771277|-111575|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio1x1_100.jpg" alt="Max Yates">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php" data-hdn-analytics="visit|article-15771277|-111575|3" data-epe-inst="s:0;t:75" data-epe-title="1">Yates’ path leads to Colgate lacrosse</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-softball-enjoys-successful-season-15538728.php" data-hdn-analytics="visit-from-img|article-15538728|-111575|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio1x1_100.jpg" alt="Westport 10s Little League All-Star pitcher Daisy Hackett fires a pitch to the plate during one of her team's game during the recent District 2 softball championship tournament. Fairfield defeated Westport 16-14 in the championship game on Tuesday night at Unity Park in Trumbull.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-softball-enjoys-successful-season-15538728.php" data-hdn-analytics="visit|article-15538728|-111575|4" data-epe-inst="s:0;t:75" data-epe-title="1">Westport softball enjoys successful season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php" data-hdn-analytics="visit-from-img|article-15089470|-111575|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio1x1_100.jpg" alt="Sophomore Caleb Seyfried  earned All-America honors by placing sixth in the 106-pound division at the 2020 National Prep Championships at Lehigh University's Stabler Arena in Bethlehem, Pa.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php" data-hdn-analytics="visit|article-15089470|-111575|5" data-epe-inst="s:0;t:75" data-epe-title="1">Westport’s Seyfried earns All-America status</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php" data-hdn-analytics="visit-from-img|article-15016716|-111575|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio1x1_100.jpg" alt="Westport's Jeb Backus with his family during the induction ceremony for the USA Softball Connecticut Hall of Fame.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php" data-hdn-analytics="visit|article-15016716|-111575|6" data-epe-inst="s:0;t:75" data-epe-title="1">Westport’s Backus inducted to state Hall of Fame</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php" data-hdn-analytics="visit-from-img|article-15015328|-111575|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio1x1_100.jpg" alt="Westport's Bob Rose and Stepping Stone Farm's Rocky recently won the 2019 Championship ribbons of both the Child / Adult Jumper Division and the Low Training Jumper division of the Fairfield Westchester Professional Horsemen's Association.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php" data-hdn-analytics="visit|article-15015328|-111575|7" data-epe-inst="s:0;t:75" data-epe-title="1">Rose, Rocky sweep equestrian titles</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/GFA-winters-teams-finish-week-undefeated-14996342.php" data-hdn-analytics="visit-from-img|article-14996342|-111575|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/13/07/18919892/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/13/07/18919892/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/13/07/18919892/3/ratio1x1_100.jpg" alt="Westport's Oscar Edelman had 10 points and seven rebounds in Greens Farms Academy's win over King.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/GFA-winters-teams-finish-week-undefeated-14996342.php" data-hdn-analytics="visit|article-14996342|-111575|8" data-epe-inst="s:0;t:75" data-epe-title="1">GFA winter teams finish week undefeated</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Staples-football-preview-New-coach-same-high-14415756.php" data-hdn-analytics="visit-from-img|article-14415756|-111575|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/36/12/18211510/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/36/12/18211510/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/36/12/18211510/3/ratio1x1_100.jpg" alt="Staples Jake Thaw will play multiple positions this season for the Wreckers.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Staples-football-preview-New-coach-same-high-14415756.php" data-hdn-analytics="visit|article-14415756|-111575|9" data-epe-inst="s:0;t:75" data-epe-title="1">Staples football preview: New coach, same high expectations</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Greens-Farms-Academy-hires-Vigilio-to-lead-14305462.php" data-hdn-analytics="visit-from-img|article-14305462|-111575|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/04/75/46/18078128/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/04/75/46/18078128/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/04/75/46/18078128/3/ratio1x1_100.jpg" alt="Pat Viglio has been named the varsity head coach and director of baseball at Greens Farms Academy.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Greens-Farms-Academy-hires-Vigilio-to-lead-14305462.php" data-hdn-analytics="visit|article-14305462|-111575|10" data-epe-inst="s:0;t:75" data-epe-title="1">Greens Farms Academy hires Vigilio to lead baseball program</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15790944,
                    "headline": "Westport’s Rose wins national equestrian championship",
                    "url": "/sports/article/Westport-s-Rose-wins-national-equestrian-15790944.php",
                    "image": "https://s.hdnux.com/photos/01/15/54/52/20368020/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15771351,
                    "headline": "Melnick makes committment to Cal-Berkeley",
                    "url": "/news/article/Melnick-makes-committment-to-Cal-Berkeley-15771351.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/05/20337011/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15771277,
                    "headline": "Yates’ path leads to Colgate lacrosse",
                    "url": "/news/article/Yates-path-leads-to-Colgate-lacrosse-15771277.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/04/20336958/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15538728,
                    "headline": "Westport softball enjoys successful season",
                    "url": "/news/article/Westport-softball-enjoys-successful-season-15538728.php",
                    "image": "https://s.hdnux.com/photos/01/13/73/05/19902797/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15089470,
                    "headline": "Westport’s Seyfried earns All-America status",
                    "url": "/news/article/Westport-s-Seyfried-earns-All-America-status-15089470.php",
                    "image": "https://s.hdnux.com/photos/01/10/66/43/19097845/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15016716,
                    "headline": "Westport’s Backus inducted to state Hall of Fame",
                    "url": "/news/article/Backus-inducted-to-state-Hall-of-Fame-15016716.php",
                    "image": "https://s.hdnux.com/photos/01/10/24/11/18956889/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15015328,
                    "headline": "Rose, Rocky sweep equestrian titles",
                    "url": "/news/article/Westport-s-Rose-Rocky-sweep-equestrian-titles-15015328.php",
                    "image": "https://s.hdnux.com/photos/01/10/23/53/18954959/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14996342,
                    "headline": "GFA winter teams finish week undefeated",
                    "url": "/news/article/GFA-winters-teams-finish-week-undefeated-14996342.php",
                    "image": "https://s.hdnux.com/photos/01/10/13/07/18919892/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14415756,
                    "headline": "Staples football preview: New coach, same high...",
                    "url": "/sports/article/Staples-football-preview-New-coach-same-high-14415756.php",
                    "image": "https://s.hdnux.com/photos/01/05/36/12/18211510/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14305462,
                    "headline": "Greens Farms Academy hires Vigilio to lead baseball...",
                    "url": "/sports/article/Greens-Farms-Academy-hires-Vigilio-to-lead-14305462.php",
                    "image": "https://s.hdnux.com/photos/01/04/75/46/18078128/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Arizona 10, San Diego 1</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-06-27 06:09:08">June 27, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-06-27 06:11:03">Updated: June 27, 2021 2:11&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <table xmlns="http://www.w3.org/2005/Atom" id="table-team-player-stats-wide" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name-visiting">Arizona</th>
<th class="headline-col-at-bats-visiting"></th>
<th class="headline-col-runs-visiting"></th>
<th class="headline-col-hits-visiting"></th>
<th class="headline-col-batted-in-visiting"></th>
<th class="headline-col-spacer"></th>
<th class="headline-col-name-home">San Diego</th>
<th class="headline-col-at-bats-home"></th>
<th class="headline-col-runs-home"></th>
<th class="headline-col-hits-home"></th>
<th class="headline-col-batted-in-home"></th>
<th class="headline-col-spacer"></th>
</tr>
<tr>
<th class="headline-col-name-visiting"></th>
<th class="headline-col-at-bats-visiting">ab</th>
<th class="headline-col-runs-visiting">r</th>
<th class="headline-col-hits-visiting">h</th>
<th class="headline-col-batted-in-visiting">bi</th>
<th class="headline-col-spacer"></th>
<th class="headline-col-name-home"></th>
<th class="headline-col-at-bats-home">ab</th>
<th class="headline-col-runs-home">r</th>
<th class="headline-col-hits-home">h</th>
<th class="headline-col-batted-in-home">bi</th>
<th class="headline-col-spacer"></th>
</tr>
</thead>
<tfoot><tr>
<td class="col-name-visiting">Totals</td>
<td class="col-at-bats-visiting">40</td>
<td class="col-runs-visiting">10</td>
<td class="col-hits-visiting">16</td>
<td class="col-batted-in-visiting">10</td>
<td class="col-spacer"></td>
<td class="col-name-home">Totals</td>
<td class="col-at-bats-home">34</td>
<td class="col-runs-home">1</td>
<td class="col-hits-home">9</td>
<td class="col-batted-in-home">1</td>
<td class="col-spacer"></td>
</tr></tfoot>
<tbody>
<tr>
<td class="col-name-visiting">Rojas ss-2b</td>
<td class="col-at-bats-visiting">5</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">2</td>
<td class="col-batted-in-visiting">2</td>
<td class="col-spacer"></td>
<td class="col-name-home">Pham lf</td>
<td class="col-at-bats-home">4</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">1</td>
<td class="col-batted-in-home">1</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Marte cf</td>
<td class="col-at-bats-visiting">1</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">1</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Tatis Jr. ss</td>
<td class="col-at-bats-home">3</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">1</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Reddick pr-rf</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">2</td>
<td class="col-hits-visiting">2</td>
<td class="col-batted-in-visiting">1</td>
<td class="col-spacer"></td>
<td class="col-name-home">Myers rf</td>
<td class="col-at-bats-home">1</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">1</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Escobar 2b</td>
<td class="col-at-bats-visiting">5</td>
<td class="col-runs-visiting">1</td>
<td class="col-hits-visiting">4</td>
<td class="col-batted-in-visiting">5</td>
<td class="col-spacer"></td>
<td class="col-name-home">Crnenworth 2b-ss</td>
<td class="col-at-bats-home">4</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">No.Ramirez p</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Machado 3b</td>
<td class="col-at-bats-home">3</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">1</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">VanMeter 3b</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Ni.Ramirez p</td>
<td class="col-at-bats-home">0</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Peralta lf</td>
<td class="col-at-bats-visiting">5</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">2</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Caratini ph-1b</td>
<td class="col-at-bats-home">2</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Heath cf</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Hosmer 1b</td>
<td class="col-at-bats-home">4</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">1</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Cabrera 3b</td>
<td class="col-at-bats-visiting">5</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Diaz p</td>
<td class="col-at-bats-home">0</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Soria p</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Grisham cf</td>
<td class="col-at-bats-home">3</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">1</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Mantiply p</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Profar rf-2b</td>
<td class="col-at-bats-home">3</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Walker 1b</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">2</td>
<td class="col-hits-visiting">2</td>
<td class="col-batted-in-visiting">1</td>
<td class="col-spacer"></td>
<td class="col-name-home">Rivas c</td>
<td class="col-at-bats-home">4</td>
<td class="col-runs-home">1</td>
<td class="col-hits-home">3</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">P.Smith rf-cf</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">2</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Lamet p</td>
<td class="col-at-bats-home">0</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Locastro ph-lf</td>
<td class="col-at-bats-visiting">1</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Thompson p</td>
<td class="col-at-bats-home">0</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Vogt c</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">3</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">1</td>
<td class="col-spacer"></td>
<td class="col-name-home">Mateo ph</td>
<td class="col-at-bats-home">1</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Kelly p</td>
<td class="col-at-bats-visiting">1</td>
<td class="col-runs-visiting">1</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Crismatt p</td>
<td class="col-at-bats-home">0</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Buchter p</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Kim 3b</td>
<td class="col-at-bats-home">2</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr>
<tr>
<td class="col-name-visiting">Ahmed ph-ss</td>
<td class="col-at-bats-visiting">1</td>
<td class="col-runs-visiting">1</td>
<td class="col-hits-visiting">1</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home"></td>
<td class="col-at-bats-home"></td>
<td class="col-runs-home"></td>
<td class="col-hits-home"></td>
<td class="col-batted-in-home"></td>
<td class="col-spacer"></td>
</tr>
</tbody>
</table>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" id="table-inning-runs" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-inning">Arizona</td>
<td class="col-inning-group-1">112</td>
<td class="col-inning-group-2">202</td>
<td class="col-inning-group-3">020</td>
<td class="col-inning-spacer">&mdash;</td>
<td class="col-total-points">10</td>
</tr>
<tr>
<td class="col-name-inning">San Diego</td>
<td class="col-inning-group-1">000</td>
<td class="col-inning-group-2">000</td>
<td class="col-inning-group-3">001</td>
<td class="col-inning-spacer">&mdash;</td>
<td class="col-total-points">1</td>
</tr>
</tbody></table>

    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="e7abf3be-7c5f-488f-a9d7-cd8333d5af2f" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/e7abf3be-7c5f-488f-a9d7-cd8333d5af2f";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'e7abf3be-7c5f-488f-a9d7-cd8333d5af2f');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-e7abf3be-7c5f-488f-a9d7-cd8333d5af2f');
}
</script><!-- amp-exco-54b2bfdf-a708-4279-92ad-421e685497a3 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p class="text-ind">DP_Arizona 1, San Diego 1. LOB_Arizona 7, San Diego 12. 2B_Escobar (11), Walker (6), Peralta (17), Rivas 2 (2). HR_Walker (4), Escobar (17). SB_Rojas (3). S_Kelly (5), Crismatt (1).</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitchers-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr>
<th class="headline-col-name-extra"></th>
<th class="headline-col-innings-pitched">IP</th>
<th class="headline-col-innings-pitched-extra"></th>
<th class="headline-col-hits">H</th>
<th class="headline-col-runs-scored">R</th>
<th class="headline-col-earned-runs">ER</th>
<th class="headline-col-base-on-balls">BB</th>
<th class="headline-col-strikeout">SO</th>
</tr></thead></table>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.westport-news.com/sports/article/Watson-Hickok-share-third-round-lead-at-16276763.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16276763|article-16277065|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/60/72/21171891/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/60/72/21171891/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/60/72/21171891/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Watson, Hickok share third-round lead at Travelers...</div><div class="slide--byline">By Joe Morelli</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.westport-news.com/sports/article/UConn-pitcher-Justin-Willis-and-family-escaped-16276731.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16276731|article-16277065|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/60/71/21171822/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/60/71/21171822/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/60/71/21171822/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn pitcher Justin Willis and family escaped condo...</div><div class="slide--byline">By Paul Doyle</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitchers-main" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name-extra">Arizona</th>
<th class="headline-col-innings-pitched"></th>
<th class="headline-col-innings-pitched-extra"></th>
<th class="headline-col-hits"></th>
<th class="headline-col-runs-scored"></th>
<th class="headline-col-earned-runs"></th>
<th class="headline-col-base-on-balls"></th>
<th class="headline-col-strikeout"></th>
</tr></thead>
<tbody>
<tr>
<td class="col-name-extra">Kelly W,4-7</td>
<td class="col-innings-pitched">6</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">5</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">5</td>
</tr>
<tr>
<td class="col-name-extra">Buchter</td>
<td class="col-innings-pitched">1</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">1</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">2</td>
<td class="col-strikeout">1</td>
</tr>
<tr>
<td class="col-name-extra">No.Ramirez</td>
<td class="col-innings-pitched">1</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">0</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">0</td>
</tr>
<tr>
<td class="col-name-extra">Soria</td>
<td class="col-innings-pitched"></td>
<td class="col-innings-pitched-extra">1-3</td>
<td class="col-hits">3</td>
<td class="col-runs-scored">1</td>
<td class="col-earned-runs">1</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">0</td>
</tr>
<tr>
<td class="col-name-extra">Mantiply</td>
<td class="col-innings-pitched"></td>
<td class="col-innings-pitched-extra">2-3</td>
<td class="col-hits">0</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">0</td>
</tr>
</tbody>
</table>

    
    <!-- Missed: ad -->
<aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/A-shocking-tragedy-Mother-daughter-16259807.php" title="‘A shocking tragedy’: Mother, daughter murder-suicide stuns Westport community" data-hdn-analytics="visit|article-16259807|most_popular|0">‘A shocking tragedy’: Mother, daughter murder-suicide stuns Westport community</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Florida-woman-discovers-1-billion-in-bank-16271769.php" title="Florida woman discovers $ 1 billion in bank account" data-hdn-analytics="visit|article-16271769|most_popular|1">Florida woman discovers $ 1 billion in bank account</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Easton-Redding-Region-9-superintendent-resigns-16276346.php" title="Easton-Redding-Region 9 superintendent resigns just days after agreeing to new contract" data-hdn-analytics="visit|article-16276346|most_popular|2">Easton-Redding-Region 9 superintendent resigns just days after agreeing to new contract</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Mechanical-issue-forces-American-Airlines-flight-16276527.php" title="Mechanical issue forces American Airlines flight to make emergency landing at Bradley" data-hdn-analytics="visit|article-16276527|most_popular|3">Mechanical issue forces American Airlines flight to make emergency landing at Bradley</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ear-piercing-business-to-open-in-Westport-16274702.php" title="Ear piercing business to open in Westport" data-hdn-analytics="visit|article-16274702|most_popular|4">Ear piercing business to open in Westport</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Inspecting-invasive-insects-in-Fairfield-County-16274660.php" title="Inspecting invasive insects in Fairfield County" data-hdn-analytics="visit|article-16274660|most_popular|5">Inspecting invasive insects in Fairfield County</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Award-winning-children-s-author-CT-resident-16269618.php" title="Award-winning children’s author, CT resident Patricia Reilly Giff dies at 86" data-hdn-analytics="visit|article-16269618|most_popular|6">Award-winning children’s author, CT resident Patricia Reilly Giff dies at 86</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitchers-main" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name-extra">San Diego</th>
<th class="headline-col-innings-pitched"></th>
<th class="headline-col-innings-pitched-extra"></th>
<th class="headline-col-hits"></th>
<th class="headline-col-runs-scored"></th>
<th class="headline-col-earned-runs"></th>
<th class="headline-col-base-on-balls"></th>
<th class="headline-col-strikeout"></th>
</tr></thead>
<tbody>
<tr>
<td class="col-name-extra">Lamet L,2-3</td>
<td class="col-innings-pitched">2</td>
<td class="col-innings-pitched-extra">1-3</td>
<td class="col-hits">6</td>
<td class="col-runs-scored">4</td>
<td class="col-earned-runs">4</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">1</td>
</tr>
<tr>
<td class="col-name-extra">Thompson</td>
<td class="col-innings-pitched"></td>
<td class="col-innings-pitched-extra">2-3</td>
<td class="col-hits">0</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">0</td>
</tr>
<tr>
<td class="col-name-extra">Crismatt</td>
<td class="col-innings-pitched">3</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">8</td>
<td class="col-runs-scored">4</td>
<td class="col-earned-runs">4</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">1</td>
</tr>
<tr>
<td class="col-name-extra">Ni.Ramirez</td>
<td class="col-innings-pitched">2</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">2</td>
<td class="col-runs-scored">2</td>
<td class="col-earned-runs">2</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">1</td>
</tr>
<tr>
<td class="col-name-extra">Diaz</td>
<td class="col-innings-pitched">1</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">0</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">1</td>
</tr>
</tbody>
</table>

    
            <p class="text-ind">HBP_Kelly (Pham).</p>

    
            <p class="text-ind">Umpires_Home, Lance Barksdale; First, Ted Barrett; Second, Angel Hernandez; Third, Stu Scheuwater.</p>

    
            <p class="text-ind">T_3:35. A_40,557 (40,209).</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/A-shocking-tragedy-Mother-daughter-16259807.php" title="‘A shocking tragedy’: Mother, daughter murder-suicide stuns Westport community" data-hdn-analytics="visit|article-16259807|most_popular|0">‘A shocking tragedy’: Mother, daughter murder-suicide stuns Westport community</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Florida-woman-discovers-1-billion-in-bank-16271769.php" title="Florida woman discovers $ 1 billion in bank account" data-hdn-analytics="visit|article-16271769|most_popular|1">Florida woman discovers $ 1 billion in bank account</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Easton-Redding-Region-9-superintendent-resigns-16276346.php" title="Easton-Redding-Region 9 superintendent resigns just days after agreeing to new contract" data-hdn-analytics="visit|article-16276346|most_popular|2">Easton-Redding-Region 9 superintendent resigns just days after agreeing to new contract</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Mechanical-issue-forces-American-Airlines-flight-16276527.php" title="Mechanical issue forces American Airlines flight to make emergency landing at Bradley" data-hdn-analytics="visit|article-16276527|most_popular|3">Mechanical issue forces American Airlines flight to make emergency landing at Bradley</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ear-piercing-business-to-open-in-Westport-16274702.php" title="Ear piercing business to open in Westport" data-hdn-analytics="visit|article-16274702|most_popular|4">Ear piercing business to open in Westport</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Inspecting-invasive-insects-in-Fairfield-County-16274660.php" title="Inspecting invasive insects in Fairfield County" data-hdn-analytics="visit|article-16274660|most_popular|5">Inspecting invasive insects in Fairfield County</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Award-winning-children-s-author-CT-resident-16269618.php" title="Award-winning children’s author, CT resident Patricia Reilly Giff dies at 86" data-hdn-analytics="visit|article-16269618|most_popular|6">Award-winning children’s author, CT resident Patricia Reilly Giff dies at 86</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->