    <!-- hearst/home/commentsInit.tpl -->

<!-- e hearst/home/commentsInit.tpl -->                
<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->
        <!-- eid:article.12888733 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
            <meta name="ispremium" content="0" />
        <meta name="article:published_time" content="2018-05-04 22:04:41" />        <meta name="article:modified_time" content="2018-05-04 22:06:43" />            


        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>

    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
        
            HDN.dataLayer.content.title = "Ex-Missouri trooper federally indicted in sex crimes case";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "12888733";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['news', 'crime news'];
        HDN.dataLayer.content.pubDate = "2018-05-04 22:04:41";
        HDN.dataLayer.content.lastModifiedDate = "2018-05-04 22:06:43";
        HDN.dataLayer.content.wordCount = 137;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['General news','Sexual assault','Violent crime','Crime','Indictments','Law and order','Child pornography','Child sexual exploitation','Child exploitation','Crimes against children','Juvenile crime'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpPerson = ['Justin D. Watson',' Devin Kirby'];
        HDN.dataLayer.content.keyNlpLocation = ['North America Springfield',' Ex-Missouri',' US',' SPRINGFIELD',' Mountain View'];
        HDN.dataLayer.content.keyNlpOrganization = ['AP',' MC Complete - State & National',' Trooper-Child Sex Crimes',' Missouri State Highway Patrol',' Springfield News-Leader',' A Wire'];
        HDN.dataLayer.content.keyNlpEvent = [];
        HDN.dataLayer.content.keyNlpWorkOfArt = [];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = ['http://www.news-leader.com'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "westportnews";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.westport-news.com/news/crime/article/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php";
        HDN.dataLayer.sharing.openGraphType = "article";


        HDN.dataLayer.href.pageUrl = "https://www.westport-news.com/news/crime/article/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.westport-news.com/news/crime/article/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

                    <!-- hmb:jsmodernizr js for modernizr -->
            <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
            <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?r9.19.0.20"></script>
        <!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style><!-- Weather.com widget script below --><script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=370715750"></script>

<!-- Hotfix Top freeform westportnews -->


<!-- noGen: item_header_hotfix_top_ssl 13 dne  -->


        <!-- generated at 2018-05-06 01:18:10 on p-pwcm3 running vr9.19.0.20 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />


    
        <link rel="canonical" href="https://www.westport-news.com/news/crime/article/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php" />
                
        <link rel="amphtml" href="https://www.westport-news.com/news/crime/amp/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.westportnews.com/news/crime/article/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php" />
                                <meta name="news_keywords" content="Justin D. Watson, Devin Kirby, North America Springfield, Ex-Missouri, US, SPRINGFIELD, Mountain View, AP, MC Complete - State & National, Trooper-Child Sex Crimes, Missouri State Highway Patrol, Springfield News-Leader, A Wire, http://www.news-leader.com" />
                        <meta name="nlpOrganization" content="AP, MC Complete - State & National, Trooper-Child Sex Crimes, Missouri State Highway Patrol, Springfield News-Leader, A Wire" />
                        <meta name="nlpPerson" content="Justin D. Watson, Devin Kirby" />
                        <meta name="nlpLocation" content="North America Springfield, Ex-Missouri, US, SPRINGFIELD, Mountain View" />
                                                <meta name="nlpOther" content="http://www.news-leader.com" />
                                                <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FLaw+%26+Government%2FPublic+Safety%2FCrime+%26+Justice" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_12888733";
        var requestTime = new Date(1525587490 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News :: Crime news";
            var omni_title = "Ex-Missouri trooper federally indicted in sex crimes case";
            var omni_bizObjectId = "12888733";
        var omni_className = "article";
        var omni_publicationDate = "2018-05-04 22:04:41";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
            // ]]>
    </script>



        <title>Ex-Missouri trooper federally indicted in sex crimes case - Westport News</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform westportnews -->

<!-- noGen: item_header_hotfix_middle_ssl 13 dne  -->

                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.r9.19.0.20.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.r9.19.0.20.css" media="all" />
                                                <script type='text/javascript'>console.log('Custom Header CSS must be loaded from the hearstnews repository.')</script>
                                                                            <script type='text/javascript'>console.log('Custom Header JS must be loaded from the hearstnews repository.')</script>
                                        <!--[if lte IE 9]><![endif]-->


            <!-- hmb:isa_allPages  include static asset for group js allPages  -->
    <script type="text/javascript" src="/external/js/global.allPages.r9.19.0.20.js"></script>

                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
        <script type="text/javascript" src="/external/js/global.articlePages.r9.19.0.20.js"></script>
                

    
    
                <meta property="og:title" content="Ex-Missouri trooper federally indicted in sex crimes case" />
                    <meta property="og:description" content="SPRINGFIELD, Mo. (AP) - A former Missouri State Highway Patrol trooper accused of taking sexually explicit photos with a teen has been indicted in federal court.

                The Springfield News-Leader reports that 46-year-old Justin D. Watson is already facing state-level charges on allegations of having a sexual relationship with a high school student.
State court documents show authorities believe Watson took pornographic photos of a 16-year-old boy last year at his home in Mountain View. They allege the photos include sex toys and the genitalia of both the teen and Watson.
Watson was a trooper in south-central Missouri at the time of the alleged offenses." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.westport-news.com/news/crime/article/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php" />
                                  
                <meta property="og:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Westport News" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@westportnews" />
    
<!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="686905281323531"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>
<!-- Hotfix wcm-3576 taboola block interstitial from article -->
<script>
    if (HDN.dataLayer.content.objectType === "article" && ["12834359"].indexOf(HDN.dataLayer.content.objectId) > -1) {
        $(document).bind('HDNGalleryActionOnReadyState', function() {
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) { 
                    hdnrg[i].lastShowingIndex = hdnrg[i].showingIndex;
                }
        });
        $(document).bind( 'HDNGalleryActionOnChangeState', function() {
            if (0 < document.location.hash.indexOf("-tbla-")) {
                var tblhash = document.location.hash.substring(1);
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) {
                    if (hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').length > 0) {
                        var navdir = 'right';
                        if ((hdnrg[i].lastShowingIndex === 0 && hdnrg[i].showingIndex === hdnrg[i].lastIndex) || hdnrg[i].lastShowingIndex > hdnrg[i].showingIndex) {
                            var navdir = 'left';
                        }
                        hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').find('.nav.'+navdir).click();
                    }
                }
            }
        });
    }
</script>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14702 -->
<script type="text/javascript">
/* AN-219 */
window.atmDisabled = true;
</script>

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />




    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
    <!-- Connexity Header Snippet -->
    <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
    </script>
    
            
        </head>
                <body class="article news news-crime news  article " location="news news news-crime">

                <!-- Begin Hearst Ad -->
                <!-- hmb:oop oop ad  -->
            <div id="OOP">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
            </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl --><!-- hearst/article/article_main.tpl -->

    <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->
            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon"></span></div><span class="temp"></span></a>
                                                                                    <span class="city"></span>
                            <p id="weatherChange"></p>
                        </div>
                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/westportnews" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/wptnews" target="_blank"><span class="icon"></span></a></li>                    <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
        <span id="reg_nonmember">
    <a href="/subscribe/">Subscribe</a>
    <a href="https://reg.westport-news.com/login/">Sign In</a>
    <a href="https://reg.westport-news.com/signup/">Register</a>
</span>
<span id="reg_member"></span>
<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.westport-news.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/">Subscribe</a> <a class="regnav" href="https://reg.westport-news.com/logout/">Sign Out</a> <a href="https://reg.westport-news.com/users/">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>    </li>
</ul>
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="342">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="342">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="342">FAQ's</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/News-Briefs-Historic-walking-tour-Library-opens-12887591.php" class="hdn-analytics" data-hdn-analytics="visit|article-12887591|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/73/10/47/15501817/3/landscape_32.jpg" alt="News Briefs: Historic walking tour, Library opens new Riverwalk level - Photo" />                                                <h4 class="headline">News Briefs: Historic walking tour, Library opens new Riverwalk</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Granger-on-Film-Avengers-Infinity-War-12885562.php" class="hdn-analytics" data-hdn-analytics="visit|article-12885562|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/73/07/51/15497843/3/landscape_32.jpg" alt="Granger on Film / “Avengers: Infinity War” leaves one feeling bloated - Photo" />                                                <h4 class="headline">Granger on Film / “Avengers: Infinity War” leaves one feeling</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Energized-Democrats-explore-how-they-ll-win-in-12885448.php" class="hdn-analytics" data-hdn-analytics="visit|article-12885448|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/73/07/45/15497585/3/landscape_32.jpg" alt="Energized, Democrats explore how they’ll win in 2018 - Photo" />                                                <h4 class="headline">Energized, Democrats explore how they’ll win in 2018</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/For-second-year-Staples-students-helps-to-raise-12885318.php" class="hdn-analytics" data-hdn-analytics="visit|article-12885318|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/73/07/43/15497431/11/landscape_32.jpg" alt="For second year, Staples’ students help to raise funds for Middle Eastern nation in crisis - Photo" />                                                <h4 class="headline">For second year, Staples’ students help to raise funds for</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="348">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="344">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="676">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="376">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|1" data-naveid="376">Celebrate Summer</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/comics/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Comics|navigation-www|2" data-naveid="376">Comics</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/SEEN-Westport-Winter-Market-5114139.php" class="hdn-analytics" data-hdn-analytics="visit|article-5114139|Community-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/25/52/62/5680315/3/landscape_32.jpg" alt="SEEN: Westport Winter Market - Photo" />                                                <h4 class="headline">SEEN: Westport Winter Market</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/A-Sunny-Saturday-at-the-Rinks-5084876.php" class="hdn-analytics" data-hdn-analytics="visit|article-5084876|Community-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/25/36/50/5630514/10/landscape_32.jpg" alt="A Sunny Saturday at the Rinks - Photo" />                                                <h4 class="headline">A Sunny Saturday at the Rinks</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/westport-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|6" data-naveid="337">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="335">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|8" data-naveid="1625">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs_copy_18160_20170705214727/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="338">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer homes" location="homes"><a href="http://www.cthousehunter.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Homes|navigation-www|2" data-naveid="339">Homes</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer rentals" location="rentals"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Rentals|navigation-www|3" data-naveid="340">Rentals</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|4" data-naveid="341">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->

<!-- commentsOn: 1, commentKey: westportnews-article-12888733 -->
<div class="page-content news ">
                
                    <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

<div class="article-breaking-now twelve-9 twelve-12">
    </div>

<div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png">
    <span>https://www.westport-news.com/news/crime/article/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Ex-Missouri trooper federally indicted in sex crimes case</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->
    <h5 class="timestamp" title="2018-05-04T18:06:42Z">
        Updated 6:06&nbsp;pm, Friday, May 4, 2018
    </h5>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    social-url="https%3A%2F%2Fwww.westport-news.com%2Fnews%2Fcrime%2Farticle%2FEx-Missouri-trooper-federally-indicted-in-sex-12888733.php"
    social-hashId=""
    social-blurb="SPRINGFIELD%2C%20Mo.%20%28AP%29%20%E2%80%94%20A%20former%20Missouri%20State%20Highway%20Patrol%20trooper%20accused%20of%20taking%20sexually%20explicit%20photos%20with%20a%20teen%20has%20been%20indicted%20in%20federal%20court.%0A%0A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20The%20Springfield%20News-Leader%20reports%20that%2046-year-old%20Justin%20D.%20Watson%20is%20already%20facing%20state-level%20charges%20on%20allegations%20of%20having%20a%20sexual%20relationship%20with%20a%20high%20school%20student.%0AState%20court%20documents%20show%20authorities%20believe%20Watson%20took%20pornographic%20photos%20of%20a%2016-year-old%20boy%20last%20year%20at%20his%20home%20in%20Mountain%20View.%20They%20allege%20the%20photos%20include%20sex%20toys%20and%20the%20genitalia%20of%20both%20the%20teen%20and%20Watson.%0AWatson%20was%20a%20trooper%20in%20south-central%20Missouri%20at%20the%20time%20of%20the%20alleged%20offenses."
    media-url="https%3A%2F%2Fwww.westport-news.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    social-title="Ex-Missouri%20trooper%20federally%20indicted%20in%20sex%20crimes%20case">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-12888733|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.westport-news.com/news/crime/articleComments/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-12888733|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.westport-news.com/news/crime/article/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-12888733|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-12888733|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-12888733|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-12888733|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-12888733|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share|article-12888733|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        <!--
No automatch in this article because:
Automatch is turned off for this site
-->
        <!-- fixed -->
                                                                <!-- fixed-asset perfectPixelWide -->
                                
                <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50044"><!-- mid:freeform.50044 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                                        <!-- fixed -->
                <!-- text -->
            <p>SPRINGFIELD, Mo. (AP) &mdash; A former Missouri State Highway Patrol trooper accused of taking sexually explicit photos with a teen has been indicted in federal court.</p>

    <!-- text -->
            <p>The Springfield News-Leader reports that 46-year-old Justin D. Watson is already facing state-level charges on allegations of having a sexual relationship with a high school student.</p>

    <!-- text -->
            <p>State court documents show authorities believe Watson took pornographic photos of a 16-year-old boy last year at his home in Mountain View. They allege the photos include sex toys and the genitalia of both the teen and Watson.</p>

    <!-- text -->
            <p>Watson was a trooper in south-central Missouri at the time of the alleged offenses. A highway patrol spokesman says Watson is no longer employed by the agency.</p>

    <!-- text -->
            <p>Watson's attorney, Devin Kirby, didn't immediately respond Friday to a telephone message from The Associated Press.</p>

    <!-- fixed -->
                                                <div class="A300-placeholder collapse"></div>
                        <!-- text -->
            <p>___</p>

    <!-- text -->
            <p>Information from: Springfield News-Leader, <a href="http://www.news-leader.com">http://www.news-leader.com</a></p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl  -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->
                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Meet-your-neighbor-Caissie-St-Onge-12885706.php" title="Meet your neighbor ... Caissie St. Onge, Executive Producer, Watch What Happens Live with Andy Cohen" data-hdn-analytics="visit|article-12885706|most_popular|1">
    
        Meet your neighbor ... Caissie St. Onge, Executive Producer, Watch What Happens Live with Andy Cohen</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Body-found-washed-ashore-in-Westport-12887791.php" title="Body washed ashore in Westport; foul play not suspected" data-hdn-analytics="visit|article-12887791|most_popular|2">
    
        Body washed ashore in Westport; foul play not suspected</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Staples-High-School-racer-has-Formula-One-dreams-12885555.php" title="Staples High School racer has Formula One dreams" data-hdn-analytics="visit|article-12885555|most_popular|3">
    
        Staples High School racer has Formula One dreams</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Logistics-of-facility-in-question-12885701.php" title="Logistics of facility in question" data-hdn-analytics="visit|article-12885701|most_popular|4">
    
        Logistics of facility in question</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Energized-Democrats-explore-how-they-ll-win-in-12885448.php" title="Energized, Democrats explore how they’ll win in 2018" data-hdn-analytics="visit|article-12885448|most_popular|5">
    
        Energized, Democrats explore how they’ll win in 2018</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Man-charged-with-DUI-in-Westport-12882367.php" title="Man charged with DUI in Westport" data-hdn-analytics="visit|article-12882367|most_popular|6">
    
        Man charged with DUI in Westport</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Woog-s-World-Author-Westport-native-recalls-12885560.php" title="Woog’s World / Author, Westport native recalls his roots" data-hdn-analytics="visit|article-12885560|most_popular|7">
    
        Woog’s World / Author, Westport native recalls his roots</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.westport-news.com/news/crime/articleComments/Ex-Missouri-trooper-federally-indicted-in-sex-12888733.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2018 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div>


<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 12888733,
        "site": "westportnews",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>



    <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->  
        </div><!-- /#content -->
      </article>
  
  <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4248"><!-- mid:freeform.4248 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div><div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="http://ctextras.hearstdigitalnews.com/MediaKit/home.html">Advertising</a></li>
                 <li><a href="http://www.aboutads.info/choices/" class="adchoices">Ad Choices</a></li>
                 <li><a href="/tos/">Terms &amp; Conditions</a></li>
                 <li><a href="/privacy/">Privacy Policy</a></li>
                 <li><a href="/privacy/#caprivacyrights">Your California Privacy Rights</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/westportnews" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/wptnews" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div><div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.r9.19.0.20.js"></script>

        <!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->


  </html>
<!-- e hearst/article/article_main.tpl -->
