    <!-- hearst/home/commentsInit.tpl -->

<!-- e hearst/home/commentsInit.tpl -->                
<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->
        <!-- eid:article.12848595 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
            <meta name="ispremium" content="0" />
        <meta name="article:published_time" content="2018-04-22 04:00:00" />        <meta name="article:modified_time" content="2018-04-22 04:00:42" />            


        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>

    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
        
            HDN.dataLayer.content.title = "Views: By a babbling brook";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "12848595";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['news'];
        HDN.dataLayer.content.pubDate = "2018-04-22 04:00:00";
        HDN.dataLayer.content.lastModifiedDate = "2018-04-22 04:00:42";
        HDN.dataLayer.content.wordCount = 0;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['Opinion','OPED'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpPerson = [];
        HDN.dataLayer.content.keyNlpLocation = [];
        HDN.dataLayer.content.keyNlpOrganization = [];
        HDN.dataLayer.content.keyNlpEvent = [];
        HDN.dataLayer.content.keyNlpWorkOfArt = [];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = [];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "By Sophie Vaughan";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "CT";
        HDN.dataLayer.source.publishingSite = "westportnews";
        HDN.dataLayer.source.sourceSite = "westportnews";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.westport-news.com/news/article/Views-By-a-babbling-brook-12848595.php";
        HDN.dataLayer.sharing.openGraphType = "article";


        HDN.dataLayer.href.pageUrl = "https://www.westport-news.com/news/article/Views-By-a-babbling-brook-12848595.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.westport-news.com/news/article/Views-By-a-babbling-brook-12848595.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

                    <!-- hmb:jsmodernizr js for modernizr -->
            <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
            <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?r9.18.1.2"></script>
        <!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style><!-- Weather.com widget script below --><script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=370715750"></script>

<!-- Hotfix Top freeform westportnews -->


<!-- noGen: item_header_hotfix_top_ssl 13 dne  -->


        <!-- generated at 2018-04-22 04:57:00 on p-pwcm3 running vr9.18.1.2 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

        
    
        <link rel="canonical" href="https://www.westport-news.com/news/article/Views-By-a-babbling-brook-12848595.php" />
                
        <link rel="amphtml" href="https://www.westport-news.com/news/amp/Views-By-a-babbling-brook-12848595.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.westportnews.com/news/article/Views-By-a-babbling-brook-12848595.php" />
                                                                                                                
                  <script type="application/ld+json">
            {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.westport-news.com\/news\/article\/Views-By-a-babbling-brook-12848595.php"
    },
    "headline": "Views: By a babbling brook",
    "datePublished": "2018-04-22T04:00:00+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Westport News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.westport-news.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2018-04-22T04:00:42+0000",
    "author": [
        {
            "@type": "person",
            "name": "By Sophie Vaughan"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/72\/64\/62\/15420592\/3\/rawImage.jpg"
    ]
}
          </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_12848595";
        var requestTime = new Date(1524391020 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News";
            var omni_title = "Views: By a babbling brook";
            var omni_bizObjectId = "12848595";
        var omni_className = "article";
        var omni_publicationDate = "2018-04-22 04:00:00";
        var omni_sourceSite="westportnews";

        // article specific variables
        var omni_authorName = "By Sophie Vaughan";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "";
        var omni_localNewsFlag = "1";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "CT";
    var omni_isListView = "";
            // ]]>
    </script>



        <title>Views: By a babbling brook - Westport News</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform westportnews -->

<!-- noGen: item_header_hotfix_middle_ssl 13 dne  -->

                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.r9.18.1.2.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.r9.18.1.2.css" media="all" />
                                                <script type='text/javascript'>console.log('Custom Header CSS must be loaded from the hearstnews repository.')</script>
                                                                            <script type='text/javascript'>console.log('Custom Header JS must be loaded from the hearstnews repository.')</script>
                                        <!--[if lte IE 9]><![endif]-->


            <!-- hmb:isa_allPages  include static asset for group js allPages  -->
    <script type="text/javascript" src="/external/js/global.allPages.r9.18.1.2.js"></script>

                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
        <script type="text/javascript" src="/external/js/global.articlePages.r9.18.1.2.js"></script>
                

    
    
                <meta property="og:title" content="Views: By a babbling brook" />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.westport-news.com/news/article/Views-By-a-babbling-brook-12848595.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/72/64/62/15420592/3/rawImage.jpg" />
        <meta property="og:site_name" content="Westport News" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@westportnews" />
    
<!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="686905281323531"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>
<!-- Hotfix wcm-3576 taboola block interstitial from article -->
<script>
    if (HDN.dataLayer.content.objectType === "article" && ["12834359"].indexOf(HDN.dataLayer.content.objectId) > -1) {
        $(document).bind('HDNGalleryActionOnReadyState', function() {
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) { 
                    hdnrg[i].lastShowingIndex = hdnrg[i].showingIndex;
                }
        });
        $(document).bind( 'HDNGalleryActionOnChangeState', function() {
            if (0 < document.location.hash.indexOf("-tbla-")) {
                var tblhash = document.location.hash.substring(1);
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) {
                    if (hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').length > 0) {
                        var navdir = 'right';
                        if ((hdnrg[i].lastShowingIndex === 0 && hdnrg[i].showingIndex === hdnrg[i].lastIndex) || hdnrg[i].lastShowingIndex > hdnrg[i].showingIndex) {
                            var navdir = 'left';
                        }
                        hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').find('.nav.'+navdir).click();
                    }
                }
            }
        });
    }
</script>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14702 -->
<script type="text/javascript">
/* AN-219 */
window.atmDisabled = true;
</script>

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />




    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
    <!-- Connexity Header Snippet -->
    <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
    </script>
    
            
        </head>
                <body class="article news news  article " location="news news">

                <!-- Begin Hearst Ad -->
                <!-- hmb:oop oop ad  -->
            <div id="OOP">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
            </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl --><!-- hearst/article/article_main.tpl -->

    <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->
            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon"></span></div><span class="temp"></span></a>
                                                                                    <span class="city"></span>
                            <p id="weatherChange"></p>
                        </div>
                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/westportnews" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/wptnews" target="_blank"><span class="icon"></span></a></li>                    <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
        <span id="reg_nonmember">
    <a href="/subscribe/">Subscribe</a>
    <a href="https://reg.westport-news.com/login/">Sign In</a>
    <a href="https://reg.westport-news.com/signup/">Register</a>
</span>
<span id="reg_member"></span>
<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.westport-news.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/">Subscribe</a> <a class="regnav" href="https://reg.westport-news.com/logout/">Sign Out</a> <a href="https://reg.westport-news.com/users/">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>    </li>
</ul>
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="342">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="342">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="342">FAQ's</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Letters-to-the-Editor-Talk-about-drinking-12848586.php" class="hdn-analytics" data-hdn-analytics="visit|article-12848586|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/72/64/62/15420570/3/landscape_32.jpg" alt="Letters to the Editor: Talk about drinking - Photo" />                                                <h4 class="headline">Letters to the Editor: Talk about drinking</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/News-Briefs-Traffic-warning-for-Maker-Faire-12848528.php" class="hdn-analytics" data-hdn-analytics="visit|article-12848528|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/72/64/61/15420491/3/landscape_32.jpg" alt="News Briefs: Traffic warning for Maker Faire - Photo" />                                                <h4 class="headline">News Briefs: Traffic warning for Maker Faire</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Louder-than-a-bullhorn-Staples-students-12852189.php" class="hdn-analytics" data-hdn-analytics="visit|article-12852189|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/72/66/37/15427563/3/landscape_32.jpg" alt="‘Louder than a bullhorn:’ Staples students walk out, demand action on gun control - Photo" />                                                <h4 class="headline">‘Louder than a bullhorn:’ Staples students walk out, demand</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Chat-with-Camille-Addario-longtime-Westport-12848488.php" class="hdn-analytics" data-hdn-analytics="visit|article-12848488|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/72/64/57/15420398/3/landscape_32.jpg" alt="Chat with ... Camille Addario, longtime Westport resident mother of photojournalist Lynsey Addario - Photo" />                                                <h4 class="headline">Chat with ... Camille Addario, longtime Westport resident mother</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="348">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="344">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="676">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="376">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|1" data-naveid="376">Celebrate Summer</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/comics/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Comics|navigation-www|2" data-naveid="376">Comics</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/SEEN-Westport-Winter-Market-5114139.php" class="hdn-analytics" data-hdn-analytics="visit|article-5114139|Community-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/25/52/62/5680315/3/landscape_32.jpg" alt="SEEN: Westport Winter Market - Photo" />                                                <h4 class="headline">SEEN: Westport Winter Market</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/A-Sunny-Saturday-at-the-Rinks-5084876.php" class="hdn-analytics" data-hdn-analytics="visit|article-5084876|Community-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/25/36/50/5630514/10/landscape_32.jpg" alt="A Sunny Saturday at the Rinks - Photo" />                                                <h4 class="headline">A Sunny Saturday at the Rinks</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/westport-news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|6" data-naveid="337">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="335">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|8" data-naveid="1625">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs_copy_18160_20170705214727/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="338">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer homes" location="homes"><a href="http://www.cthousehunter.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Homes|navigation-www|2" data-naveid="339">Homes</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer rentals" location="rentals"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Rentals|navigation-www|3" data-naveid="340">Rentals</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|4" data-naveid="341">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                                <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->                <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->

<!-- commentsOn: 1, commentKey: westportnews-article-12848595 -->
<div class="page-content news ">
                
                    <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

<div class="article-content">
        
    <!-- ux hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png">
    <span>https://www.westport-news.com/news/article/Views-By-a-babbling-brook-12848595.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Views: By a babbling brook</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
<p class="byline">By Sophie Vaughan</p>
<!-- e hearst/common/author_name.tpl -->
    <h5 class="timestamp" title="2018-04-22T00:00:42Z">
        Published 12:00&nbsp;am, Sunday, April 22, 2018
    </h5>
</div>
<!-- e ux hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    social-url="https%3A%2F%2Fwww.westport-news.com%2Fnews%2Farticle%2FViews-By-a-babbling-brook-12848595.php"
    social-hashId=""
    social-blurb=""
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F64%2F62%2F15420592%2F3%2FrawImage.jpg"
    social-title="Views%3A%20By%20a%20babbling%20brook">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-12848595|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.westport-news.com/news/articleComments/Views-By-a-babbling-brook-12848595.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-12848595|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.westport-news.com/news/article/Views-By-a-babbling-brook-12848595.php"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-12848595|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-12848595|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-12848595|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-12848595|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-12848595|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share|article-12848595|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        <!--
No automatch in this article because:
Automatch is turned off for this site
-->
        <!-- gallery -->
                                            <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                 
                    <!-- design/gallery/main_redesign.tpl -->
                                                                                                        <div class="hst-resgallery-container static-frame non-grid" data-id="article-gallery-12848595">
            <div class="hst-resgallery-wedge">
                <ul class="hst-resgallery non-grid">
                                        
                                                                                                                                                    <li class="hst-resgalleryitem" item_id="photo-15420592" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                
                                                                                                    <img lazy-state="loaded" src="https://s.hdnux.com/photos/72/64/62/15420592/3/920x920.jpg" alt="A stream runs behind a home on West Parish Road in Westport. Photo: Sophie Vaughan / Hearst Connecticut Media / Westport News" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                            </ul>
            </div>
            <div class="hst-resgallerynav small hidden">
                <div class="carousel">
                    <ul class="clearfix">
                                                        <li class="thumb selected" data-frame-index="0">
                                    <a class="hdn-analytics" href="#photo-15420592" data-hdn-analytics="gallery_thumbnails_photo|photo-15420592|article-gallery-12848595|1">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/64/62/15420592/3/square_gallery_thumb.jpg"  alt="A stream runs behind a home on West Parish Road in Westport.">
                                                                            </a>
                                </li>
                            
                    </ul>
                </div>
            </div>
                        <div class="control-panel">
                <span id="gallerySection" data="news"></span>
                <div class="control-panel-inner">
                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.westport-news.com%2Fnews%2Farticle%2FViews-By-a-babbling-brook-12848595.php"
    social-hashId="%23photo-15420592"
    social-blurb="A%20stream%20runs%20behind%20a%20home%20on%20West%20Parish%20Road%20in%20Westport."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F64%2F62%2F15420592%2F3%2F960x960.jpg"
    social-title="Views%3A%20By%20a%20babbling%20brook">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15420592|article-gallery-12848595|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.westport-news.com/news/articleComments/Views-By-a-babbling-brook-12848595.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15420592|article-gallery-12848595|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15420592|article-gallery-12848595|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15420592|article-gallery-12848595|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15420592|article-gallery-12848595|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15420592|article-gallery-12848595|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15420592|article-gallery-12848595|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15420592|article-gallery-12848595|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                
                    <div class="control-bar">
                        <div class="control-bar-left">
                            <div class="control-bar-credit">
                                                                                                      <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Sophie Vaughan / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                            </div>
                        </div>
                        <div class="control-bar-right">
                            <div class="slide-count"><div class="nav-stats">Image <span class="item-count-current">1</span><span class="nav-stats-of">of</span><span class="nav-stats-slash">/</span><span class="item-count-total">1</span></div></div>
                            <div class="captionlink fade"><p class="open">Caption</p><p class="close">Close</p></div>
                            <div class="play"><span class="icon action"></span></div>
                            <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-12848595|article-gallery-12848595|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="overlaylink expanded"><span class="icon action"></span></div>
                            <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-12848595|article-gallery-12848595|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-12848595|article-gallery-12848595|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="share-toggle"><span class="icon action"></span></div>
                        </div>
                    </div>
                    <div class="caption-wedge"></div>
                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption ">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">1</span><span> of </span><span class="item-count-total">1</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">A stream runs behind a home on West Parish Road in Westport.</div>
                            <div class="caption-truncated">A stream runs behind a home on West Parish Road in Westport.</div>
                                                                                                                                            <span class="credit">                                                            Photo: Sophie Vaughan / Hearst Connecticut Media
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                        
                </div>
                <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->            </div>
                        <div class="gallery-overlay-outter lights-on hidden">
                <div class="gallery-overlay-inner">
                    <div class="gallery-overlay-title-container">
                        <div class="homeLink">
                            <span class="icon"></span>
                        </div>
                        <div class="gallery-overlay-title">Views: By a babbling brook</div>
                        <div class="slide-count fade">
                            <div class="nav-stats"><span class="item-count-current">1</span><span>&nbsp;/&nbsp;</span><span class="item-count-total">1</span></div>
                        </div>
                        <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-12848595|article-gallery-12848595|0">
                            <div class="thumbs-close-overlay-label"><span class="icon action"></span>Back to Gallery</div>
                        </div>
                        <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-12848595|article-gallery-12848595|0">
                            <span class="icon action"></span>
                        </div>
                    </div>
                </div>
            </div>
        </div>
<!--/.hst-resgallery-container -->
<!-- e design/gallery/main_redesign.tpl -->                            </div><!-- /gallery float -->
                    <!-- fixed -->
                                    
                            <div class="fixed-asset perfectPixel">
                                
                <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50043"><!-- mid:freeform.50043 -->
<div id="hst-mediumrectangle4" class="hst-mediumrectangle">
	<div id="TMP300_3" class="ad_deferrable">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("TMP300_3");/*]]>*/</script>
	</div>
</div>
</div><!-- / hdnce-e -->                            </div>
                                        
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                            <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->                    </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl  -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->
                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Westport-PD-Caretaker-stole-sold-silver-from-12851663.php" title="Westport PD: Caretaker stole, sold silver from elderly client" data-hdn-analytics="visit|article-12851663|most_popular|1">
    
        Westport PD: Caretaker stole, sold silver from elderly client</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Chat-with-Camille-Addario-longtime-Westport-12848488.php" title="Chat with ... Camille Addario, longtime Westport resident mother of photojournalist Lynsey Addario" data-hdn-analytics="visit|article-12848488|most_popular|2">
    
        Chat with ... Camille Addario, longtime Westport resident mother of photojournalist Lynsey Addario</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Louder-than-a-bullhorn-Staples-students-12852189.php" title="‘Louder than a bullhorn:’ Staples students walk out, demand action on gun control" data-hdn-analytics="visit|article-12852189|most_popular|3">
    
        ‘Louder than a bullhorn:’ Staples students walk out, demand action on gun control</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/realestate/article/With-Liens-Piling-Up-Tamar-Braxton-Puts-12842398.php" title="With Liens Piling Up, Tamar Braxton Puts Calabasas Mansion Up for Rent at $85K a Month" data-hdn-analytics="visit|article-12842398|most_popular|4">
    
        With Liens Piling Up, Tamar Braxton Puts Calabasas Mansion Up for Rent at $85K a Month</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/world/article/New-South-African-church-celebrates-drinking-12853246.php" title="New South African church celebrates drinking alcohol" data-hdn-analytics="visit|article-12853246|most_popular|5">
    
        New South African church celebrates drinking alcohol</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Labor-board-issues-complaint-against-Matsu-Sushi-12848484.php" title="Labor board issues complaint against Matsu Sushi" data-hdn-analytics="visit|article-12848484|most_popular|6">
    
        Labor board issues complaint against Matsu Sushi</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/realestate/article/On-the-market-Westport-house-boats-privacy-yet-12838768.php" title="On the market / Westport house boasts privacy, yet is just a walk from town" data-hdn-analytics="visit|article-12838768|most_popular|7">
    
        On the market / Westport house boasts privacy, yet is just a walk from town</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                                    <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_third.tpl -->                	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.westport-news.com/news/articleComments/Views-By-a-babbling-brook-12848595.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2018 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div>


<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 12848595,
        "site": "westportnews",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>



    <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->  
        </div><!-- /#content -->
      </article>
  
  <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4248"><!-- mid:freeform.4248 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div><div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="http://ctextras.hearstdigitalnews.com/MediaKit/home.html">Advertising</a></li>
                 <li><a href="http://www.aboutads.info/choices/" class="adchoices">Ad Choices</a></li>
                 <li><a href="/tos/">Terms &amp; Conditions</a></li>
                 <li><a href="/privacy/">Privacy Policy</a></li>
                 <li><a href="/privacy/#caprivacyrights">Your California Privacy Rights</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/westportnews" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/wptnews" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div><div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.r9.18.1.2.js"></script>

        <!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->


  </html>
<!-- e hearst/article/article_main.tpl -->
