




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16175617 -->
    <!-- generated at 2021-05-13 17:33:58 on pwcm7 running vv11.7.4 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Louisiana voting rights suit dismissed, but still on appeal" /><meta name="sailthru.date" content="2021-05-13 18:23:00 -0400" /><meta name="sailthru.author" content="By KEVIN McGILL, Associated Press" /><meta name="sailthru_uid" content="16175617" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="jeff-landry,kyle-ardoin,shelly-dick,dick,louisiana,united-states,new-orleans,baton-rouge,covid-19,ap,republican,mc-complete-state-national,louisiana-state,louisiana-elections,north-america-louisiana-new-orleans,legislative,5th-circuit,u-s-circuit-court-of-appeals,naacp,power-coalition-for-equity-and-justice,louisiana-state-conference,ap,republican,mc-complete-state-national,louisiana-state,louisiana-elections,north-america-louisiana-new-orleans,legislative,5th-circuit,u-s-circuit-court-of-appeals,naacp,power-coalition-for-equity-and-justice,louisiana-state-conference,jeff-landry,kyle-ardoin,shelly-dick,dick,louisiana,united-states,new-orleans,baton-rouge,covid-19,2fnews-2fpolitics,2flaw-26-government" /><meta name="sailthru.image.thumb" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Louisiana voting rights suit dismissed, but still on appeal</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16175617",
            "title": "Louisiana voting rights suit dismissed, but still on appeal",
            "url": "https://www.westport-news.com/news/article/Louisiana-voting-rights-suit-dismissed-but-still-16175617.php",
            "slug": "https://www.westport-news.com/news/article/Louisiana-voting-rights-suit-dismissed-but-still-16175617.php",
            "summary": "NEW ORLEANS (AP) — A lawsuit that resulted in a federal judge expanding early voting...",
            "image": "https://www.westport-news.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            'version': "v11.7.4",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.7.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.7.4">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.7.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16175617">
<link rel="canonical" href="https://www.westport-news.com/news/article/Louisiana-voting-rights-suit-dismissed-but-still-16175617.php" />
    <link rel="amphtml" href="https://www.westport-news.com/news/amp/Louisiana-voting-rights-suit-dismissed-but-still-16175617.php" />
                                        <meta name="author" content="KEVIN McGILL">
        <meta name="author.name" content="KEVIN McGILL" />
        <meta name="author.title" content="" />
        <meta name="description" content="NEW ORLEANS (AP) — A lawsuit that resulted in a federal judge expanding early voting..."/>
    <meta name="date.release" content="2021-05-13 22:23:34" />
    <meta name="time.release" content="2021-05-13 22:23:34" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Jeff Landry, Kyle Ardoin, Shelly Dick, Dick, Louisiana, United States, NEW ORLEANS, Baton Rouge, COVID-19, AP, Republican, MC Complete - State & National, Louisiana State, Louisiana Elections, North America Louisiana New Orleans, Legislative, 5th Circuit, U.S. Circuit Court of Appeals, NAACP, Power Coalition for Equity and Justice, Louisiana State Conference" />
        <meta name="news_keywords" content="Jeff Landry, Kyle Ardoin, Shelly Dick, Dick, Louisiana, United States, NEW ORLEANS, Baton Rouge, COVID-19, AP, Republican, MC Complete - State & National, Louisiana State, Louisiana Elections, North America Louisiana New Orleans, Legislative, 5th Circuit, U.S. Circuit Court of Appeals, NAACP, Power Coalition for Equity and Justice, Louisiana State Conference" />
                <meta name="nlpOrganization" content="AP, Republican, MC Complete - State & National, Louisiana State, Louisiana Elections, North America Louisiana New Orleans, Legislative, 5th Circuit, U.S. Circuit Court of Appeals, NAACP, Power Coalition for Equity and Justice, Louisiana State Conference" />
                <meta name="nlpPerson" content="Jeff Landry, Kyle Ardoin, Shelly Dick, Dick" />
                <meta name="nlpLocation" content="Louisiana, United States, NEW ORLEANS, Baton Rouge, COVID-19" />
                                            <meta name="nlpCategories" content="%2FNews%2FPolitics,%2FLaw+%26+Government" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-05-13 22:15:20"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Louisiana voting rights suit dismissed, but still on appeal"/><meta property="og:description" content="NEW ORLEANS (AP) — A lawsuit that resulted in a federal judge expanding early voting..."/><meta property="og:url" content="https://www.westport-news.com/news/article/Louisiana-voting-rights-suit-dismissed-but-still-16175617.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-05-13 22:15:20" /><meta property="article:modified_time" content="2021-05-13 22:23:35" /><meta property="article:author" content="KEVIN McGILL"/><meta property="article:section" content="News" /><meta property="article:tag" content="Jeff Landry" /><meta property="article:tag" content="Kyle Ardoin" /><meta property="article:tag" content="Shelly Dick" /><meta property="article:tag" content="Dick" /><meta property="article:tag" content="Louisiana" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="NEW ORLEANS" /><meta property="article:tag" content="Baton Rouge" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Republican" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Louisiana State" /><meta property="article:tag" content="Louisiana Elections" /><meta property="article:tag" content="North America Louisiana New Orleans" /><meta property="article:tag" content="Legislative" /><meta property="article:tag" content="5th Circuit" /><meta property="article:tag" content="U.S. Circuit Court of Appeals" /><meta property="article:tag" content="NAACP" /><meta property="article:tag" content="Power Coalition for Equity and Justice" /><meta property="article:tag" content="Louisiana State Conference" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.westport-news.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="NEW ORLEANS (AP) — A lawsuit that resulted in a federal judge expanding early voting..."/>
<meta name="twitter:title" content="Louisiana voting rights suit dismissed, but still on appeal"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Louisiana voting rights suit dismissed, but still on appeal";var omni_bizObjectId = "16175617";var omni_className = "article";var omni_publicationDate = "2021-05-13 22:15:20";var omni_sourceSite ="ap";var omni_authorName = "By KEVIN McGILL";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.westport-news.com/news/article/Louisiana-voting-rights-suit-dismissed-but-still-16175617.php"
        },
		"headline": "Louisiana voting rights suit dismissed, but still on appeal",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.westport-news.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-05-13 22:15:20",
        "dateModified": "2021-05-13 22:23:35",
        "author": [
                    {"@type": "Person",
            "name": "KEVIN McGILL",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.Westport-News.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "NEW ORLEANS (AP) \u2014 A lawsuit that resulted in a federal judge expanding early voting..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://Westport-News.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.westport-news.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 13 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"   class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Louisiana voting rights suit dismissed, but still on appeal</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|News-Opinion|navigation-ard|3">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5841" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5784" data-hdn-analytics="visit|Living|navigation-ard|4">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5793" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5794" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="4"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5782" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://events.westport-news.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Entertainment-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5783" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|2">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="377" data-hdn-analytics="visit|Business|navigation-ard|6">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5774" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5869" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5739" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111576-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111576 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111576" data-collection-title="D- WN Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-reaches-deal-on-contentious-affordable-16175279.php" data-hdn-analytics="visit-from-img|article-16175279|-111576|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/04/15/20988772/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/04/15/20988772/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/04/15/20988772/3/ratio1x1_100.jpg" alt="An updated rendering for the proposed affordable housing project on Hiawatha Lane in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-reaches-deal-on-contentious-affordable-16175279.php" data-hdn-analytics="visit|article-16175279|-111576|1" data-epe-inst="s:0;t:75" data-epe-title="1">Settlement reached on controversial affordable housing plan</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Weston-first-selectman-won-t-seek-third-term-16166865.php" data-hdn-analytics="visit-from-img|article-16166865|-111576|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/00/32/20973186/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/00/32/20973186/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/00/32/20973186/3/ratio1x1_100.jpg" alt="From left Selectman Stephan Grozinger, First Selectman Christopher Spaulding, and Selectman Samantha Nestor, listen to public comment at Thursday night's Board of Selectmen meeting, June 6, 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Weston-first-selectman-won-t-seek-third-term-16166865.php" data-hdn-analytics="visit|article-16166865|-111576|2" data-epe-inst="s:0;t:75" data-epe-title="1">Weston first selectman won’t seek third term</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Westport-business-offers-innovative-approach-16165616.php" data-hdn-analytics="visit-from-img|article-16165616|-111576|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/77/70/20971017/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/77/70/20971017/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/77/70/20971017/3/ratio1x1_100.jpg" alt="Mark Motyl, owner of Vivid-Tek, in his showroom at 1252 Post Road East in Westport, is thrilled with his new product.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/New-Westport-business-offers-innovative-approach-16165616.php" data-hdn-analytics="visit|article-16165616|-111576|3" data-epe-inst="s:0;t:75" data-epe-title="1">Westport business offers new approach to home entertainment</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-PD-Bridgeport-woman-facing-charges-for-16165753.php" data-hdn-analytics="visit-from-img|article-16165753|-111576|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/77/74/20971301/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/77/74/20971301/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/77/74/20971301/3/ratio1x1_100.jpg" alt="Westport Police Department insignia">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-PD-Bridgeport-woman-facing-charges-for-16165753.php" data-hdn-analytics="visit|article-16165753|-111576|4" data-epe-inst="s:0;t:75" data-epe-title="1">Westport PD: Woman facing charges for unreturned rental car</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Do-our-part-Sustainable-Westport-event-16163681.php" data-hdn-analytics="visit-from-img|article-16163681|-111576|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/77/14/20968218/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/77/14/20968218/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/77/14/20968218/3/ratio1x1_100.jpg" alt="Damon Streater, of Park City Green, totes a mattress for recycling at the recycling event at Earthplace via Sustainable Westport on Saturday, May 8, 2021, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Do-our-part-Sustainable-Westport-event-16163681.php" data-hdn-analytics="visit|article-16163681|-111576|5" data-epe-inst="s:0;t:75" data-epe-title="1">Sustainable Westport shows small steps to help the environment</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Weston-man-says-he-was-racially-profiled-Now-16162155.php" data-hdn-analytics="visit-from-img|article-16162155|-111576|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/76/41/20965484/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/76/41/20965484/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/76/41/20965484/5/ratio1x1_100.jpg" alt="A Weston man says a white resident called 911 on him while he was checking his mail and the police department failed to immediately investigate his complaint.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Weston-man-says-he-was-racially-profiled-Now-16162155.php" data-hdn-analytics="visit|article-16162155|-111576|6" data-epe-inst="s:0;t:75" data-epe-title="1">After being racially profiled, Weston man says police reform...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-cancels-Fourth-of-July-fireworks-16160494.php" data-hdn-analytics="visit-from-img|article-16160494|-111576|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/67/23/19625190/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/67/23/19625190/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/67/23/19625190/5/ratio1x1_100.jpg" alt="Skyrockets light up the sky over Long Island Sound at the 2017 Independence Day Fireworks Fundraising Show at Compo Beach, Monday, July 3, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-cancels-Fourth-of-July-fireworks-16160494.php" data-hdn-analytics="visit|article-16160494|-111576|7" data-epe-inst="s:0;t:75" data-epe-title="1">Westport cancels Fourth of July fireworks</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Theater-can-be-activism-Westport-Country-16155170.php" data-hdn-analytics="visit-from-img|article-16155170|-111576|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/04/65/20729203/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/04/65/20729203/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/04/65/20729203/7/ratio1x1_100.jpg" alt="Jenny Nelson is the Roz, and Bud Siegel director of education, and community engagement at Westport Country Playhouse.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Theater-can-be-activism-Westport-Country-16155170.php" data-hdn-analytics="visit|article-16155170|-111576|8" data-epe-inst="s:0;t:75" data-epe-title="1">Westport Country Playhouse hosts social justice theater camp</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-RTM-restores-transit-money-approves-16154455.php" data-hdn-analytics="visit-from-img|article-16154455|-111576|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/73/34/20952872/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/73/34/20952872/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/73/34/20952872/3/ratio1x1_100.jpg" alt="File photo of one of the buses offered through the Westport Transit District.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-RTM-restores-transit-money-approves-16154455.php" data-hdn-analytics="visit|article-16154455|-111576|9" data-epe-inst="s:0;t:75" data-epe-title="1">Westport RTM restores transit money, approves $218.6M budget</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-police-report-nearly-20-recent-car-16154082.php" data-hdn-analytics="visit-from-img|article-16154082|-111576|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/31/57/20814804/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/31/57/20814804/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/31/57/20814804/5/ratio1x1_100.jpg" alt="File photo of a Westport Police car.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-police-report-nearly-20-recent-car-16154082.php" data-hdn-analytics="visit|article-16154082|-111576|10" data-epe-inst="s:0;t:75" data-epe-title="1">Westport police report nearly 20 recent car thefts and break-ins</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16175279,
                    "headline": "Settlement reached on controversial affordable...",
                    "url": "/news/article/Westport-reaches-deal-on-contentious-affordable-16175279.php",
                    "image": "https://s.hdnux.com/photos/01/20/04/15/20988772/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16166865,
                    "headline": "Weston first selectman won’t seek third term",
                    "url": "/news/article/Weston-first-selectman-won-t-seek-third-term-16166865.php",
                    "image": "https://s.hdnux.com/photos/01/20/00/32/20973186/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16165616,
                    "headline": "Westport business offers new approach to home...",
                    "url": "/news/article/New-Westport-business-offers-innovative-approach-16165616.php",
                    "image": "https://s.hdnux.com/photos/01/17/77/70/20971017/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16165753,
                    "headline": "Westport PD: Woman facing charges for unreturned...",
                    "url": "/news/article/Westport-PD-Bridgeport-woman-facing-charges-for-16165753.php",
                    "image": "https://s.hdnux.com/photos/01/17/77/74/20971301/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16163681,
                    "headline": "Sustainable Westport shows small steps to help the...",
                    "url": "/news/article/Do-our-part-Sustainable-Westport-event-16163681.php",
                    "image": "https://s.hdnux.com/photos/01/17/77/14/20968218/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16162155,
                    "headline": "After being racially profiled, Weston man says...",
                    "url": "/news/article/Weston-man-says-he-was-racially-profiled-Now-16162155.php",
                    "image": "https://s.hdnux.com/photos/01/17/76/41/20965484/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16160494,
                    "headline": "Westport cancels Fourth of July fireworks",
                    "url": "/news/article/Westport-cancels-Fourth-of-July-fireworks-16160494.php",
                    "image": "https://s.hdnux.com/photos/01/12/67/23/19625190/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16155170,
                    "headline": "Westport Country Playhouse hosts social justice...",
                    "url": "/news/article/Theater-can-be-activism-Westport-Country-16155170.php",
                    "image": "https://s.hdnux.com/photos/01/17/04/65/20729203/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16154455,
                    "headline": "Westport RTM restores transit money, approves...",
                    "url": "/news/article/Westport-RTM-restores-transit-money-approves-16154455.php",
                    "image": "https://s.hdnux.com/photos/01/17/73/34/20952872/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16154082,
                    "headline": "Westport police report nearly 20 recent car thefts...",
                    "url": "/news/article/Westport-police-report-nearly-20-recent-car-16154082.php",
                    "image": "https://s.hdnux.com/photos/01/17/31/57/20814804/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Louisiana voting rights suit dismissed, but still on appeal</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">KEVIN McGILL</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-05-13 22:15:20">May 13, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-05-13 22:23:35">Updated: May 13, 2021 6:23&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>NEW ORLEANS (AP) &mdash; A lawsuit that resulted in a federal judge expanding early voting and mail balloting during last year's presidential election in Louisiana was formally dismissed Thursday by a federal judge in Baton Rouge.</p>

    
            <p>But it remained alive in a federal appeals court, where Republican state officials want to keep the battle alive.</p>

    <div id="paywall" class="content-wrapper">
            <p>Voting rights advocates got what they wanted last fall when U.S. District Judge Shelly Dick ordered the expanded voting opportunities during the coronavirus pandemic. Republican Secretary of State Kyle Ardoin, the state's top election official, did not try to block the Sept. 16 order as the November election neared. But, he and Republican state Attorney General Jeff Landry are appealing, hoping the 5th U.S. Circuit Court of Appeals will rule that Dick's order was wrong.</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>The plaintiffs, including the Louisiana State Conference of the NAACP and the Power Coalition for Equity and Justice, say the issue is moot. They argue that their lawsuit dealt only with the November and December Louisiana elections, and they have a right to have it dismissed. They filed a letter with the 5th Circuit Thursday noting Dick's dismissal of the lawsuit.</p>

    
    <!-- Missed: ad -->

            <p>As of Thursday, appellate arguments were still set for the afternoon of June 7 at the appeals court.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="e7abf3be-7c5f-488f-a9d7-cd8333d5af2f" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/e7abf3be-7c5f-488f-a9d7-cd8333d5af2f";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'e7abf3be-7c5f-488f-a9d7-cd8333d5af2f');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-e7abf3be-7c5f-488f-a9d7-cd8333d5af2f');
}
</script><!-- amp-exco-54b2bfdf-a708-4279-92ad-421e685497a3 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The Republican leaders say the judge, in September's order, took actions legally reserved for state lawmakers. Absent a ruling in their favor, they say in appellate court briefs, &ldquo;this case&mdash;if not addressed by this Court&mdash;could become a roadmap for similarly timed future actions.&rdquo;</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/Skuid-ranks-among-the-highest-scoring-businesses-16170869.php" title="Skuid ranks among the highest-scoring businesses on Inc. Magazine’s annual list of best workplaces for 2021" data-hdn-analytics="visit|article-16170869|most_popular|0">Skuid ranks among the highest-scoring businesses on Inc. Magazine’s annual list of best workplaces for 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/Career-Group-Companies-Ranks-Among-16172428.php" title="Career Group Companies Ranks Among Highest-scoring Businesses on Inc. Magazine’s Annual List of Best Workplaces For 2021" data-hdn-analytics="visit|article-16172428|most_popular|1">Career Group Companies Ranks Among Highest-scoring Businesses on Inc. Magazine’s Annual List of Best Workplaces For 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/Simpplr-Ranks-Among-Highest-scoring-Businesses-on-16171553.php" title="Simpplr Ranks Among Highest-scoring Businesses on INC Magazine's Annual List of Best Workplaces for 2021" data-hdn-analytics="visit|article-16171553|most_popular|2">Simpplr Ranks Among Highest-scoring Businesses on INC Magazine's Annual List of Best Workplaces for 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/EnsoData-Ranks-Among-Highest-Scoring-Businesses-16170630.php" title="EnsoData Ranks Among Highest-Scoring Businesses on INC. Magazine’s Annual List of Best WorkPlaces for 2021" data-hdn-analytics="visit|article-16170630|most_popular|3">EnsoData Ranks Among Highest-Scoring Businesses on INC. Magazine’s Annual List of Best WorkPlaces for 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Joe-Pisani-opinion-Is-there-an-afterlife-for-16164713.php" title="Joe Pisani (opinion): Is there an afterlife for our pets?" data-hdn-analytics="visit|article-16164713|most_popular|4">Joe Pisani (opinion): Is there an afterlife for our pets?</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/Griffin-Funding-Ranks-Among-Highest-Scoring-16170624.php" title="Griffin Funding Ranks Among Highest-Scoring Businesses on Inc. Magazine’s Annual List of Best Workplaces for 2021" data-hdn-analytics="visit|article-16170624|most_popular|5">Griffin Funding Ranks Among Highest-Scoring Businesses on Inc. Magazine’s Annual List of Best Workplaces for 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawsuit-Weston-parent-claims-school-officials-15773414.php" title="Lawsuit: Weston parent claims school officials discriminated against his son" data-hdn-analytics="visit|article-15773414|most_popular|6">Lawsuit: Weston parent claims school officials discriminated against his son</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
    <!-- Missed: ad -->

            <p>Debates on how and whether to expand early voting and mail voting in Louisiana divided state officials for much of 2020 as the state contended with surges in the virus that causes COVID-19. Some expansions were eventually approved for summer elections.</p>

    
            <p>Dick&rsquo;s Sept. 16 ruling said the state&rsquo;s failure to approve similar expansions for the fall elections was &ldquo;likely unconstitutional because it imposes an undue burden on Plaintiffs&rsquo; right to vote.&rdquo;</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/Skuid-ranks-among-the-highest-scoring-businesses-16170869.php" title="Skuid ranks among the highest-scoring businesses on Inc. Magazine’s annual list of best workplaces for 2021" data-hdn-analytics="visit|article-16170869|most_popular|0">Skuid ranks among the highest-scoring businesses on Inc. Magazine’s annual list of best workplaces for 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/Career-Group-Companies-Ranks-Among-16172428.php" title="Career Group Companies Ranks Among Highest-scoring Businesses on Inc. Magazine’s Annual List of Best Workplaces For 2021" data-hdn-analytics="visit|article-16172428|most_popular|1">Career Group Companies Ranks Among Highest-scoring Businesses on Inc. Magazine’s Annual List of Best Workplaces For 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/Simpplr-Ranks-Among-Highest-scoring-Businesses-on-16171553.php" title="Simpplr Ranks Among Highest-scoring Businesses on INC Magazine's Annual List of Best Workplaces for 2021" data-hdn-analytics="visit|article-16171553|most_popular|2">Simpplr Ranks Among Highest-scoring Businesses on INC Magazine's Annual List of Best Workplaces for 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/EnsoData-Ranks-Among-Highest-Scoring-Businesses-16170630.php" title="EnsoData Ranks Among Highest-Scoring Businesses on INC. Magazine’s Annual List of Best WorkPlaces for 2021" data-hdn-analytics="visit|article-16170630|most_popular|3">EnsoData Ranks Among Highest-Scoring Businesses on INC. Magazine’s Annual List of Best WorkPlaces for 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Joe-Pisani-opinion-Is-there-an-afterlife-for-16164713.php" title="Joe Pisani (opinion): Is there an afterlife for our pets?" data-hdn-analytics="visit|article-16164713|most_popular|4">Joe Pisani (opinion): Is there an afterlife for our pets?</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/press-releases/article/Griffin-Funding-Ranks-Among-Highest-Scoring-16170624.php" title="Griffin Funding Ranks Among Highest-Scoring Businesses on Inc. Magazine’s Annual List of Best Workplaces for 2021" data-hdn-analytics="visit|article-16170624|most_popular|5">Griffin Funding Ranks Among Highest-Scoring Businesses on Inc. Magazine’s Annual List of Best Workplaces for 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawsuit-Weston-parent-claims-school-officials-15773414.php" title="Lawsuit: Weston parent claims school officials discriminated against his son" data-hdn-analytics="visit|article-15773414|most_popular|6">Lawsuit: Weston parent claims school officials discriminated against his son</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">KEVIN McGILL</div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->