
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15837534 -->
    <!-- generated at 2020-12-30 22:49:32 on pwcm3 running vv11.2.7 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="China accuses US of show of force with Taiwan Strait passage" /><meta name="sailthru.date" content="2020-12-30 23:32:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15837534" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="arleigh-burke-government-figure-person,arleigh-burke,uss-curtis-wilbur,uss-john-s-mccain,china,taiwan-strait,taiwan,u-s,north-america,washington,indo-pacific,beijing,navy,ap,china-greater-china-east-asia-asia-taiwan,defense-ministry,mc-complete-state-national,asia-news,chinese-people-s-liberation-army,a-wire,navy,ap,china-greater-china-east-asia-asia-taiwan,defense-ministry,mc-complete-state-national,asia-news,chinese-people-s-liberation-army,arleigh-burke-government-figure-person,arleigh-burke,uss-curtis-wilbur,uss-john-s-mccain,china,taiwan-strait,taiwan,u-s,north-america,washington,indo-pacific,beijing,a-wire,2fpeople-26-society-2fsocial-sciences-2fpolitical-science,2flaw-26-government-2fgovernment,2flaw-26-government-2fmilitary" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/15/77/15/20444027/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>China accuses US of show of force with Taiwan Strait passage</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15837534",
            "title": "China accuses US of show of force with Taiwan Strait passage",
            "url": "https://www.westport-news.com/news/article/China-accuses-US-of-show-of-force-with-Taiwan-15837534.php",
            "slug": "https://www.westport-news.com/news/article/China-accuses-US-of-show-of-force-with-Taiwan-15837534.php",
            "summary": "BEIJING (AP) — China accused the U.S. of staging a show of force by sailing two Navy...",
            "image": "https://s.hdnux.com/photos/01/15/77/15/20444027/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm3",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.7",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.7">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="15837534">
<link rel="canonical" href="https://www.westport-news.com/news/article/China-accuses-US-of-show-of-force-with-Taiwan-15837534.php" />
    <link rel="amphtml" href="https://www.westport-news.com/news/amp/China-accuses-US-of-show-of-force-with-Taiwan-15837534.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="BEIJING (AP) — China accused the U.S. of staging a show of force by sailing two Navy..."/>
    <meta name="date.release" content="2020-12-31 04:32:52" />
    <meta name="time.release" content="2020-12-31 04:32:52" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Arleigh Burke GOVERNMENT_FIGURE PERSON, Arleigh Burke, USS Curtis Wilbur, USS John S. McCain, China, Taiwan Strait, Taiwan, U.S., North America, Washington, Indo-Pacific, BEIJING, Navy, AP, China Greater China East Asia Asia Taiwan, Defense Ministry, MC Complete - State & National, Asia News, Chinese People's Liberation Army, A Wire" />
        <meta name="news_keywords" content="Arleigh Burke GOVERNMENT_FIGURE PERSON, Arleigh Burke, USS Curtis Wilbur, USS John S. McCain, China, Taiwan Strait, Taiwan, U.S., North America, Washington, Indo-Pacific, BEIJING, Navy, AP, China Greater China East Asia Asia Taiwan, Defense Ministry, MC Complete - State & National, Asia News, Chinese People's Liberation Army, A Wire" />
                <meta name="nlpOrganization" content="Navy, AP, China Greater China East Asia Asia Taiwan, Defense Ministry, MC Complete - State & National, Asia News, Chinese People's Liberation Army" />
                <meta name="nlpPerson" content="Arleigh Burke GOVERNMENT_FIGURE PERSON, Arleigh Burke, USS Curtis Wilbur, USS John S. McCain" />
                <meta name="nlpLocation" content="China, Taiwan Strait, Taiwan, U.S., North America, Washington, Indo-Pacific, BEIJING" />
                    <meta name="nlpWorkOfArt" content="A Wire" />
                                    <meta name="nlpCategories" content="%2FPeople+%26+Society%2FSocial+Sciences%2FPolitical+Science,%2FLaw+%26+Government%2FGovernment,%2FLaw+%26+Government%2FMilitary" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2020-12-31 04:30:34"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="China accuses US of show of force with Taiwan Strait passage"/><meta property="og:description" content="BEIJING (AP) — China accused the U.S. of staging a show of force by sailing two Navy..."/><meta property="og:url" content="https://www.westport-news.com/news/article/China-accuses-US-of-show-of-force-with-Taiwan-15837534.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://s.hdnux.com/photos/01/15/77/15/20444027/3/rawImage.jpg"/><meta property="article:published_time" content="2020-12-31 04:30:34" /><meta property="article:modified_time" content="2020-12-31 04:32:53" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="Arleigh Burke GOVERNMENT_FIGURE PERSON" /><meta property="article:tag" content="Arleigh Burke" /><meta property="article:tag" content="USS Curtis Wilbur" /><meta property="article:tag" content="USS John S. McCain" /><meta property="article:tag" content="China" /><meta property="article:tag" content="Taiwan Strait" /><meta property="article:tag" content="Taiwan" /><meta property="article:tag" content="U.S." /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="Indo-Pacific" /><meta property="article:tag" content="BEIJING" /><meta property="article:tag" content="Navy" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="China Greater China East Asia Asia Taiwan" /><meta property="article:tag" content="Defense Ministry" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Asia News" /><meta property="article:tag" content="Chinese People&#039;s Liberation Army" /><meta property="article:tag" content="A Wire" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/15/77/15/20444027/3/rawImage.jpg"/>
<meta name="twitter:description" content="BEIJING (AP) — China accused the U.S. of staging a show of force by sailing two Navy..."/>
<meta name="twitter:title" content="China accuses US of show of force with Taiwan Strait passage"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "China accuses US of show of force with Taiwan Strait passage";var omni_bizObjectId = "15837534";var omni_className = "article";var omni_publicationDate = "2020-12-31 04:30:34";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.westport-news.com/news/article/China-accuses-US-of-show-of-force-with-Taiwan-15837534.php"
        },
        "headline": "China accuses US of show of force with Taiwan Strait passage",
        "image": {
            "@type": "ImageObject",
            "url":   "https://s.hdnux.com/photos/01/15/77/15/20444027/3/rawImage.jpg"
        },
        "datePublished": "2020-12-31 04:30:34",
        "dateModified": "2020-12-31 04:32:53",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.Westport-News.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "BEIJING (AP) \u2014 China accused the U.S. of staging a show of force by sailing two Navy..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://Westport-News.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.westport-news.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97464 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">China accuses US of show of force with Taiwan Strait passage</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="single" data-length="1" data-index="1"><a href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="single" data-length="1" data-index="3"><a href="/police/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|Police Reports|navigation-ard|4">Police Reports</a></li><li class="parent topLevel" data-length="4" data-index="4"><span role="heading" aria-level="2"><a  href="/community/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|Community|navigation-ard|5">Community</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/celebratesummer/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3781" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-ard|1">Celebrate Summer</a></li><li class="child"><a  href="https://events.westport-news.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Community-Events|navigation-ard|2">Events</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Community-Comics|navigation-ard|3">Comics</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|Opinion|navigation-ard|7">Opinion</a></li><li class="single" data-length="1" data-index="7"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Real Estate|navigation-ard|8">Real Estate</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Sponsored Content|navigation-ard|9">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5739" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="10"><a href="/open-for-business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5560" data-hdn-analytics="visit|Open for Business|navigation-ard|2">Open for Business</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111576-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111576 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111576" data-collection-title="D- WN Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Year-in-Review-Westport-s-top-stories-for-2020-15835970.php" data-hdn-analytics="visit-from-img|article-15835970|-111576|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/36/20440978/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/36/20440978/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/36/20440978/7/ratio1x1_100.jpg" alt="Several former and current Staples High School students organize a group of close to 1000 protestors Friday, June 5, 2020, in downtown Westport, Conn. The group marched from the Post Road bridge to the police station in a peaceful protest against police brutality.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Year-in-Review-Westport-s-top-stories-for-2020-15835970.php" data-hdn-analytics="visit|article-15835970|-111576|1">Year in Review: Westport’s top stories for 2020</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Barnes-Noble-relocating-Westport-store-to-15833111.php" data-hdn-analytics="visit-from-img|article-15833111|-111576|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/75/16/20435901/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/75/16/20435901/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/75/16/20435901/5/ratio1x1_100.jpg" alt="Barnes &amp; Noble plans to open in February 2021 a store at 76 Post Road E., in downtown Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Barnes-Noble-relocating-Westport-store-to-15833111.php" data-hdn-analytics="visit|article-15833111|-111576|2">Barnes & Noble relocating Westport store to ‘beautiful’ downtown...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Police-Bridgeport-man-stole-14-bikes-worth-15832345.php" data-hdn-analytics="visit-from-img|article-15832345|-111576|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/22/51/19212916/50/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/22/51/19212916/50/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/22/51/19212916/50/ratio1x1_100.jpg" alt="Westport police">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Police-Bridgeport-man-stole-14-bikes-worth-15832345.php" data-hdn-analytics="visit|article-15832345|-111576|3">Westport police: Bridgeport man stole 14 bikes worth nearly $11K</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-s-K-8-students-might-fully-return-next-15825065.php" data-hdn-analytics="visit-from-img|article-15825065|-111576|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/00/25/19924344/15/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/00/25/19924344/15/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/00/25/19924344/15/ratio1x1_100.jpg" alt="Children arrive for the first day of school at Coleytown Elementary School on Sept. 8.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-s-K-8-students-might-fully-return-next-15825065.php" data-hdn-analytics="visit|article-15825065|-111576|4">Westport’s K-8 students might fully return next month</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Weston-s-younger-students-might-fully-return-15823146.php" data-hdn-analytics="visit-from-img|article-15823146|-111576|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/71/06/20418991/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/71/06/20418991/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/71/06/20418991/3/ratio1x1_100.jpg" alt="The Weston Board of Education held a virtual meeting on Monday, Dec. 21, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Weston-s-younger-students-might-fully-return-15823146.php" data-hdn-analytics="visit|article-15823146|-111576|5">Weston’s younger students might fully return after break</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-school-officials-prepare-for-challenging-15822663.php" data-hdn-analytics="visit-from-img|article-15822663|-111576|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/70/66/20417965/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/70/66/20417965/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/70/66/20417965/3/ratio1x1_100.jpg" alt="Schools Chief Financial Officer Elio Longo.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-school-officials-prepare-for-challenging-15822663.php" data-hdn-analytics="visit|article-15822663|-111576|6">Westport school officials prepare for challenging budget season</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/We-re-very-excited-to-bring-the-students-15822360.php" data-hdn-analytics="visit-from-img|article-15822360|-111576|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/35/54/19258113/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/35/54/19258113/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/35/54/19258113/11/ratio1x1_100.jpg" alt="A rental industrial strength dehumidification system has been set up at Coleytown Middle School to address the school's ongoing issues with mold growth. Photo taken on Sept. 14, 2018.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/We-re-very-excited-to-bring-the-students-15822360.php" data-hdn-analytics="visit|article-15822360|-111576|7">Coleytown Middle School set to reopen early January</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/It-s-been-a-humdinger-of-a-year-Carolers-15816894.php" data-hdn-analytics="visit-from-img|article-15816894|-111576|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/66/54/20409102/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/66/54/20409102/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/66/54/20409102/3/ratio1x1_100.jpg" alt="Brian and Miya Lasher, of Wilton, take part at the caroling get-together at The Unitarian Church in Westport on Saturday, Dec. 19, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/It-s-been-a-humdinger-of-a-year-Carolers-15816894.php" data-hdn-analytics="visit|article-15816894|-111576|8">Carolers gather in Westport to bring holiday cheer</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-bridge-over-I-95-to-close-in-January-for-15815922.php" data-hdn-analytics="visit-from-img|article-15815922|-111576|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/66/26/20407684/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/66/26/20407684/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/66/26/20407684/4/ratio1x1_100.jpg" alt="Starting Jan. 4, 2021, the Beachside Avenue bridge over I-95 in Westport will be closed for more than nine months, the state Department of Transportation has announced. &quot;The closure is necessary to facilitate ongoing construction activities associated with the full replacement of the entire bridge structure,&quot; the DOT said.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Westport-bridge-over-I-95-to-close-in-January-for-15815922.php" data-hdn-analytics="visit|article-15815922|-111576|9">Westport bridge over I-95 to close in January for replacement</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/A-relatively-quiet-snow-storm-Westport-s-15811705.php" data-hdn-analytics="visit-from-img|article-15811705|-111576|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/64/35/20399966/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/64/35/20399966/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/64/35/20399966/7/ratio1x1_100.jpg" alt="Workers with Niro contractors clear sidewalks downtown following the snowstorm Thursday, December 17, 2020, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/A-relatively-quiet-snow-storm-Westport-s-15811705.php" data-hdn-analytics="visit|article-15811705|-111576|10">Snow cleanup in Westport well underway</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15835970,
                    "headline": "Year in Review: Westport’s top stories for 2020",
                    "url": "/news/article/Year-in-Review-Westport-s-top-stories-for-2020-15835970.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/36/20440978/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15833111,
                    "headline": "Barnes & Noble relocating Westport store to...",
                    "url": "/news/article/Barnes-Noble-relocating-Westport-store-to-15833111.php",
                    "image": "https://s.hdnux.com/photos/01/15/75/16/20435901/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15832345,
                    "headline": "Westport police: Bridgeport man stole 14 bikes worth...",
                    "url": "/news/article/Police-Bridgeport-man-stole-14-bikes-worth-15832345.php",
                    "image": "https://s.hdnux.com/photos/01/11/22/51/19212916/50/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15825065,
                    "headline": "Westport’s K-8 students might fully return next month",
                    "url": "/news/article/Westport-s-K-8-students-might-fully-return-next-15825065.php",
                    "image": "https://s.hdnux.com/photos/01/14/00/25/19924344/15/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15823146,
                    "headline": "Weston’s younger students might fully return after...",
                    "url": "/news/article/Weston-s-younger-students-might-fully-return-15823146.php",
                    "image": "https://s.hdnux.com/photos/01/15/71/06/20418991/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15822663,
                    "headline": "Westport school officials prepare for challenging...",
                    "url": "/news/article/Westport-school-officials-prepare-for-challenging-15822663.php",
                    "image": "https://s.hdnux.com/photos/01/15/70/66/20417965/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15822360,
                    "headline": "Coleytown Middle School set to reopen early January",
                    "url": "/news/article/We-re-very-excited-to-bring-the-students-15822360.php",
                    "image": "https://s.hdnux.com/photos/01/11/35/54/19258113/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15816894,
                    "headline": "Carolers gather in Westport to bring holiday cheer",
                    "url": "/news/article/It-s-been-a-humdinger-of-a-year-Carolers-15816894.php",
                    "image": "https://s.hdnux.com/photos/01/15/66/54/20409102/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15815922,
                    "headline": "Westport bridge over I-95 to close in January for...",
                    "url": "/news/article/Westport-bridge-over-I-95-to-close-in-January-for-15815922.php",
                    "image": "https://s.hdnux.com/photos/01/15/66/26/20407684/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15811705,
                    "headline": "Snow cleanup in Westport well underway",
                    "url": "/news/article/A-relatively-quiet-snow-storm-Westport-s-15811705.php",
                    "image": "https://s.hdnux.com/photos/01/15/64/35/20399966/7/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/news/">News</a></div><h1 class="articleHeader--headline">China accuses US of show of force with Taiwan Strait passage</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2020-12-31 04:30:34">Dec. 30, 2020</time><time class="articleHeader--timestamp-update" datetime="2020-12-31 04:32:53">Updated: Dec. 30, 2020 11:32&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="2" data-guid="article_15837534_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>2</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg truncated_xl" style="z-index: 0; visibility:hidden" id="1-image-20444027" data-slide-number='1' data-slide-id="20444027">




























<picture class="image" data-width="2048" data-height="1462" ><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444027/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/15/77/15/20444027/3/1200x0.jpg" alt="In this photo provided by the U.S. Navy, the guided-missile destroyer USS John S. McCain conducts routine underway operations in support of stability and security for a free and open Indo-Pacific, at the Taiwan Strait, Wednesday, Dec. 30, 2020. China accused the U.S. of staging a show of force by sailing two Navy warships through the Taiwan Strait on Thursday morning. The Navy said the Arleigh Burke-class guided missile destroyers USS John S. McCain and USS Curtis Wilbur "conducted a routine Taiwan Strait transit" in accordance with international law.(Mass Communication Specialist 2nd Class Markus Castaneda/U.S. Navy via AP)" ></picture><figcaption ><span class="count">1<span>of</span>2</span><span class="caption">In this photo provided by the U.S. Navy, the guided-missile destroyer USS John S. McCain conducts routine underway operations in support of stability and security for a free and open Indo-Pacific, at the Taiwan Strait, Wednesday, Dec. 30, 2020. China accused the U.S. of staging a show of force by sailing two Navy warships through the Taiwan Strait on Thursday morning. The Navy said the Arleigh Burke-class guided missile destroyers USS John S. McCain and USS Curtis Wilbur &#8220;conducted a routine Taiwan Strait transit&#8221; in accordance with international law.(Mass Communication Specialist 2nd Class Markus Castaneda/U.S. Navy via AP)</span><span class="credits">Mass Communication Specialist 2nd Class Markus Castaneda/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg truncated_xl" style="z-index: 1; visibility:hidden" id="2-image-20444026" data-slide-number='2' data-slide-id="20444026">




























<picture class="image" data-width="2048" data-height="1462" ><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/77/15/20444026/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/15/77/15/20444026/3/1200x0.jpg" alt="In this photo provided by U.S. Navy, Ensign Grayson Sigler, from Corpus Christi, TX., scans the horizon while standing watch in the pilot house as guided-missile destroyer USS John S. McCain conducts routine underway operations in support of stability and security for a free and open Indo-Pacific, at the Taiwan Strait, Wednesday, Dec. 30, 2020. China accused the U.S. of staging a show of force by sailing two Navy warships through the Taiwan Strait on Thursday morning. The Navy said the Arleigh Burke-class guided missile destroyers USS John S. McCain and USS Curtis Wilbur "conducted a routine Taiwan Strait transit" in accordance with international law. (Mass Communication Specialist 2nd Class Markus Castaneda/U.S. Navy via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>2</span><span class="caption">In this photo provided by U.S. Navy, Ensign Grayson Sigler, from Corpus Christi, TX., scans the horizon while standing watch in the pilot house as guided-missile destroyer USS John S. McCain conducts routine underway operations in support of stability and security for a free and open Indo-Pacific, at the Taiwan Strait, Wednesday, Dec. 30, 2020. China accused the U.S. of staging a show of force by sailing two Navy warships through the Taiwan Strait on Thursday morning. The Navy said the Arleigh Burke-class guided missile destroyers USS John S. McCain and USS Curtis Wilbur &#8220;conducted a routine Taiwan Strait transit&#8221; in accordance with international law. (Mass Communication Specialist 2nd Class Markus Castaneda/U.S. Navy via AP)</span><span class="credits">Mass Communication Specialist 2nd Class Markus Castaneda/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 2; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>BEIJING (AP) &mdash; China accused the U.S. of staging a show of force by sailing two Navy warships through the Taiwan Strait on Thursday morning.</p>

    
            <p>The Navy said the Arleigh Burke-class guided missile destroyers USS John S. McCain and USS Curtis Wilbur &ldquo;conducted a routine Taiwan Strait transit&rdquo; in accordance with international law.</p>

    <div id="paywall" class="content-wrapper">
            <p>Their movement &ldquo;demonstrates the U.S. commitment to a free and open Indo-Pacific,&rdquo; the Navy said in a statement on its website.</p>

    
            <p>China&rsquo;s Defense Ministry called the move a &ldquo;show of force&rdquo; and a provocation that &ldquo;sent the wrong signal to the &lsquo;Taiwan independence forces&rsquo; and seriously endangered peace and stability in the Taiwan Strait area.&rdquo;</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="e7abf3be-7c5f-488f-a9d7-cd8333d5af2f" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/e7abf3be-7c5f-488f-a9d7-cd8333d5af2f";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-e7abf3be-7c5f-488f-a9d7-cd8333d5af2f');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-e7abf3be-7c5f-488f-a9d7-cd8333d5af2f');
}
</script><!-- amp-exco-54b2bfdf-a708-4279-92ad-421e685497a3 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>&ldquo;We firmly oppose this," the ministry said in a statement on its official microblog, adding that it monitored the ships' passage from the air and sea. &ldquo;The Chinese People&rsquo;s Liberation Army at all times maintains a high level of alert and can respond at any time to any threat or provocation and resolutely defend national sovereignty and territorial integrity."</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->
<aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Now-a-Celtic-Tristan-Thompson-Shoots-for-a-Sale-15833721.php" title="Now a Celtic, Tristan Thompson Shoots for a Sale of His $3.25M Ohio Home" data-hdn-analytics="visit|article-15833721|most_popular|0">Now a Celtic, Tristan Thompson Shoots for a Sale of His $3.25M Ohio Home</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Louisiana-congressman-Luke-Letlow-dead-from-15835132.php" title="Louisiana Congressman-elect Luke Letlow dead from COVID-19" data-hdn-analytics="visit|article-15835132|most_popular|1">Louisiana Congressman-elect Luke Letlow dead from COVID-19</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Barnes-Noble-relocating-Westport-store-to-15833111.php" title="Barnes & Noble relocating Westport store to ‘beautiful’ downtown location" data-hdn-analytics="visit|article-15833111|most_popular|2">Barnes & Noble relocating Westport store to ‘beautiful’ downtown location</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/On-the-Market-Former-real-estate-tycoon-s-15833783.php" title="On the Market: Former real estate tycoon's hunting lodge now a sophisticated home" data-hdn-analytics="visit|article-15833783|most_popular|3">On the Market: Former real estate tycoon's hunting lodge now a sophisticated home</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/arts-leisure/article/Dry-January-invites-folks-to-ditch-the-booze-in-15833555.php" title="Dry January invites folks to ditch the booze in favor of non-alcoholic alternatives" data-hdn-analytics="visit|article-15833555|most_popular|4">Dry January invites folks to ditch the booze in favor of non-alcoholic alternatives</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Men-face-prison-terms-in-fatal-Shelton-crash-15836723.php" title="Men face prison terms in fatal Shelton crash" data-hdn-analytics="visit|article-15836723|most_popular|5">Men face prison terms in fatal Shelton crash</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-vet-s-license-suspended-after-second-15833472.php" title="Bridgeport vet’s license suspended after second animal cruelty arrest" data-hdn-analytics="visit|article-15833472|most_popular|6">Bridgeport vet’s license suspended after second animal cruelty arrest</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>While China claims Taiwan as its own territory, the busy Taiwan Strait is generally considered an international waterway. China fiercely opposes any signal of U.S. military support for Taiwan, a self-governing republic that relies on Washington for defensive weapons and political backing in the face of Chinese threats to annex the island by force.</p>

    
    <!-- Missed: ad -->

            <p>Taiwan's Defense Ministry issued a statement saying it had observed the passage of the ships passage and that &ldquo;the situation is normal."</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Now-a-Celtic-Tristan-Thompson-Shoots-for-a-Sale-15833721.php" title="Now a Celtic, Tristan Thompson Shoots for a Sale of His $3.25M Ohio Home" data-hdn-analytics="visit|article-15833721|most_popular|0">Now a Celtic, Tristan Thompson Shoots for a Sale of His $3.25M Ohio Home</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Louisiana-congressman-Luke-Letlow-dead-from-15835132.php" title="Louisiana Congressman-elect Luke Letlow dead from COVID-19" data-hdn-analytics="visit|article-15835132|most_popular|1">Louisiana Congressman-elect Luke Letlow dead from COVID-19</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Barnes-Noble-relocating-Westport-store-to-15833111.php" title="Barnes & Noble relocating Westport store to ‘beautiful’ downtown location" data-hdn-analytics="visit|article-15833111|most_popular|2">Barnes & Noble relocating Westport store to ‘beautiful’ downtown location</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/On-the-Market-Former-real-estate-tycoon-s-15833783.php" title="On the Market: Former real estate tycoon's hunting lodge now a sophisticated home" data-hdn-analytics="visit|article-15833783|most_popular|3">On the Market: Former real estate tycoon's hunting lodge now a sophisticated home</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/arts-leisure/article/Dry-January-invites-folks-to-ditch-the-booze-in-15833555.php" title="Dry January invites folks to ditch the booze in favor of non-alcoholic alternatives" data-hdn-analytics="visit|article-15833555|most_popular|4">Dry January invites folks to ditch the booze in favor of non-alcoholic alternatives</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Men-face-prison-terms-in-fatal-Shelton-crash-15836723.php" title="Men face prison terms in fatal Shelton crash" data-hdn-analytics="visit|article-15836723|most_popular|5">Men face prison terms in fatal Shelton crash</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-vet-s-license-suspended-after-second-15833472.php" title="Bridgeport vet’s license suspended after second animal cruelty arrest" data-hdn-analytics="visit|article-15833472|most_popular|6">Bridgeport vet’s license suspended after second animal cruelty arrest</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2020 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->