




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16653564 -->
    <!-- generated at 2021-11-26 14:04:39 on pwcm7 running vv12.6.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Bayern Munich's AGM ends in tumult over Qatar sponsorship" /><meta name="sailthru.date" content="2021-11-26 14:15:00 -0500" /><meta name="sailthru.author" content="By CIARÁN FAHEY, AP Sports Writer" /><meta name="sailthru_uid" content="16653564" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="michael-ott,herbert-hainer,dieter-meyer,oliver-kahn,sports-figure-person,julian-nagelsmann,uli-hoene,https-twitter-com-ap-sports,ciar-n-fahey,qatar,western-europe,bavaria,germany,munich,persian-gulf,bayern-munich,agm,ap,qatar-middle-east-munich,qatar-airways,ap-sports-news,soccer-news,mc-complete-state-national,amnesty-international,adidas,bundesliga,world-cup,a-wire,member-choice-sports-option,member-choice-z-sports-option,s-wire,https-twitter-com-cfaheyap,twitter,bayern-munich,agm,ap,qatar-middle-east-munich,qatar-airways,ap-sports-news,soccer-news,mc-complete-state-national,amnesty-international,adidas,bundesliga,michael-ott,herbert-hainer,dieter-meyer,oliver-kahn,sports-figure-person,julian-nagelsmann,uli-hoene,https-twitter-com-ap-sports,ciar-n-fahey,qatar,western-europe,bavaria,germany,munich,persian-gulf,a-wire,world-cup,member-choice-sports-option,member-choice-z-sports-option,s-wire,https-twitter-com-cfaheyap,twitter,2fsports-2fteam-sports-2fsoccer,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/23/00/15/21758802/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Bayern Munich's AGM ends in tumult over Qatar sponsorship</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16653564",
            "title": "Bayern Munich&#039;s AGM ends in tumult over Qatar sponsorship",
            "url": "https://www.westport-news.com/news/article/Bayern-Munich-s-AGM-ends-in-tumult-over-Qatar-16653564.php",
            "slug": "https://www.westport-news.com/news/article/Bayern-Munich-s-AGM-ends-in-tumult-over-Qatar-16653564.php",
            "summary": "Bayern Munich’s annual general meeting ended in tumult with members yelling and booing...",
            "image": "https://s.hdnux.com/photos/01/23/00/15/21758802/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            "version": "v12.6.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.6.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.6.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.6.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16653564">
<link rel="canonical" href="https://www.westport-news.com/news/article/Bayern-Munich-s-AGM-ends-in-tumult-over-Qatar-16653564.php" />
    <link rel="amphtml" href="https://www.westport-news.com/news/amp/Bayern-Munich-s-AGM-ends-in-tumult-over-Qatar-16653564.php" />
                                        <meta name="author" content="CIARÁN FAHEY">
        <meta name="author.name" content="CIARÁN FAHEY" />
        <meta name="author.title" content="" />
        <meta name="description" content="Bayern Munich’s annual general meeting ended in tumult with members yelling and booing..."/>
    <meta name="date.release" content="2021-11-26 18:26:55" />
    <meta name="time.release" content="2021-11-26 18:26:55" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Michael Ott, Herbert Hainer, Dieter Meyer, Oliver Kahn, SPORTS_FIGURE PERSON, Julian Nagelsmann, Uli Hoeneß, https://twitter.com/AP_Sports ___, Ciarán Fahey, Qatar, Western Europe, Bavaria, Germany, Munich, Persian Gulf, Bayern Munich, AGM, AP, Qatar Middle East Munich, Qatar Airways, AP Sports News, Soccer News, MC Complete - State & National, Amnesty International, Adidas, Bundesliga, World Cup, A Wire, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://twitter.com/cfaheyAP, Twitter" />
        <meta name="news_keywords" content="Michael Ott, Herbert Hainer, Dieter Meyer, Oliver Kahn, SPORTS_FIGURE PERSON, Julian Nagelsmann, Uli Hoeneß, https://twitter.com/AP_Sports ___, Ciarán Fahey, Qatar, Western Europe, Bavaria, Germany, Munich, Persian Gulf, Bayern Munich, AGM, AP, Qatar Middle East Munich, Qatar Airways, AP Sports News, Soccer News, MC Complete - State & National, Amnesty International, Adidas, Bundesliga, World Cup, A Wire, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://twitter.com/cfaheyAP, Twitter" />
                <meta name="nlpOrganization" content="Bayern Munich, AGM, AP, Qatar Middle East Munich, Qatar Airways, AP Sports News, Soccer News, MC Complete - State & National, Amnesty International, Adidas, Bundesliga" />
                <meta name="nlpPerson" content="Michael Ott, Herbert Hainer, Dieter Meyer, Oliver Kahn, SPORTS_FIGURE PERSON, Julian Nagelsmann, Uli Hoeneß, https://twitter.com/AP_Sports ___, Ciarán Fahey" />
                <meta name="nlpLocation" content="Qatar, Western Europe, Bavaria, Germany, Munich, Persian Gulf" />
                    <meta name="nlpWorkOfArt" content="A Wire" />
                <meta name="nlpEvent" content="World Cup" />
                <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://twitter.com/cfaheyAP, Twitter" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FSoccer,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-11-26 18:26:08"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Bayern Munich's AGM ends in tumult over Qatar sponsorship"/><meta property="og:description" content="Bayern Munich’s annual general meeting ended in tumult with members yelling and booing..."/><meta property="og:url" content="https://www.westport-news.com/news/article/Bayern-Munich-s-AGM-ends-in-tumult-over-Qatar-16653564.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://s.hdnux.com/photos/01/23/00/15/21758802/3/rawImage.jpg"/><meta property="article:published_time" content="2021-11-26 18:26:08" /><meta property="article:modified_time" content="2021-11-26 19:15:34" /><meta property="article:author" content="CIARÁN FAHEY"/><meta property="article:section" content="News" /><meta property="article:tag" content="Michael Ott" /><meta property="article:tag" content="Herbert Hainer" /><meta property="article:tag" content="Dieter Meyer" /><meta property="article:tag" content="Oliver Kahn" /><meta property="article:tag" content="SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Julian Nagelsmann" /><meta property="article:tag" content="Uli Hoeneß" /><meta property="article:tag" content="https://twitter.com/AP_Sports ___" /><meta property="article:tag" content="Ciarán Fahey" /><meta property="article:tag" content="Qatar" /><meta property="article:tag" content="Western Europe" /><meta property="article:tag" content="Bavaria" /><meta property="article:tag" content="Germany" /><meta property="article:tag" content="Munich" /><meta property="article:tag" content="Persian Gulf" /><meta property="article:tag" content="Bayern Munich" /><meta property="article:tag" content="AGM" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Qatar Middle East Munich" /><meta property="article:tag" content="Qatar Airways" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Soccer News" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Amnesty International" /><meta property="article:tag" content="Adidas" /><meta property="article:tag" content="Bundesliga" /><meta property="article:tag" content="World Cup" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="https://twitter.com/cfaheyAP" /><meta property="article:tag" content="Twitter" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/23/00/15/21758802/3/rawImage.jpg"/>
<meta name="twitter:description" content="Bayern Munich’s annual general meeting ended in tumult with members yelling and booing..."/>
<meta name="twitter:title" content="Bayern Munich's AGM ends in tumult over Qatar sponsorship"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Bayern Munich's AGM ends in tumult over Qatar sponsorship";var omni_bizObjectId = "16653564";var omni_className = "article";var omni_publicationDate = "2021-11-26 18:26:08";var omni_sourceSite ="ap";var omni_authorName = "By CIARÁN FAHEY";var omni_authorTitle = "AP Sports Writer";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 13 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Bayern Munich's AGM ends in tumult over Qatar sponsorship</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="4" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|News-Opinion|navigation-ard|3">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5841" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5784" data-hdn-analytics="visit|Living|navigation-ard|4">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5793" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5794" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5782" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5783" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|2">Comics</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="377" data-hdn-analytics="visit|Business|navigation-ard|6">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111576-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111576 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111576" data-collection-title="D- WN Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-Library-and-Stamford-Symphony-s-new-16653724.php" data-hdn-analytics="visit-from-img|article-16653724|-111576|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/00/17/21758962/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/00/17/21758962/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/00/17/21758962/3/ratio1x1_100.jpg" alt="Westport Library and Stamford Symphony have launched a new partnership. Westport Library Executive Director Bill Harmer introduces speakers for the Connecticut 4th Congressional District Debate at the Westport Library's Trefz Forum in Westport, Conn. Sunday, Oct. 18, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-Library-and-Stamford-Symphony-s-new-16653724.php" data-hdn-analytics="visit|article-16653724|-111576|1" data-epe-inst="s:0;t:75" data-epe-title="1">Westport Library, Stamford Symphony partner</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Gov-Lamont-teams-up-with-influencer-to-highlight-16650157.php" data-hdn-analytics="visit-from-img|article-16650157|-111576|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/77/07/21754366/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/77/07/21754366/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/77/07/21754366/3/ratio1x1_100.jpg" alt="Gov. Ned Lamont listens to business owner's concerns as he tours businesses damaged by flooding from Hurricane Ida in Darien, Conn., on Friday September 10, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Gov-Lamont-teams-up-with-influencer-to-highlight-16650157.php" data-hdn-analytics="visit|article-16650157|-111576|2" data-epe-inst="s:0;t:75" data-epe-title="1">Gov. Lamont highlights small businesses in Westport</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-crews-extinguish-house-fire-16649000.php" data-hdn-analytics="visit-from-img|article-16649000|-111576|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/76/61/21752942/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/76/61/21752942/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/76/61/21752942/3/ratio1x1_100.jpg" alt="The Westport Fire Department extinguished a house fire on Nov. 20.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-crews-extinguish-house-fire-16649000.php" data-hdn-analytics="visit|article-16649000|-111576|3" data-epe-inst="s:0;t:75" data-epe-title="1">Westport crews extinguish house fire</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Is-Amazon-Fresh-coming-to-Westport-16647518.php" data-hdn-analytics="visit-from-img|article-16647518|-111576|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/76/32/21751451/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/76/32/21751451/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/76/32/21751451/3/ratio1x1_100.jpg" alt="1076 Post Road East, in Westport, Conn. Nov. 23, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Is-Amazon-Fresh-coming-to-Westport-16647518.php" data-hdn-analytics="visit|article-16647518|-111576|4" data-epe-inst="s:0;t:75" data-epe-title="1">Is Amazon Fresh coming to Westport?</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-filled-its-open-selectman-seat-and-made-16647002.php" data-hdn-analytics="visit-from-img|article-16647002|-111576|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/35/71/21618285/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/35/71/21618285/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/35/71/21618285/9/ratio1x1_100.jpg" alt="Westport Democratic First and Second Selectmen candidates Jonathan Steinberg and Candice Savin.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-filled-its-open-selectman-seat-and-made-16647002.php" data-hdn-analytics="visit|article-16647002|-111576|5" data-epe-inst="s:0;t:75" data-epe-title="1">Westport makes history with new selectwoman appointment</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Outgoing-Westport-first-selectman-reflects-on-16642831.php" data-hdn-analytics="visit-from-img|article-16642831|-111576|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/61/63/21437677/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/61/63/21437677/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/61/63/21437677/6/ratio1x1_100.jpg" alt="First Selectman Jim Marpe was all smiles at the 56th jUNe Day Celebration ceremony on Jesup Green on Saturday, June 26, 2021 in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Outgoing-Westport-first-selectman-reflects-on-16642831.php" data-hdn-analytics="visit|article-16642831|-111576|6" data-epe-inst="s:0;t:75" data-epe-title="1">Outgoing Westport first selectman reflects on tenure in office</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Staples-High-forensics-teacher-earns-FBI-16636131.php" data-hdn-analytics="visit-from-img|article-16636131|-111576|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/72/46/21735861/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/72/46/21735861/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/72/46/21735861/3/ratio1x1_100.jpg" alt="Staples High School Forensics teacher, Heather Wirkus, who earned FBI certificate, Thursday, November 18, 2021, at the high school in Westport, Conn. Inspired by crime shows and before becoming a teacher, she wanted to work for the FBI.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Staples-High-forensics-teacher-earns-FBI-16636131.php" data-hdn-analytics="visit|article-16636131|-111576|7" data-epe-inst="s:0;t:75" data-epe-title="1">Staples High forensics teacher earns FBI certificate</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Allium-Eatery-opens-in-Westport-fulfilling-the-16636384.php" data-hdn-analytics="visit-from-img|article-16636384|-111576|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/72/54/21736251/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/72/54/21736251/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/72/54/21736251/3/ratio1x1_100.jpg" alt="Michelle Greenfield recently opened her Allium Eatery restaurant at 54 Railroad Place across from the Westport train station in Westport, Conn. on Thursday, November 18, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Allium-Eatery-opens-in-Westport-fulfilling-the-16636384.php" data-hdn-analytics="visit|article-16636384|-111576|8" data-epe-inst="s:0;t:75" data-epe-title="1">Allium Eatery opens in Westport fulfilling the chef’s dream</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Westport-DTC-nominate-candidate-for-open-third-16633182.php" data-hdn-analytics="visit-from-img|article-16633182|-111576|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/35/71/21618285/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/35/71/21618285/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/35/71/21618285/9/ratio1x1_100.jpg" alt="Westport Democratic First and Second Selectmen candidates Jonathan Steinberg and Candice Savin.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Westport-DTC-nominate-candidate-for-open-third-16633182.php" data-hdn-analytics="visit|article-16633182|-111576|9" data-epe-inst="s:0;t:75" data-epe-title="1">Westport DTC nominate candidate for open third selectman spot</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Candidate-files-lawsuit-in-effort-to-become-16630117.php" data-hdn-analytics="visit-from-img|article-16630117|-111576|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/36/60/21621771/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/36/60/21621771/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/36/60/21621771/6/ratio1x1_100.jpg" alt="TJ Elgin, 31, of Westport, recently announced his candidacy for the 2021 Westport first selectman's race.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Candidate-files-lawsuit-in-effort-to-become-16630117.php" data-hdn-analytics="visit|article-16630117|-111576|10" data-epe-inst="s:0;t:75" data-epe-title="1">TJ Elgin files suit claiming he has a right to be third selectman</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16653724,
                    "headline": "Westport Library, Stamford Symphony partner",
                    "url": "/news/article/Westport-Library-and-Stamford-Symphony-s-new-16653724.php",
                    "image": "https://s.hdnux.com/photos/01/23/00/17/21758962/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16650157,
                    "headline": "Gov. Lamont highlights small businesses in Westport",
                    "url": "/news/article/Gov-Lamont-teams-up-with-influencer-to-highlight-16650157.php",
                    "image": "https://s.hdnux.com/photos/01/22/77/07/21754366/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16649000,
                    "headline": "Westport crews extinguish house fire",
                    "url": "/news/article/Westport-crews-extinguish-house-fire-16649000.php",
                    "image": "https://s.hdnux.com/photos/01/22/76/61/21752942/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16647518,
                    "headline": "Is Amazon Fresh coming to Westport?",
                    "url": "/news/article/Is-Amazon-Fresh-coming-to-Westport-16647518.php",
                    "image": "https://s.hdnux.com/photos/01/22/76/32/21751451/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16647002,
                    "headline": "Westport makes history with new selectwoman appointment",
                    "url": "/news/article/Westport-filled-its-open-selectman-seat-and-made-16647002.php",
                    "image": "https://s.hdnux.com/photos/01/22/35/71/21618285/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16642831,
                    "headline": "Outgoing Westport first selectman reflects on tenure...",
                    "url": "/news/article/Outgoing-Westport-first-selectman-reflects-on-16642831.php",
                    "image": "https://s.hdnux.com/photos/01/21/61/63/21437677/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16636131,
                    "headline": "Staples High forensics teacher earns FBI certificate",
                    "url": "/news/article/Staples-High-forensics-teacher-earns-FBI-16636131.php",
                    "image": "https://s.hdnux.com/photos/01/22/72/46/21735861/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16636384,
                    "headline": "Allium Eatery opens in Westport fulfilling the...",
                    "url": "/news/article/Allium-Eatery-opens-in-Westport-fulfilling-the-16636384.php",
                    "image": "https://s.hdnux.com/photos/01/22/72/54/21736251/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16633182,
                    "headline": "Westport DTC nominate candidate for open third...",
                    "url": "/news/article/Westport-DTC-nominate-candidate-for-open-third-16633182.php",
                    "image": "https://s.hdnux.com/photos/01/22/35/71/21618285/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16630117,
                    "headline": "TJ Elgin files suit claiming he has a right to be...",
                    "url": "/news/article/Candidate-files-lawsuit-in-effort-to-become-16630117.php",
                    "image": "https://s.hdnux.com/photos/01/22/36/60/21621771/6/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Bayern Munich's AGM ends in tumult over Qatar sponsorship</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">CIARÁN FAHEY</span>,&nbsp;<span class="articleHeader--byline-credit">AP Sports Writer</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-11-26 18:26:55">Nov. 26, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-11-26 18:26:55">Updated: Nov. 26, 2021 2:15&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/photo.tpl -->

<figure class=" extendFromGrid fXS fSM fMD fLG fXL">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/23/00/15/21758802/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/23/00/15/21758802/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/23/00/15/21758802/3/1200x0.jpg" alt="FILE - Bayern's goalkeeper Manuel Neuer holds up the trophy as celebrates with his teammates winning the Club World Cup final soccer match between FC Bayern Munich and Tigres at the Education City stadium in Al Rayyan, Qatar, Feb. 11, 2021. Bayern Munich’s annual general meeting on Thursday Nov. 25, 2021, ended in tumult with members yelling and booing the club’s directors for refusing to discuss its sponsorship arrangements with Qatar." ></picture><figcaption><span class="caption">FILE - Bayern's goalkeeper Manuel Neuer holds up the trophy as celebrates with his teammates winning the Club World Cup final soccer match between FC Bayern Munich and Tigres at the Education City stadium in Al Rayyan, Qatar, Feb. 11, 2021. Bayern Munich&#8217;s annual general meeting on Thursday Nov. 25, 2021, ended in tumult with members yelling and booing the club&#8217;s directors for refusing to discuss its sponsorship arrangements with Qatar.</span><span class="credits">AP</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


            <p>Bayern Munich’s annual general meeting ended in tumult with members yelling and booing the club’s directors for refusing to discuss its sponsorship arrangements with Qatar.</p>
    
            <p>“We are Bayern! You are not!” irate fans chanted at club president Herbert Hainer, chief executive Oliver Kahn and other presidium members late Thursday. “We are the fans that you don’t want!”</p>
    <div id="paywall" class="content-wrapper">
            <p>Tempers frayed following club member Michael Ott’s unsuccessful attempt to lodge a motion calling for a vote on Bayern’s contentious sponsorship agreements with Qatar. Ott, and many other Bayern fans, contend that the partnership with Qatar Airways through 2023 is damaging the club’s reputation because of alleged human rights abuses in the Persian Gulf country as it prepares to host next year's World Cup.</p>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>Ott’s initial attempt was blocked on technical grounds because of a club statute by Munich district court, but he had hoped to put it forward anyway with the support of more than 75% of the members at the AGM.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched" data-eid="item-96904">
                        <div id="e7abf3be-7c5f-488f-a9d7-cd8333d5af2f" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'e7abf3be-7c5f-488f-a9d7-cd8333d5af2f'));
</script><!-- amp-exco-54b2bfdf-a708-4279-92ad-421e685497a3 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Bayern vice president Dieter Meyer disagreed.</p>
    
            <p>“You’re welcome to boo. I’m not going to allow us vote on illegal motions here,” Meyer said, referring to the local court’s previous decision.</p>
    
    <!-- Missed: ad -->

            <p>Ott said the Bayern club officials should have allowed the members discuss the merits of the motion “and then maybe just do a non-binding survey.”</p>
    
            <p>“Whether it was legally OK or not to refuse the vote on this motion, it would have been a question of good character to at least allow me to hold my speech that I had prepared,” Ott told The Associated Press on Friday.</p>
    
    <!-- Missed: ad -->

            <p>Meyer said Ott was welcome to go back to court to fight his case, prompting a chorus of boos, whistles and shouts from the majority of members attending.</p>
    
            <p>“I had a prepared a 15- to 20-minute speech,” Ott told the AP. “I wanted to lay out for all the problems that exist in Qatar and … why it is in itself wrong to do a sponsorship deal with Qatar. It’s just distracting from the problems in Qatar, and not at all helping to bring change to Qatar. All the experts say if you want to change something there, it’s only possible with public pressure. And that’s the thing that FC Bayern never wants to do.”</p>
    
    <!-- Missed: ad -->

            <p>At a Bundesliga game on Nov. 6, Bayern fans displayed a huge banner criticizing the club for the “sports washing” of human rights abuses in Qatar through its partnership with Qatar Airways. The club has also been holding mid-season training camps in Qatar since 2011.</p>
    
            <p>The banner depicted Kahn and Hainer laundering blood-stained clothes in a washing machine under the words, “For money, we’ll wash anything clean.”</p>
    
            <p>Bayern coach Julian Nagelsmann defended the club’s stance at the time, saying it tried “to influence things through dialogue and not by exclusion or looking the other way.”</p>
    
            <p>Ott said Bayern’s claims of achieving change through confidential talks is “phony.”</p>
    
            <p>In August, Amnesty International accused Qatari officials of doing little to investigate thousands of young migrant workers’ deaths in the country over the past decade.</p>
    
            <p>“We need to change our statutes to make sure that we can vote on hot topics,” said Ott, who has been a club member since 2007.</p>
    
            <p>He said the response he has received from fellow Bayern supporters has been mostly positive.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/COVID-cases-surging-even-in-Connecticut-s-16651185.php" title="COVID cases surging — even in Connecticut’s most vaccinated towns, data shows" data-hdn-analytics="visit|article-16651185|most_popular|0">COVID cases surging — even in Connecticut’s most vaccinated towns, data shows</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Is-Amazon-Fresh-coming-to-Westport-16647518.php" title="Is Amazon Fresh coming to Westport?" data-hdn-analytics="visit|article-16647518|most_popular|1">Is Amazon Fresh coming to Westport?</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Gov-Lamont-teams-up-with-influencer-to-highlight-16650157.php" title="Gov. Lamont teams up with influencer to highlight small businesses in Westport" data-hdn-analytics="visit|article-16650157|most_popular|2">Gov. Lamont teams up with influencer to highlight small businesses in Westport</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawmakers-want-CT-to-electrify-Danbury-rail-line-16636471.php" title="Lawmakers want CT to electrify Danbury rail line, expand service to Brookfield and New Milford" data-hdn-analytics="visit|article-16636471|most_popular|3">Lawmakers want CT to electrify Danbury rail line, expand service to Brookfield and New Milford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/football/article/Greenwich-football-reaches-LL-playoffs-with-OT-16651899.php" title="Foster rallies Greenwich past Staples in OT, into fifth-straight Class LL playoffs" data-hdn-analytics="visit|article-16651899|most_popular|4">Foster rallies Greenwich past Staples in OT, into fifth-straight Class LL playoffs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Westport-crews-extinguish-house-fire-16649000.php" title="Westport crews extinguish house fire" data-hdn-analytics="visit|article-16649000|most_popular|5">Westport crews extinguish house fire</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/Walmart-Cricut-Air-2-Bundle-deal-Black-Friday-16630859.php" title="Get your DIY on with this Cricut Air 2 Bundle from Walmart" data-hdn-analytics="visit|article-16630859|most_popular|6">Get your DIY on with this Cricut Air 2 Bundle from Walmart</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>“I had a priest who wrote to me today, a mayor wrote me, and lots of people are encouraging me to continue the fight,” Ott said.</p>
    
            <p>Only 780 members from a possible 1,700 attended the club’s AGM because of strict coronavirus restrictions in Bavaria, which is going through a surge in infections. Those attending reacted furiously when Hainer abruptly ended the meeting despite other members waiting their turn to speak.</p>
    
            <p>News agency dpa reported that one member simply stood on a chair and spoke without a microphone, while most fans present reacted with shouts of “Hainer out! Hainer out!”</p>
    
            <p>Hainer appeared surprised by the reaction.</p>
    
            <p>“Say, what’s going on?” the former Adidas chief executive said into his microphone.</p>
    
            <p>Former club president Uli Hoeneß, who had been sitting the first row, said it was “the worst event that I have ever experienced at FC Bayern.”</p>
    
            <p>Earlier, the club reported a drop in revenue because of the coronavirus pandemic. Bayern still recorded a pre-tax profit of 5 million euros ($5.65 million) from revenue of 643.9 million euros (728 million) for 2020-21.</p>
    
            <p>___</p>
    
            <p>More AP soccer: <a href="https://apnews.com/hub/soccer" target="_blank">https://apnews.com/hub/soccer</a> and <a href="https://twitter.com/AP_Sports" target="_blank">https://twitter.com/AP_Sports</a></p>
    
            <p>___</p>
    
            <p>Ciarán Fahey on Twitter: <a href="https://twitter.com/cfaheyAP" target="_blank">https://twitter.com/cfaheyAP</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/COVID-cases-surging-even-in-Connecticut-s-16651185.php" title="COVID cases surging — even in Connecticut’s most vaccinated towns, data shows" data-hdn-analytics="visit|article-16651185|most_popular|0">COVID cases surging — even in Connecticut’s most vaccinated towns, data shows</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Is-Amazon-Fresh-coming-to-Westport-16647518.php" title="Is Amazon Fresh coming to Westport?" data-hdn-analytics="visit|article-16647518|most_popular|1">Is Amazon Fresh coming to Westport?</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Gov-Lamont-teams-up-with-influencer-to-highlight-16650157.php" title="Gov. Lamont teams up with influencer to highlight small businesses in Westport" data-hdn-analytics="visit|article-16650157|most_popular|2">Gov. Lamont teams up with influencer to highlight small businesses in Westport</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lawmakers-want-CT-to-electrify-Danbury-rail-line-16636471.php" title="Lawmakers want CT to electrify Danbury rail line, expand service to Brookfield and New Milford" data-hdn-analytics="visit|article-16636471|most_popular|3">Lawmakers want CT to electrify Danbury rail line, expand service to Brookfield and New Milford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/football/article/Greenwich-football-reaches-LL-playoffs-with-OT-16651899.php" title="Foster rallies Greenwich past Staples in OT, into fifth-straight Class LL playoffs" data-hdn-analytics="visit|article-16651899|most_popular|4">Foster rallies Greenwich past Staples in OT, into fifth-straight Class LL playoffs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Westport-crews-extinguish-house-fire-16649000.php" title="Westport crews extinguish house fire" data-hdn-analytics="visit|article-16649000|most_popular|5">Westport crews extinguish house fire</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/Walmart-Cricut-Air-2-Bundle-deal-Black-Friday-16630859.php" title="Get your DIY on with this Cricut Air 2 Bundle from Walmart" data-hdn-analytics="visit|article-16630859|most_popular|6">Get your DIY on with this Cricut Air 2 Bundle from Walmart</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">CIARÁN FAHEY</div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>

<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->