




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16967490 -->
    <!-- generated at 2022-03-01 06:52:38 on pwcm4 running vv13.0.1 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Review: Twists arrive at a dizzy pace in 'The Night Shift'" /><meta name="sailthru.date" content="2022-03-01 7:41:00 -0500" /><meta name="sailthru.author" content="By BRUCE DESILVA, Associated Press" /><meta name="sailthru_uid" content="16967490" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="13" /><meta name="sailthru.tags" content="vince-whitaker,alex-finlay,jessica-duval,ella-monroe,bruce-desilva,mulligan,linden,new-jersey,north-america,united-states,washington,d-c,ap,premium-entertainment,dsa,fbi,mystery-writers-of-america,new-year-s-eve,the-night-shift,the-dread-line,mc-complete-agate-extras,41019-news-analysis,minotaur,edgar-award,ap,premium-entertainment,dsa,fbi,mystery-writers-of-america,vince-whitaker,alex-finlay,jessica-duval,ella-monroe,bruce-desilva,mulligan,linden,new-jersey,north-america,united-states,washington,d-c,the-night-shift,the-dread-line,new-year-s-eve,mc-complete-agate-extras,41019-news-analysis,minotaur,edgar-award,2fbooks-26-literature,2farts-26-entertainment-2fmovies" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/24/35/30/22140458/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Review: Twists arrive at a dizzy pace in 'The Night Shift'</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16967490",
            "title": "Review: Twists arrive at a dizzy pace in &#039;The Night Shift&#039;",
            "url": "https://www.westport-news.com/entertainment/article/Review-Twists-arrive-at-a-dizzy-pace-in-The-16967490.php",
            "slug": "https://www.westport-news.com/entertainment/article/Review-Twists-arrive-at-a-dizzy-pace-in-The-16967490.php",
            "summary": "“The Night Shift” by Alex Finlay (Minotaur)",
            "image": "https://s.hdnux.com/photos/01/24/35/30/22140458/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Westport News",
            "env": "pwcm4",
            "comments": false,
            "isSensitive": false,
            "version": "v13.0.1",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 13 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.1">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16967490">
<link rel="canonical" href="https://www.westport-news.com/entertainment/article/Review-Twists-arrive-at-a-dizzy-pace-in-The-16967490.php" />
    <link rel="amphtml" href="https://www.westport-news.com/entertainment/amp/Review-Twists-arrive-at-a-dizzy-pace-in-The-16967490.php" />
                                        <meta name="author" content="BRUCE DESILVA">
        <meta name="author.name" content="BRUCE DESILVA" />
        <meta name="author.title" content="" />
        <meta name="description" content="“The Night Shift” by Alex Finlay (Minotaur)"/>
    <meta name="date.release" content="2022-03-01 12:41:00" />
    <meta name="time.release" content="2022-03-01 12:41:00" />
    <meta name="sections" content="Entertainment" />
            <meta name="subject" content="Vince Whitaker, Alex Finlay, Jessica Duval, Ella Monroe, Bruce DeSilva, Mulligan, Linden, New Jersey, North America, United States, Washington, D.C., AP, Premium Entertainment, DSA, FBI, Mystery Writers of America, New Year's Eve, The Night Shift, The Dread Line, MC Complete - Agate & Extras, 41019 News Analysis, Minotaur, Edgar Award" />
        <meta name="news_keywords" content="Vince Whitaker, Alex Finlay, Jessica Duval, Ella Monroe, Bruce DeSilva, Mulligan, Linden, New Jersey, North America, United States, Washington, D.C., AP, Premium Entertainment, DSA, FBI, Mystery Writers of America, New Year's Eve, The Night Shift, The Dread Line, MC Complete - Agate & Extras, 41019 News Analysis, Minotaur, Edgar Award" />
                <meta name="nlpOrganization" content="AP, Premium Entertainment, DSA, FBI, Mystery Writers of America" />
                <meta name="nlpPerson" content="Vince Whitaker, Alex Finlay, Jessica Duval, Ella Monroe, Bruce DeSilva, Mulligan" />
                <meta name="nlpLocation" content="Linden, New Jersey, North America, United States, Washington, D.C." />
                    <meta name="nlpWorkOfArt" content="The Night Shift, The Dread Line" />
                <meta name="nlpEvent" content="New Year's Eve" />
                <meta name="nlpOther" content="MC Complete - Agate & Extras, 41019 News Analysis, Minotaur, Edgar Award" />
                            <meta name="nlpCategories" content="%2FBooks+%26+Literature,%2FArts+%26+Entertainment%2FMovies" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="686905281323531"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-03-01 12:40:45"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Review: Twists arrive at a dizzy pace in 'The Night Shift'"/><meta property="og:description" content="“The Night Shift” by Alex Finlay (Minotaur)"/><meta property="og:url" content="https://www.westport-news.com/entertainment/article/Review-Twists-arrive-at-a-dizzy-pace-in-The-16967490.php"/><meta property="og:site_name" content="Westport News"/><meta property="og:image" content="https://s.hdnux.com/photos/01/24/35/30/22140458/3/rawImage.jpg"/><meta property="article:published_time" content="2022-03-01 12:40:45" /><meta property="article:modified_time" content="2022-03-01 12:41:48" /><meta property="article:author" content="BRUCE DESILVA"/><meta property="article:section" content="Entertainment" /><meta property="article:tag" content="Vince Whitaker" /><meta property="article:tag" content="Alex Finlay" /><meta property="article:tag" content="Jessica Duval" /><meta property="article:tag" content="Ella Monroe" /><meta property="article:tag" content="Bruce DeSilva" /><meta property="article:tag" content="Mulligan" /><meta property="article:tag" content="Linden" /><meta property="article:tag" content="New Jersey" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="D.C." /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Premium Entertainment" /><meta property="article:tag" content="DSA" /><meta property="article:tag" content="FBI" /><meta property="article:tag" content="Mystery Writers of America" /><meta property="article:tag" content="New Year&#039;s Eve" /><meta property="article:tag" content="The Night Shift" /><meta property="article:tag" content="The Dread Line" /><meta property="article:tag" content="MC Complete - Agate &amp; Extras" /><meta property="article:tag" content="41019 News Analysis" /><meta property="article:tag" content="Minotaur" /><meta property="article:tag" content="Edgar Award" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/24/35/30/22140458/3/rawImage.jpg"/>
<meta name="twitter:description" content="“The Night Shift” by Alex Finlay (Minotaur)"/>
<meta name="twitter:title" content="Review: Twists arrive at a dizzy pace in 'The Night Shift'"/>
<meta name="twitter:site" content="@westportnews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Entertainment";var omni_title = "Review: Twists arrive at a dizzy pace in 'The Night Shift'";var omni_bizObjectId = "16967490";var omni_className = "article";var omni_publicationDate = "2022-03-01 12:40:45";var omni_sourceSite ="ap";var omni_authorName = "By BRUCE DESILVA";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.westport-news.com\/entertainment\/article\/Review-Twists-arrive-at-a-dizzy-pace-in-The-16967490.php"},"headline":"Review: Twists arrive at a dizzy pace in 'The Night Shift'","image":["https:\/\/s.hdnux.com\/photos\/01\/24\/35\/30\/22140458\/3\/ratio3x2_1800.jpg","https:\/\/s.hdnux.com\/photos\/01\/24\/35\/30\/22140458\/3\/ratio3x2_700.jpg","https:\/\/s.hdnux.com\/photos\/01\/24\/35\/30\/22140458\/3\/square_small.jpg"],"articleBody":"\u201cThe Night Shift\u201d by Alex Finlay (Minotaur) New Year\u2019s Eve, 1999. Four teenage girls working late at a video store in Linden, New Jersey, are savagely attacked. Only one, Ella Monroe, survives, and she is still haunted by what the killer whispered as he stabbed her. \u201cGoodnight, pretty girl.\u201d Thanks to an anonymous tip, police discover the murder weapon in the locker of a high school student named Vince Whitaker. But before he can be brought to justice, he vanishes. Fifteen years later, four teenagers working late at a Linden ice cream shop are attacked, and once again, only one, Jessica Duval, survives. She, too, heard him whisper as he stabbed her. \u201cGoodnight, pretty girl.\u201d So begins \u201cThe Night Shift,\u201d the second novel attributed to Alex Finlay, the pen name of a Washington, D.C.-based attorney who has written other thrillers under his real name. Did Whitaker return to Linden to strike again? Could this new act of brutality be the work of a copycat? A Linden police officer and an FBI agent investigate, studying every scrap of evidence about the new case and unearthing long-held secrets about the first, looking for connections. But they aren\u2019t the only ones. Convinced that Whitaker is innocent, his younger brother, now a public defender, launches a personal search for the truth. Surprisingly, so does the recent survivor, Jessica, who, authorities discover, has long been obsessed with the first case. Meanwhile, a local school official who knew both survivors well convinces the first, Ella, now working as a therapist, to counsel Jessica, causing more complications. The result is a suspenseful tale of vengeance, brotherly love, teenage romance, and the perils of jumping to conclusions. Finlay spins it at a rapid pace, his characters well-drawn and his tangled plot expertly developed. The twists arrive at a dizzying pace, and the when the killer is finally revealed, few readers are likely to see it coming. ___ Bruce DeSilva, winner of the Mystery Writers of America\u2019s Edgar Award, is the author of the Mulligan crime novels including \u201cThe Dread Line.\u201d","datePublished":"2022-03-01T12:40:45Z","dateModified":"2022-03-01T12:41:48Z","author":[{"@type":"Person","name":"BRUCE DESILVA","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.Westport-News.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/westportnews","https:\/\/twitter.com\/wptnews"]},"description":"\u201cThe Night Shift\u201d by Alex Finlay (Minotaur)"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://c993.westport-news.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 13 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="entertainment"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Review: Twists arrive at a dizzy pace in 'The Night Shift'</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="342" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3643" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3644" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3645" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4629" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4630" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="4" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="348" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="676" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="376" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="335" data-hdn-analytics="visit|News-Opinion|navigation-ard|3">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="344" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5841" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5784" data-hdn-analytics="visit|Living|navigation-ard|4">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5793" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5794" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="4"><a href="http://digital.olivesoftware.com/Olive/ODN/WestportNews/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6032" data-hdn-analytics="visit|E-Edition|navigation-ard|5">E-Edition</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5782" data-hdn-analytics="visit|Entertainment|navigation-ard|6">Entertainment</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5783" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="977" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|2">Comics</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="377" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1625" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.legacy.com/obituaries/westport-news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="337" data-hdn-analytics="visit|Obituaries|navigation-ard|8">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5737" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4684" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5738" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="338" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111578-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111578 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111578" data-collection-title="D- WN Article Ribbon Entertainment" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Granger-on-Film-The-newest-telling-of-16938130.php" data-hdn-analytics="visit-from-img|article-16938130|-111578|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/21/65/22093131/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/21/65/22093131/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/21/65/22093131/6/ratio1x1_100.jpg" alt="Peter Dinklage stars as Cyrano, Haley Bennett as Roxanne and Kelvin Harrison Jr. as Christian in Joe Wright’s CYRANO A Metro Goldwyn Mayer Pictures film">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Granger-on-Film-The-newest-telling-of-16938130.php" data-hdn-analytics="visit|article-16938130|-111578|1" data-epe-inst="s:0;t:75" data-epe-title="1">Granger on Film: The newest telling of ‘Cyrano’ got its start in CT</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/entertainment/article/Comedian-Sandra-Bernhard-westport-16944203.php" data-hdn-analytics="visit-from-img|article-16944203|-111578|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/24/01/22102139/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/24/01/22102139/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/24/01/22102139/5/ratio1x1_100.jpg" alt="Sandra Bernhard attends the FX's &quot;Pose&quot; Season 3 New York Premiere at Jazz at Lincoln Center on April 29, 2021 in New York City. (Photo by Jamie McCarthy/Getty Images)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/entertainment/article/Comedian-Sandra-Bernhard-westport-16944203.php" data-hdn-analytics="visit|article-16944203|-111578|2" data-epe-inst="s:0;t:75" data-epe-title="1">Comedian Sandra Bernhard of 'Roseanne' fame coming to Westport</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Art-Town-Beechwood-Arts-amazes-and-delights-the-16940597.php" data-hdn-analytics="visit-from-img|article-16940597|-111578|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/22/51/22096508/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/22/51/22096508/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/22/51/22096508/3/ratio1x1_100.jpg" alt="Jeanine Esposito and Frederic Chiu, owners of Beechwood Arts.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Art-Town-Beechwood-Arts-amazes-and-delights-the-16940597.php" data-hdn-analytics="visit|article-16940597|-111578|3" data-epe-inst="s:0;t:75" data-epe-title="1">Art Town: Beechwood Arts amazes and delights the community</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Granger-on-Film-The-Gilded-Age-shines-16921536.php" data-hdn-analytics="visit-from-img|article-16921536|-111578|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/14/11/22069856/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/14/11/22069856/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/14/11/22069856/3/ratio1x1_100.jpg" alt="The widowed Agnes van Rhijn (Christine Baranski, right) and her spinster sister Ada Brook (Cynthia Nixon, center) in &quot;The Gilded Age.&quot; MUST CREDIT: Alison Cohen Rosa/HBO">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Granger-on-Film-The-Gilded-Age-shines-16921536.php" data-hdn-analytics="visit|article-16921536|-111578|4" data-epe-inst="s:0;t:75" data-epe-title="1">Granger on Film: The ‘Gilded Age’ shines</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Granger-on-Film-Mahershala-Ali-is-a-dual-16841735.php" data-hdn-analytics="visit-from-img|article-16841735|-111578|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/73/51/22002265/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/73/51/22002265/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/73/51/22002265/3/ratio1x1_100.jpg" alt="This image released by Apple TV+ show Mahershala Ali, left, and Awkwafina in a scene from &quot;Swan Song.&quot; (Apple TV+ via AP)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Granger-on-Film-Mahershala-Ali-is-a-dual-16841735.php" data-hdn-analytics="visit|article-16841735|-111578|5" data-epe-inst="s:0;t:75" data-epe-title="1">Granger on Film: Mahershala Ali is a dual tour-de-force in ‘Swan Song’</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Granger-on-Film-Munich-The-Edge-of-War-is-16822411.php" data-hdn-analytics="visit-from-img|article-16822411|-111578|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/65/37/21977039/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/65/37/21977039/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/65/37/21977039/3/ratio1x1_100.jpg" alt="George MacKay, left, and Jannis Niewöhner in &quot;Munich: The Edge of War.&quot; Credit: Frederic Batier/Netflix">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Granger-on-Film-Munich-The-Edge-of-War-is-16822411.php" data-hdn-analytics="visit|article-16822411|-111578|6" data-epe-inst="s:0;t:75" data-epe-title="1">Granger on Film: ‘Munich: The Edge of War’ is a revisionist historical...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Granger-on-Film-A-Hero-adds-complexity-to-16804110.php" data-hdn-analytics="visit-from-img|article-16804110|-111578|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/57/55/21953400/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/57/55/21953400/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/57/55/21953400/3/ratio1x1_100.jpg" alt="Amir Jadidi, right, and Saleh Karimai in the movie &quot;A Hero.&quot; (Amir Hossein Shojaei/Amazon Studios/TNS)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Granger-on-Film-A-Hero-adds-complexity-to-16804110.php" data-hdn-analytics="visit|article-16804110|-111578|7" data-epe-inst="s:0;t:75" data-epe-title="1">Granger on Film: ‘A Hero’ adds complexity to a good deed</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Granger-on-Film-C-mon-C-mon-is-a-16785428.php" data-hdn-analytics="visit-from-img|article-16785428|-111578|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/51/70/21929493/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/51/70/21929493/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/51/70/21929493/3/ratio1x1_100.jpg" alt="This image released by A24 Films shows Joaquin Phoenix and Woody Norman in a scene from &quot;C'mon C'mon.&quot; (A24 Films via AP)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Granger-on-Film-C-mon-C-mon-is-a-16785428.php" data-hdn-analytics="visit|article-16785428|-111578|8" data-epe-inst="s:0;t:75" data-epe-title="1">Granger on Film: ‘C’mon C’mon’ is a bittersweet family melodrama</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Art-Town-What-is-WAAC-and-why-should-you-care-16770783.php" data-hdn-analytics="visit-from-img|article-16770783|-111578|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/45/35/21911374/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/45/35/21911374/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/45/35/21911374/3/ratio1x1_100.jpg" alt="Former First Selectman Jim Marpe shown accepting retirement gifts from members of WAAC on his last day in office.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Art-Town-What-is-WAAC-and-why-should-you-care-16770783.php" data-hdn-analytics="visit|article-16770783|-111578|9" data-epe-inst="s:0;t:75" data-epe-title="1">Art Town: What is WAAC, and why should you care?</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/entertainment/article/Public-art-exhibit-to-open-at-MoCA-of-Westport-16767092.php" data-hdn-analytics="visit-from-img|article-16767092|-111578|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/44/16/21906347/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/44/16/21906347/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/44/16/21906347/5/ratio1x1_100.jpg" alt=".Adger Cowans (born 1936), Three Shadows (1968), Westport Public Art Collections, Gift of Friends of Westport.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/entertainment/article/Public-art-exhibit-to-open-at-MoCA-of-Westport-16767092.php" data-hdn-analytics="visit|article-16767092|-111578|10" data-epe-inst="s:0;t:75" data-epe-title="1">Public art exhibit ‘The Westport Idea’ to open at MoCA</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16938130,
                    "headline": "Granger on Film: The newest telling of ‘Cyrano’ got...",
                    "url": "/news/article/Granger-on-Film-The-newest-telling-of-16938130.php",
                    "image": "https://s.hdnux.com/photos/01/24/21/65/22093131/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16944203,
                    "headline": "Comedian Sandra Bernhard of 'Roseanne' fame coming...",
                    "url": "/entertainment/article/Comedian-Sandra-Bernhard-westport-16944203.php",
                    "image": "https://s.hdnux.com/photos/01/24/24/01/22102139/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16940597,
                    "headline": "Art Town: Beechwood Arts amazes and delights the...",
                    "url": "/news/article/Art-Town-Beechwood-Arts-amazes-and-delights-the-16940597.php",
                    "image": "https://s.hdnux.com/photos/01/24/22/51/22096508/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16921536,
                    "headline": "Granger on Film: The ‘Gilded Age’ shines",
                    "url": "/news/article/Granger-on-Film-The-Gilded-Age-shines-16921536.php",
                    "image": "https://s.hdnux.com/photos/01/24/14/11/22069856/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16841735,
                    "headline": "Granger on Film: Mahershala Ali is a dual...",
                    "url": "/news/article/Granger-on-Film-Mahershala-Ali-is-a-dual-16841735.php",
                    "image": "https://s.hdnux.com/photos/01/23/73/51/22002265/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16822411,
                    "headline": "Granger on Film: ‘Munich: The Edge of War’ is a...",
                    "url": "/news/article/Granger-on-Film-Munich-The-Edge-of-War-is-16822411.php",
                    "image": "https://s.hdnux.com/photos/01/23/65/37/21977039/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16804110,
                    "headline": "Granger on Film: ‘A Hero’ adds complexity to a good...",
                    "url": "/news/article/Granger-on-Film-A-Hero-adds-complexity-to-16804110.php",
                    "image": "https://s.hdnux.com/photos/01/23/57/55/21953400/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16785428,
                    "headline": "Granger on Film: ‘C’mon C’mon’ is a bittersweet...",
                    "url": "/news/article/Granger-on-Film-C-mon-C-mon-is-a-16785428.php",
                    "image": "https://s.hdnux.com/photos/01/23/51/70/21929493/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16770783,
                    "headline": "Art Town: What is WAAC, and why should you care?",
                    "url": "/news/article/Art-Town-What-is-WAAC-and-why-should-you-care-16770783.php",
                    "image": "https://s.hdnux.com/photos/01/23/45/35/21911374/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16767092,
                    "headline": "Public art exhibit ‘The Westport Idea’ to open at MoCA",
                    "url": "/entertainment/article/Public-art-exhibit-to-open-at-MoCA-of-Westport-16767092.php",
                    "image": "https://s.hdnux.com/photos/01/23/44/16/21906347/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.westport-news.com/entertainment/">Entertainment</a></div><h1 class="articleHeader--headline" aria-labelledby="">Review: Twists arrive at a dizzy pace in 'The Night Shift'</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">BRUCE DESILVA</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-03-01 12:41:00">March 1, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-03-01 12:41:00">Updated: March 1, 2022 7:41&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/photo.tpl -->

<figure class=" fXS fSM fMD fLG fXL">




























            
    <picture class="image portrait shadowBoxed" data-width="1347" data-height="2048"  style="padding-top: 153%;"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/1200x0.jpg" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/1150x0.jpg" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/1100x0.jpg" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/1050x0.jpg" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/1000x0.jpg" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/950x0.jpg" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/900x0.jpg" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/850x0.jpg" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/800x0.jpg" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/24/35/30/22140458/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/24/35/30/22140458/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/24/35/30/22140458/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/24/35/30/22140458/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/24/35/30/22140458/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/24/35/30/22140458/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/24/35/30/22140458/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/24/35/30/22140458/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/24/35/30/22140458/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" src="https://s.hdnux.com/photos/01/24/35/30/22140458/3/1200x0.jpg" alt="This cover image released by Minotaur shows &quot;The Night Shift&quot; by Alex Finlay. (Minotaur via AP)"></picture><figcaption><span class="caption">This cover image released by Minotaur shows "The Night Shift" by Alex Finlay. (Minotaur via AP)</span><span class="credits">AP</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


            <p>“The Night Shift” by Alex Finlay (Minotaur)</p>
    
            <p>New Year’s Eve, 1999. Four teenage girls working late at a video store in Linden, New Jersey, are savagely attacked. Only one, Ella Monroe, survives, and she is still haunted by what the killer whispered as he stabbed her.</p>
    <div id="paywall" class="content-wrapper">
            <p>“Goodnight, pretty girl.”</p>
    
            <p>Thanks to an anonymous tip, police discover the murder weapon in the locker of a high school student named Vince Whitaker. But before he can be brought to justice, he vanishes.</p>
    
            <p>Fifteen years later, four teenagers working late at a Linden ice cream shop are attacked, and once again, only one, Jessica Duval, survives. She, too, heard him whisper as he stabbed her.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched" data-eid="item-96904">
                        <div id="e7abf3be-7c5f-488f-a9d7-cd8333d5af2f" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'e7abf3be-7c5f-488f-a9d7-cd8333d5af2f'));
</script><!-- amp-exco-54b2bfdf-a708-4279-92ad-421e685497a3 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>“Goodnight, pretty girl.”</p>
    
            <p>So begins “The Night Shift,” the second novel attributed to Alex Finlay, the pen name of a Washington, D.C.-based attorney who has written other thrillers under his real name.</p>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>Did Whitaker return to Linden to strike again?</p>
    
            <p>Could this new act of brutality be the work of a copycat?</p>
    
            <p>A Linden police officer and an FBI agent investigate, studying every scrap of evidence about the new case and unearthing long-held secrets about the first, looking for connections.</p>
    
    <!-- Missed: ad -->

            <p>But they aren’t the only ones. Convinced that Whitaker is innocent, his younger brother, now a public defender, launches a personal search for the truth. Surprisingly, so does the recent survivor, Jessica, who, authorities discover, has long been obsessed with the first case.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Cannabis-can-soon-be-delivered-to-Connecticut-16952896.php" title="Cannabis can soon be delivered to Connecticut homes. Here’s how it will work." data-hdn-analytics="visit|article-16952896|most_popular|0">Cannabis can soon be delivered to Connecticut homes. Here’s how it will work.</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Spanish-Gastrobar-De-Tapas-opens-in-downtown-16957391.php" title="Spanish Gastrobar De Tapas opens in downtown Westport: ‘Make you feel like you’re in Spain’" data-hdn-analytics="visit|article-16957391|most_popular|1">Spanish Gastrobar De Tapas opens in downtown Westport: ‘Make you feel like you’re in Spain’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Panera-Bread-coming-to-Stamford-s-High-Ridge-16951914.php" title="Panera Bread coming to Stamford’s High Ridge Road: ‘Over a decade’ in the making" data-hdn-analytics="visit|article-16951914|most_popular|2">Panera Bread coming to Stamford’s High Ridge Road: ‘Over a decade’ in the making</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Prosecutors-CT-man-tied-to-7-fentanyl-overdoses-16946660.php" title="Prosecutors: CT man tied to 7 fentanyl overdoses gets 14 years in prison" data-hdn-analytics="visit|article-16946660|most_popular|3">Prosecutors: CT man tied to 7 fentanyl overdoses gets 14 years in prison</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Jon-Albrecht-longtime-Norwalk-High-teacher-and-16956906.php" title="Jon Albrecht, longtime Norwalk High teacher and coach, dies with COVID" data-hdn-analytics="visit|article-16956906|most_popular|4">Jon Albrecht, longtime Norwalk High teacher and coach, dies with COVID</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Florida-man-pleads-guilty-after-allegedly-16966777.php" title="Florida man pleads guilty after allegedly funneling funds to sister while working for Stratford health care company" data-hdn-analytics="visit|article-16966777|most_popular|5">Florida man pleads guilty after allegedly funneling funds to sister while working for Stratford health care company</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/These-bakers-consulted-for-Whole-Foods-now-their-16948510.php" title="These bakers consulted for Whole Foods, now their family’s opening a Westport bakery" data-hdn-analytics="visit|article-16948510|most_popular|6">These bakers consulted for Whole Foods, now their family’s opening a Westport bakery</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Meanwhile, a local school official who knew both survivors well convinces the first, Ella, now working as a therapist, to counsel Jessica, causing more complications.</p>
    
    <!-- Missed: ad -->

            <p>The result is a suspenseful tale of vengeance, brotherly love, teenage romance, and the perils of jumping to conclusions. Finlay spins it at a rapid pace, his characters well-drawn and his tangled plot expertly developed.</p>
    
            <p>The twists arrive at a dizzying pace, and the when the killer is finally revealed, few readers are likely to see it coming.</p>
    
            <p>___</p>
    
            <p>
                Bruce DeSilva, winner of the Mystery Writers of America’s Edgar Award, is the author of the Mulligan crime novels including “The Dread Line.”</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Cannabis-can-soon-be-delivered-to-Connecticut-16952896.php" title="Cannabis can soon be delivered to Connecticut homes. Here’s how it will work." data-hdn-analytics="visit|article-16952896|most_popular|0">Cannabis can soon be delivered to Connecticut homes. Here’s how it will work.</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Spanish-Gastrobar-De-Tapas-opens-in-downtown-16957391.php" title="Spanish Gastrobar De Tapas opens in downtown Westport: ‘Make you feel like you’re in Spain’" data-hdn-analytics="visit|article-16957391|most_popular|1">Spanish Gastrobar De Tapas opens in downtown Westport: ‘Make you feel like you’re in Spain’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Panera-Bread-coming-to-Stamford-s-High-Ridge-16951914.php" title="Panera Bread coming to Stamford’s High Ridge Road: ‘Over a decade’ in the making" data-hdn-analytics="visit|article-16951914|most_popular|2">Panera Bread coming to Stamford’s High Ridge Road: ‘Over a decade’ in the making</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Prosecutors-CT-man-tied-to-7-fentanyl-overdoses-16946660.php" title="Prosecutors: CT man tied to 7 fentanyl overdoses gets 14 years in prison" data-hdn-analytics="visit|article-16946660|most_popular|3">Prosecutors: CT man tied to 7 fentanyl overdoses gets 14 years in prison</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Jon-Albrecht-longtime-Norwalk-High-teacher-and-16956906.php" title="Jon Albrecht, longtime Norwalk High teacher and coach, dies with COVID" data-hdn-analytics="visit|article-16956906|most_popular|4">Jon Albrecht, longtime Norwalk High teacher and coach, dies with COVID</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Florida-man-pleads-guilty-after-allegedly-16966777.php" title="Florida man pleads guilty after allegedly funneling funds to sister while working for Stratford health care company" data-hdn-analytics="visit|article-16966777|most_popular|5">Florida man pleads guilty after allegedly funneling funds to sister while working for Stratford health care company</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/These-bakers-consulted-for-Whole-Foods-now-their-16948510.php" title="These bakers consulted for Whole Foods, now their family’s opening a Westport bakery" data-hdn-analytics="visit|article-16948510|most_popular|6">These bakers consulted for Whole Foods, now their family’s opening a Westport bakery</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">BRUCE DESILVA</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/westportnews" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/wptnews" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97501"><!-- mid:freeform.97501 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>

<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/WestportNews/">E-Edition</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.facebook.com/westportnews">Facebook</a></li>
      <li><a href="https://twitter.com/westportnews">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->